Information ausblenden

Solo-Taste im Reaper-Mixer

Dieses Thema im Forum "REAPER" wurde erstellt von solkanar, 15.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. solkanar

    solkanar Themenersteller

    Registriert seit:
    12.10.05
    Punkte:
    200
    200
    Hallöle zusammen,

    wenn ich im Reaper-Mixer die Solo-Taste drücke werden alle anderen Spuren stummgeschaltet.
    Toll, genau das erwarte ich auch ;-).

    Aber: Wenn ich nun in einer anderen Spur die Solo-Taste drücke, dann wird eben diese Spur zur bisherigen Solo-Spur dazu geschaltet.
    Blöd, das erwarte ich eben nicht ;-).

    Ich erwarte, dass nur die aktuell Solo-geschaltete Spur spielt, sonst nix.
    Und beim Drücken der Taste in einer anderen Spur eben diese spielt und die vorherige stumm-geschaltet wird.

    Kann man da am Reaper-Verhalten was ändern?

    Danke für etwaige Antworten.

    Gruß,
    Solki
     
    solkanar, 15.09.08
    #1
  2. Tool_J

    Tool_J

    Registriert seit:
    13.12.04
    Punkte:
    47
    47
    Ich denke, die meisten erwarten das auch so, wie es momentan ist. Nutze ich auch, um Spuren nacheinander "dazuzuschalten".
    Um dein Ziel zu erreichen, musst du einfach einen Klick mehr machen...nämlich erst die aktuelle Solo-Spur wieder deaktivieren, dann kannste ja die neue Spur soloieren ;-)

    Greetz,
    Jochen
     
    Tool_J, 15.09.08
    #2
  3. solkanar

    solkanar Themenersteller

    Registriert seit:
    12.10.05
    Punkte:
    200
    200
    Sch.... RTFM!!! ;-)

    Solo-Taste mit gedrückter ALT-Taste macht genau das, was ich will.

    Sorry, für die Umstände.

    Gruß,
    Solki
     
    solkanar, 15.09.08
    #3
  4. NoUse

    NoUse

    Registriert seit:
    29.07.03
    Punkte:
    595
    595
    Verhalten kann man in den Prefrences auch umstellen (Solo in place)
     
    NoUse, 15.09.08
    #4
  5. solkanar

    solkanar Themenersteller

    Registriert seit:
    12.10.05
    Punkte:
    200
    200
    Korrekte Zusatzinfo! Gerade getestet.
    Die Option muß gewählt sein, damit das mit der ALT-Taste funktioniert.
    Das hat irgendwas mit dem Routing zu tun. (siehe Manual Seite 274)

    Zu finden unter Option -> Preferences - Audio.
     
    solkanar, 15.09.08
    #5
  6. derchris

    derchris

    Registriert seit:
    01.03.04
    Punkte:
    2.067
    2067
    In der Grundeinstellung kann man mit Strg-Alt & Solo nur die angeklickte Spur auf Solo schalten.

    gruss, Chris
     
    derchris, 15.09.08
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.