Information ausblenden

Signalproblem bei monitore (Controller)

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von markus_p, 03.12.20.

Schlagworte:
  1. markus_p

    markus_p Themenersteller Master of Desaster

    Registriert seit:
    16.03.19
    Punkte:
    41
    41
    Hallo an Alle.
    Ich habe mir die Tage die KH 120 gekauft und wollte sie mit dem Big Knob Passive verwenden.
    Doch leider kommt bei den KHs kein Signal an.

    Kurz zum Anschluss: von den KHs geht ein neues XLR mit Stereo Adapter in den Output vom Big Knob. Ich habe noch ein Paar Monitore die auf beiden Ausgänge funktionieren. Allerdings ist das andere Monitorpaar mit unsymmetrischen Kabeln bestückt. Und die KHs mit symmetrischen.
    Als eingang kommt ein UR824 Interface mit unsymmetrischen Anschluss.
    Die KHs laufen direkt über das Interface problemlos.
    Am Big Knob Passive seht bei den Ein/Ausgänge Balanced/Unbalanced, daher dürfte der umstieg auf Symmetrisch doch krin Problem sein oder?
    Es kommt also garnichts aus den Boxen. Kaputt ist sicher nichts.

    Würde mich sehr freuen wenn mir jemand helfen könnte.

    Danke
     
    markus_p, 03.12.20
    #1
  2. Wird schon

    Wird schon Faderhalter

    Registriert seit:
    09.01.20
    Punkte:
    2.477
    2477
    Was genau meinst du damit? Symmetrische Klinke auf xlr?

    Ich verstehe das insgesamt nicht ganz. Kannst du Fotos von deinem Setup machen?
     
    Wird schon, 03.12.20
    #2
  3. markus_p

    markus_p Themenersteller Master of Desaster

    Registriert seit:
    16.03.19
    Punkte:
    41
    41
    Bei den KHs ist nur ein XLR Eingang, deswegen das XLR. Der Controller hat nur Klinke Ausgänge, deshalb der Adapter(Stereo/Symmetrisch). Da ich kein „fertiges“ XLR auf Klinke habe wird eben diese Kombination verwendet.
     
    markus_p, 03.12.20
    #3
  4. markus_p

    markus_p Themenersteller Master of Desaster

    Registriert seit:
    16.03.19
    Punkte:
    41
    41
    [​IMG]

    [​IMG]
    .
    [​IMG]
     

    Anhänge:

    markus_p, 03.12.20
    #4
  5. RudeRudi

    RudeRudi Vergeiger

    Registriert seit:
    26.11.19
    Punkte:
    2.225
    2225
    Vorweg:
    Ich würde in deinem Setup auch das UR824 symmetrisch mit dem Big Knob verheiraten, - wenn schon denn schon.
    Ausserdem würde ich zwei konfektionierte symmetrische Kabel "XLR auf Klinke" kaufen, denn dieser Adapter-Kabelaufbau hat einen ganz schön langen Hebel und erzeugt ein ordentliches "Moment" an der Buchse deines BigKnob.

    So, das waren jetzt zwei Schlaumichel-Ratschläge - warum aber dein Aufbau im Moment nicht funktioniert weiß ich ehrlich gesagt auch nicht, m.E. sollte das gehen.
    Hast du mal versucht z.B. dein Handy über die kleine Stereobuchse als Eingang B am Big Knb als Signalquelle zu nutzen... kommt dieses Signal durch ?
     
    RudeRudi, 03.12.20
    #5
    markus_p bedankt sich.
  6. markus_p

    markus_p Themenersteller Master of Desaster

    Registriert seit:
    16.03.19
    Punkte:
    41
    41
    Danke für deine Antwort, ich dachte da schon ans löten. Aber nachdem diese Variante nicht funktioniert habe ich das Gefühl obwohl auf dem Big Knob Balanced steht, nur über asymmetrisch geht.
     
    markus_p, 03.12.20
    #6
  7. RudeRudi

    RudeRudi Vergeiger

    Registriert seit:
    26.11.19
    Punkte:
    2.225
    2225
    Habe eben einen Nachtrag geschrieben und weiß nicht ob du diesen gesehen hast, daher:
    Hast du mal versucht z.B. dein Handy über die kleine Stereobuchse als Eingang B am Big Knb als Signalquelle zu nutzen... kommt dieses Signal durch ?
     
    RudeRudi, 03.12.20
    #7
  8. RudeRudi

    RudeRudi Vergeiger

    Registriert seit:
    26.11.19
    Punkte:
    2.225
    2225
    Gefühl hin oder her, im Manual des Big Knob steht dass das Ding symmetrische Ein-/Ausgänge unterstützt, daher habe ich daran erstmal keinen Zweifel.
    Unabhängig von der Fehlersuche - bevor ich den Lötkolben auspacken würde, würde ich mir solche Kabel besorgen - die kosten weniger als dein Adapter...
     
    RudeRudi, 03.12.20
    #8
  9. Tobbes

    Tobbes Faderhalter

    Registriert seit:
    19.08.08
    Punkte:
    20.436
    20436
    allein wegen der hebelwirkung würde ich an dieser stelle auf den adapter verzichten.
    generell ist es dem big knob völlig egal, ob die lautsprecher symmetrisch oder unsymmetrisch angeschlossen werden. machst dus unsymmetrisch, wird am knob eben signal - auf die masse geschaltet, wodurch am kh nur auf einem pin was ankommt. Ich hatte die KH auch mal, waren unsymmetrisch am AV Receiver, hat funktioniert, daran kann es also nicht liegen.

    ich denke, dass das problem hier liegt, dass du aus dem UR unsymmetrisch rausgehst. tausche hier mal die Kabel gegen symmetrische....
     
    Tobbes, 04.12.20
    #9
    Wird schon bedankt sich.
  10. markus_p

    markus_p Themenersteller Master of Desaster

    Registriert seit:
    16.03.19
    Punkte:
    41
    41
    Das habe ich jetzt probiert und ja, das ist die Lösung. Vielen Dank für dein Denkanstoß. Durch den Versuch habe ich erkannt dass bei symmetrischem EIngangssignal nur die Boxen mit symmetrischen Ausgang funktionieren, nicht aber die Boxen mit asymmetrischer Verkabelung. Das war mir bis jetzt nicht bewusst dass das so zusammenspielt. Also vielen Dank für deine Hilfe. :)
     
    markus_p, 04.12.20
    #10
    Wird schon und RudeRudi bedanken sich.