Information ausblenden

Seit Update startet Logic nicht mehr

Dieses Thema im Forum "Logic" wurde erstellt von Boomerang, 25.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Boomerang

    Boomerang Themenersteller

    Registriert seit:
    29.01.06
    Punkte:
    102
    102
    Hallo zusammen,

    ich habe folgendes Problem:

    Ich habe gestern meinem Mac OS ein Update von 10.4.x auf 10.5.1, dann auf 10.5.5 gegönnt. Leider hatte dies zur Folge, dass mein Logic 8 nun beim starten jedes Mal crasht, bzw. abbricht; und zwar jedes Mal an der Stelle, wo Logic "Core Audio" initialisieren will.

    Jetzt hab ich 2(oder 3) Fragen:

    Muss das zwingend am Core Audio liegen, oder ist es unerheblich an welcher Stelle er abbricht zu laden?

    Und wenn es am Core Audio liegt, was kann ich da machen? Neue Treiber installieren?

    Ich hab ne MBox2 und wollte den Standalone v7 Core Audio Treiber installieren. Auf der Seite wird aber empfohlen, den Treiber nicht zu installieren, wenn man Pro Tools auf der Platte hat...hab ich aber leider, also fällt das für mich schonmal flach.

    Die andere Frage ist:

    Was kann ich machen, wenn es am Mac OS Update liegt, dass Logic nicht mehr funktioniert? Da 10.4.x ja kein Time Machine hatte, hab ich natürlich diese Möglichkeit nicht. Kann ich das Update wieder entfernen, ohne meine ganze Platte löschen zu müssen?

    Wäre nicht so von Vorteil, wenn dafür meine ganzen Daten draufgehen.


    Ich hoffe ich konnte das Problem genau genug beschreiben, aber nochmal kurz zusammengefasst.

    Macos Update --> Logic 8 geht nicht mehr --> Hilfe!!!


    Vielen Dank im Voraus!
     
  2. frankye

    frankye

    Registriert seit:
    03.09.02
    Artikel:
    2
    Punkte:
    12.705
    12705
    Hi
    sind alle Logic & Pro App Support Updates installiert?
     
  3. Boomerang

    Boomerang Themenersteller

    Registriert seit:
    29.01.06
    Punkte:
    102
    102
    Ja habs die neuen Updates für Pro Apps und Logic Studio installiert, nach dem Mac OS Update

    Hat daraufhin auch nicht funktioniert

    Gruß

    Kann es vielleicht sein, dass Logic 8 gar nicht mit 10.5.5 kompatibel (oder umgekehrt) ist?
     
  4. He-vey

    He-vey

    Registriert seit:
    22.02.06
    Punkte:
    2.570
    2570
    Nö.

    Nach allen Updates bist du bei 8.0.2, richtig?

    Festplatten-Dienstprogramm > Zugriffsrechte reparieren.

    Immer vor und nach einer Installation oder Update durchführen.

    Good Luck.


    Frank
     
  5. Boomerang

    Boomerang Themenersteller

    Registriert seit:
    29.01.06
    Punkte:
    102
    102
    Danke, werde ich gleich mal ausprobieren.
     
  6. Boomerang

    Boomerang Themenersteller

    Registriert seit:
    29.01.06
    Punkte:
    102
    102
    hm hat leider nicht geklappt.

    Hast du vielleicht noch ne Idee? Bin auch bereit auf das Mac OS Update zu verzichten, solange dann mein Logic wieder funktioniert...

    auf jedenfall Danke für den Tipp!
     
  7. mikesilence

    mikesilence

    Registriert seit:
    16.01.04
    Punkte:
    3.821
    3821
    Hast Du mit "Archive and install" installiert?
     
  8. tbor

    tbor

    Registriert seit:
    19.06.06
    Punkte:
    129
    129
    Mit welcher Protools Version arbeitest Du denn, bzw welche ist installiert? ProTools installiert ja automatisch die Audiotreiber mit. Was unter 10.4 funktioniert wird bei Leopard nicht mehr gehen. Ich kann mir vorstellen, dass das Kernproblem sein wird.

    Edit: Hab mal auf der Digidesign Seite rumgelesen. Ich denke, dass es zwei Lösungen gibt:

    Entweder Protools auf 7.4.2 Updaten oder
    die alte ProTools Version (ich nehme mal an, Du hast 7.3) deinstallieren und den neuesten Standalone Treiber für die MBox installieren
     
  9. hunterstudios

    hunterstudios

    Registriert seit:
    16.11.04
    Punkte:
    578
    578
    Hallo,

    es gibt doch irgendwie die Möglichkeit Logic ohne Audiotreiber zu starten.
    Ich meine dies ginge durch halten der ctrl Taste beim Start, versuch das mal. Alternativ natürlich alt und Apfel. Vielleicht installierst Du auch mal die neusten Treiber deines Interface, vielleicht ist das nicht 10.5 kompatibel.

    Gruß

    Sebastian
     
  10. ReinerReibach

    ReinerReibach

    Registriert seit:
    29.12.03
    Punkte:
    1.535
    1535
    Ich habe mal ein sehr ähnliches problem gehabt nch dem update auf 10.5 während ich auf meinem officerechner noch pro tools 7.1 drauf hatte mit der mbox2 für gelegentliche anwendungen...danach wollte logic auch nicht mehr starten, aber wie schon mein vorredner sagte...man kann logic starten...allerdings nicht mit der "ctrl" sondern mit gedrückter "shift" taste...und hierbei länger halten und mit der maus weiterklicken falls nötig...er wird dir in der zeit die au-plugs etc neu scannen und so weiter, aber danach sollte logic starten...ob du dann wieder mit der mbox2 arbeiten kannst musst du ausprobieren (ich habs seitdem auf diesem system nicht mehr probiert da ich es hier eh kaum benutzt habe)
     
  11. Boomerang

    Boomerang Themenersteller

    Registriert seit:
    29.01.06
    Punkte:
    102
    102
    Hallo und danke erstmal für die zahlreichen Tipps!

    Leider hat das Halten der Shift-Taste beim Starten von Logic nichts gebracht, bzw er hat wieder abgebrochen. Es erscheint halt jedesmal die Meldung "Logic wurde unerwartet beendet" mit der möglichkeit den Bericht an Apple zu senden, hab ich auch schon gemacht, kam aber bis jetzt nichts zurück.

    Das Updaten von Pro Tools 7.3 auf 7.4.2 hat mein Problem auch nicht gelöst...also langsam verzweifel ich hier...gerade jetzt, wo ich die besten Ideen hab...naja, vielen Dank für eure Ratschläge, wahrscheinlich ist es das beste, wenn ich mal alles neu aufspiele.


    Gruß
     
  12. mheadshot

    mheadshot

    Registriert seit:
    06.04.07
    Punkte:
    3.452
    3452
    Eventuell logic 8 neuinstallieren und auf alle updates für logic 8 verzichten?
     
  13. frankye

    frankye

    Registriert seit:
    03.09.02
    Artikel:
    2
    Punkte:
    12.705
    12705

    An den Logic Updates liegt es nicht, es ging um die neusten Leo Updates.
     
  14. ReinerReibach

    ReinerReibach

    Registriert seit:
    29.12.03
    Punkte:
    1.535
    1535
    Hm hast du denn schonmal probiert das letzte Comboupdate drüber zu bügeln?
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.