Information ausblenden

RWE- low level

Dieses Thema im Forum "Raumakustik & Dämmung" wurde erstellt von Jotka, 05.02.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Jotka

    Jotka Themenersteller

    Registriert seit:
    31.01.13
    Punkte:
    1.266
    1266
    Einen guten tag miteinander.
    Beim konfigurieren der software erhalte ich die fehler meldung "low level" im reiter "make a measurement".
    Beim ueberpruefen meiner pegel in meiner soundkarte stelle ich fest das das alles auf anschlag steht.
    Meine konfiguration ist wie folgt osx 10.6/ rme fireface uc/ behringer ecm 8000.
    In totalmix liegt pegel an ( beim schnalzen peakt es).
    Phantomspeisung ist an trotzdem kommen bei RWE nur -34 db an.
    Zur information vlt noch folgendes beim einrichten der soundkarte ist unter "output device" meine karte nicht sichtbar. Ich habe dann beim output und input auf "default device" belassen.
    Ich erbitte euch um vorschlaege um den fehler einzugrenzen.
    Lg jk
     
    Jotka, 05.02.13
    #1
  2. Jotka

    Jotka Themenersteller

    Registriert seit:
    31.01.13
    Punkte:
    1.266
    1266
    Hep
     
    Jotka, 05.02.13
    #2
  3. Black_Bender

    Black_Bender

    Registriert seit:
    16.11.09
    Artikel:
    1
    Punkte:
    37.397
    37397
    hi,

    REW unter mac funzt nicht mit firewireinterfaces die mehr als 2 in- und outs unterstützen was in deinem fall der fall ist.

    entweder auf ein windows system oder eine usb soundkarte ausweichen.

    lg
     
    Black_Bender, 05.02.13
    #3
  4. Jotka

    Jotka Themenersteller

    Registriert seit:
    31.01.13
    Punkte:
    1.266
    1266
    Hallo bender die uc karte ist eine usb karte- das sollte doch funktionieren? Oder uebersehe ich etwas?
     
    Jotka, 05.02.13
    #4
  5. Black_Bender

    Black_Bender

    Registriert seit:
    16.11.09
    Artikel:
    1
    Punkte:
    37.397
    37397
    ok
    dann bin ich ratlos.

    wenn die karte nicht als device unter REW angezeigt wird scheint das ein tiefgehendes problem zu sein.
    da wüsst ich ehrlich nicht wie ich dir da aus der ferne helfen kann.

    ich würde trotzdem testhalber irgend ein anderes günstiges usb recording interface versuchen
    bei musiker kumpels halt mal ausborgen.

    oder eben ein windows rechner probieren.
    reicht ja schon ein singlecore mit xp ausm elektroschrott für 0€

    lg


    EDIT:
    ich kann dir aber aus erfahrung berichten dass nur jeder dritte meiner kunden mit mac keine probleme hat und mit windows gab es nie probleme.
     
    Black_Bender, 05.02.13
    #5
  6. Jotka

    Jotka Themenersteller

    Registriert seit:
    31.01.13
    Punkte:
    1.266
    1266
    Ok ich verstehe dann haenge ich mal mein macbook dran da ist win xp ueber bootcamp drauf und ich probiere das dann mal.
    Danke fuer deine zeit
     
    Jotka, 05.02.13
    #6
  7. dangerousben

    dangerousben

    Registriert seit:
    26.01.12
    Punkte:
    753
    753
    Ich hatte das Problem auch. Ich nutze zum Messen ein Scarlett 2i2, mit meinem Aurora spielt REW nicht dolle. Seit ein paar Tagen gibt's aber die neue Beta auch für den Mac! Probier die doch mal.

    Ansonsten hab ich derweil mit Fuzzmeasure gemessen und die Impulsantwort dann in REW importiert.
     
    dangerousben, 05.02.13
    #7
  8. Jotka

    Jotka Themenersteller

    Registriert seit:
    31.01.13
    Punkte:
    1.266
    1266
    Zur verstaendlichkeit, eine neue beta REW?
     
    Jotka, 05.02.13
    #8
  9. dangerousben

    dangerousben

    Registriert seit:
    26.01.12
    Punkte:
    753
    753
    Jo
     
    dangerousben, 05.02.13
    #9
  10. Jotka

    Jotka Themenersteller

    Registriert seit:
    31.01.13
    Punkte:
    1.266
    1266
    Danke es scheint zu funktionieren mit der beta version!
    Muss es morgen nochmal genau anschauen.
     
    Jotka, 05.02.13
    #10
  11. Jotka

    Jotka Themenersteller

    Registriert seit:
    31.01.13
    Punkte:
    1.266
    1266
    So der Vollständigkeitshalber; REW habe ich auf meinem Mac 10.6 nicht zum laufen gebracht.
    Genausowenig auf meinem Macbook mit Win XP Partition.
    Habe es nun auf einem Compaq Laptop mit Win 7 zum laufen gebracht.
    Die ersten Messungen sind meines erachtens auch Interpretationsfähig.
     
    Jotka, 06.02.13
    #11
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.