Room EQ Wizard Routing

Dieses Thema im Forum "Raumakustik & Dämmung" wurde erstellt von wogo, 23.01.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. wogo

    wogo Themenersteller

    Registriert seit:
    03.01.10
    Punkte:
    543
    543
    Hallo zusammen,
    hab mir den REW geladen und hänge an den Einstellungen der Soundkarte. Anbei die Screenshots des Audiointerface und von REW.
    - Als Messmikro hab ich ein Behringer ECM 8000 welches am Analog Input 2 angeschlossen ist.
    - Audiointerface ist ein Focusrite Saffire Pro14, hängt am Firewire und Funktioniert mit dem iMac und mit Cubase, aber nicht mit dem REW
    - Eingangspegel kommt am Analog Input 2 der Saffire an
    - am Input Device habich die Einstellmöglichkeiten wie am Screenshot und als Output Device die "Default Device" oder die "Java Sound Audio Engine" im Aufklappmenü

    Kann mir bitte jemand helfen?
     
  2. Bumblebee

    Bumblebee

    Registriert seit:
    14.03.10
    Punkte:
    11.804
    11804
    Hm... Ich meinte ich ab mal gehört das FireWire und REW keine freunde sind......


    Ansonsten es geht bei mir auch nicht, wegen dem neusten Java Update..... und ich würde es mit einer MBox2 machen.....
     
  3. DaVogi

    DaVogi Veteran

    Registriert seit:
    08.06.06
    Punkte:
    28.822
    28822
    genau, firewire und REW am MAC sind keine freunde.

    alternativen: usb-interface verwenden oder bootcamp/win verwenden für die messung.
     
  4. wogo

    wogo Themenersteller

    Registriert seit:
    03.01.10
    Punkte:
    543
    543
    Toll, bei CARMA geht's leider auch nicht. Mit CARMA hab ich mir eine Krücke gebaut und bin über den Audioeingang des iMac rein und hab das Mikro über einen Millenium Mic2 "preamp" mit Spannung versorgt und das Signal verstärkt.

    Ich behaupte aber das bei diesem Messaufbau der Satz: "Wer misst mißt Mist" zutrifft.

    Gibt es eine Free-Software die sich mit meiner Hardware verträgt ?
    Die Mbox2 ist ja ein Audiointerface und ich wollte deswegen nicht noch investieren
     
  5. Bumblebee

    Bumblebee

    Registriert seit:
    14.03.10
    Punkte:
    11.804
    11804

    Schon gesagt... auch die MBox2 geht bei mir nicht, wegen JAVA.....
    wegen dem letzten Update so wie ich es gelesen habe....

    Hast nicht die Möglichkeit WIN auf Bootcamp zu Installieren?


    Ich kenne kostenlos auch nur das REW...

    Es gibt eine Trial von Fuzzmeasure Pro 3...aber ich weis nicht wie die Einschränkung da ist.....
     
  6. clemensvill

    clemensvill Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    47.536
    47536
    Du kannst mit einem Saffire das Problem einfach umgehen in dem Du das Saffire nur als Preamp verwendest und mit einem freien Ausgang in den Onboard-Eingang Deines Rechners gehst.

    Ein eventuelles Routing legst Du per SaffireMixControl an und wählst dann unter File->Save to Hardware.

    Dann braucht das Saffire noch nicht mal per FW verbunden sein.

    Clemens
     
  7. Bumblebee

    Bumblebee

    Registriert seit:
    14.03.10
    Punkte:
    11.804
    11804
    @clemensvill

    +1
     
  8. wogo

    wogo Themenersteller

    Registriert seit:
    03.01.10
    Punkte:
    543
    543
    @Clemensvill: Vielen Dank das du mir den Baum im Routingwald gezeigt hast!

    Irgendwie komm ich nicht zurecht mit dem REW (hab kein SPLmeter) und bin mit diesem Routing nochmal mit Carma losgezogen. Im Anhang die Kurven.
    Ich bin aber der Meinung das hier noch ein Messfehler dabei ist.
    Messaufbau:
    Das ECM 8000 Mesmikro hängt am Focusrite Pro 14 und geht von Analogausgang 3 über ein Kabel auf den Audioeingang des iMac. Das Mikro steht an meiner Abhörposition auf Ohrenhöhe und in der Achse der Speaker.
    An der Pro14 hängt die Endstufe mit den Abhörspeakers und jetzt kommt's:
    Die Ein und Ausgangspegel hab ich so gepegelt das ich kurz vor einer tieffrequenten Rückkopplung bin.
    Ist das die 80Hz Spitze im Diagramm?
    Ist das Loch bei 2 kHz der Übergang von Tief- auf Hochtöner meiner JBL4208?
    Und noch die Schlußfrage: Stimmt mein Messaufbau?

    Müßte nicht eigentlich das Mikro "direkt" in die Karma ohne das ich's über die Speakers höre.
    Wie müßte dann der Messaufbau sein oder bin ich komplett am falschen Weg?
     

    Anhänge:

  9. Bert4

    Bert4

    Registriert seit:
    28.09.08
    Punkte:
    6.017
    6017
    Die Bildschirmfotos gehen bei mir nicht...

    es muß bei REW nicht eingepegelt werden,
    die Messung selber ( das verhältnis) passt trotzdem.


    lg Bert
     
  10. wogo

    wogo Themenersteller

    Registriert seit:
    03.01.10
    Punkte:
    543
    543
    Sorry, hab die Bilder nochmal reingehängt. Hoffentlich gehen sie jetzt

    Grüße
    Wolfgang
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.