Information ausblenden

reaper: ich höre nichts!

Dieses Thema im Forum "REAPER" wurde erstellt von grilloblue, 30.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. grilloblue

    grilloblue Themenersteller

    Registriert seit:
    18.09.08
    Punkte:
    12
    12
    liebe kollegen,

    seit einigen tagen nehme ich mit reaper auf (terratec phase26 interphase) und hatte zunächst folgendes problem:
    aufnahmen sind möglich, allerdings habe ich auf dem kopfhörer nur die aufgenommenen tracks gehört, nicht das, was ich gerade spiele...
    das macht die mehrspuraufnahme schwierig...

    aber jetzt das nächste problem:
    aufnahmen sind möglich, aber ich höre garnichts mehr auf dem kopfhörer!
    mehrspuraufnahmen also unmöglich.

    keine ahnung, was los ist, - allerdings könnte es sein, dass das problem seit dem letzten reaper-update besteht.

    gibt es bestimmte einstellungen, die den kopfhörer-output regeln?

    danke für eure hilfe!
    grilloblue
     
  2. SoulOne1982

    SoulOne1982 Gesperrter User

    Registriert seit:
    04.10.07
    Punkte:
    275
    275
    also wenn du nix in reaper verstellt hast, liegt es wohl an der soundkarte.
    habe auch das neueste update drauf, und keine probleme.
    check mal das phase control panel.
    denke, da liegt das problem.
     
  3. grilloblue

    grilloblue Themenersteller

    Registriert seit:
    18.09.08
    Punkte:
    12
    12
    danke,
    aber hab ich schon gemacht, komme aber nicht weiter! Da scheint alles ok zu sein.
    mfg
     
  4. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.177
    84177
    hi.

    kopfhörer schon gecheckt?
    anderen mal dranhängen, bzw. den an nen anderes gerät stecken und testen.

    in reaper die inputs der tracks kontrollieren und ggf. in den preferences nachschauen, ob da was durcheinander ist mit den eingängen.

    du solltest an der phase directmonitoring aktivieren, sofern das möglich ist. das signal (kopfhöreroutput) regelst du dann im phasemixer auf passende lautstärke.

    in reaper hast du in jedem trackpanel ein lautsprechersymbol neben der pegelanzeige. da hast du verschiedene monitoringmöglichkeiten während der aufnahme. draufklicken und durchtesten, hab nicht im kopf, welche farbe was bewirkt dann. bei audio sollte die dann ausgeschaltet sein, weil directmonitoring per soundkarte.

    und jeder track der aufgenommen werden soll, muss scharfgeschaltet werden.


    gruß,

    micha
     
  5. grilloblue

    grilloblue Themenersteller

    Registriert seit:
    18.09.08
    Punkte:
    12
    12
    hallo micha,

    erstmal danke für deinen text. was mir möglich war, habe ich ausprobiert: der kopfhörer ist ok, etc. - aber ich höre immer noch nichts.
    wenn reaper mit asio-soundkarte läuft, ist übrigens auch nichts über die PC-boxen zu hören. Darüber kommt erst sound, wenn ich von asio auf waveout gehe.
    Ich muss unbeabsichtigt irgendetwas verstellt haben, denn vor kurzem ging das ja noch mit dem kopfhörer! Aber was?

    Ich bin leicht verzweifelt wegen diesem technischen ärger und habe bereits meinen tascam-4-spurer wieder rausgeholt und damit aufgenommen.
    Aber wofür habe ich denn das ganze moderne zeug dann???

    mfg
    grilloblue
     
  6. LetUBleed

    LetUBleed

    Registriert seit:
    30.01.17
    Punkte:
    1.233
    1233
    Das klingt ganz dannach als ob du das Monitoring für die Aufnahmespur nicht eingeschaltet hast. Schau mal neben der Pegelanzeige auf das Lautsprechersymbol - das läßt sich anklicken und in verschiedene Modi schalten.

    Schau mal in der Routing Matrix nach ob die entsprechenden Kanäle auch richtig geroutet sind und vor allem, ob du nicht irgendwo einen Soloschalter oder so etwas noch angeklickt hast...

    lg,
     
  7. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.216
    88216
    Öhh, Du hast aber nicht deine Onboard und die Terratec Simultan laufen und die Lautsprecher am Audio out des Mainboards drann?


    ...kannst du mal schreiben was in den Feldern bei dir steht? (alle felder!)

    [​IMG]



    Gruss...
     
  8. grilloblue

    grilloblue Themenersteller

    Registriert seit:
    18.09.08
    Punkte:
    12
    12
    danke für die anteilnahme!

    also, lacunaflow, da steht:

    ASIO

    Phase26 USB ASIO

    enable inputs
    first 1: IN 0-Phase26
    last 2: IN 1-Phase26

    output range
    first 1: OUT 0-Phase26
    last 2: OUT 1-Phase26

    sample rate 44100


    Das lautsprechersymbol nebem der pegelanzeige habe ich ausprobiert, - tut sich nix.

    soloschalter sind nicht gedrückt und am "routing" habe ich nie was verändert (...es hat ja mal kurz funktioniert), - weiß auch nicht genau, was da richtig und falsch wäre...

    lg,
    grilloblue
     
  9. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.216
    88216
    Hört sich soweit alles gut an...

    Dein Audiokabel ist also an der Terratec und nicht am Mainboard, ja?
     
  10. grilloblue

    grilloblue Themenersteller

    Registriert seit:
    18.09.08
    Punkte:
    12
    12
    nein,
    mein audiokabel (PC-boxen) ist nicht am terratec sondern hinten am PC.

    danke
     
  11. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.177
    84177
    ^^

    also umstecken, dann hsate zumindest auf den boxen sound. und kopfhörer auch in die terratec stecken...
     
  12. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.216
    88216
    Genau!

    Wenn du den Asio Treiber auswählst wechselt der Out automatisch auf die Terratec!

    Deswegen habe ich das ja oben extra gefragt ;-)




    Gruss...
     
  13. grilloblue

    grilloblue Themenersteller

    Registriert seit:
    18.09.08
    Punkte:
    12
    12
    kollegen,

    das hab ich ja beides gemacht: ASIO-Modus und Kopfhörer ins terratec.
    Aber kein ton kommt...

    lg
     
  14. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.216
    88216
    Kein Ton kommt...


    ...im kopfhörer?

    Wenn Du was spielst?

    Aber das bereits aufgenommene schon?
     
  15. grilloblue

    grilloblue Themenersteller

    Registriert seit:
    18.09.08
    Punkte:
    12
    12
    ich höre nichts!
    auch nicht das aufgenommene: das ist ja das problem!

    wie gesagt, bis vor einer woche konnte ich das aufgenommene hören, aber nicht das aktuell aufgenommene signal, - das war natürlich auch nicht ideal!

    gibt es bei reaper noch irgendwelche einstellungen, die den kopfhörer betreffen und die ich versehentlich o.s. verändert haben könnte?

    grilloblue
     
  16. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.216
    88216
    Was steht da?

    [​IMG]
     
  17. grilloblue

    grilloblue Themenersteller

    Registriert seit:
    18.09.08
    Punkte:
    12
    12
    ja,
    genau so sieht es bei mir auch aus!

    gruß
     
  18. brucie

    brucie

    Registriert seit:
    31.08.06
    Punkte:
    1.554
    1554
    Du könntest es mal mit asio4all versuchen

    Klick

    Oder versuch mal, alle Einstellungen auf default zurückzusetzen

    Start-Programme-Reaper-Reset config to factory defaults
     
  19. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.216
    88216
    Ein Bild hab ich noch...

    [​IMG]
     
  20. solkanar

    solkanar

    Registriert seit:
    12.10.05
    Punkte:
    200
    200
    Hast Du die Phase 26 mal an einem anderen PC getestet?

    Ich habe diese Teil an meinen Kisten nicht mal zum Laufen gekriegt.
    Hast Du vielleicht ein Windows-Update gemacht, welches nun nicht mehr mit der Karte klarkommt?
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.