Information ausblenden

Reaper findet waves plugins nicht

Dieses Thema im Forum "REAPER" wurde erstellt von euphoric-feel, 14.02.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. euphoric-feel

    euphoric-feel Themenersteller

    Registriert seit:
    01.05.07
    Punkte:
    3.908
    3908
    hallo liebe forengemeinde,

    für kleine arbeiten nutze ich manchmal reaper, und da habe ich heute festgestellt, dass reaper meine waves plugins nicht findet. obwohl alle vst ordner in den einstellungen eingetragen sind. es handelt sich um v9 plugins, die auch alle im standardverzeichnis installiert sind.
     
    euphoric-feel, 14.02.13
    #1
  2. sonnie

    sonnie

    Registriert seit:
    20.11.11
    Punkte:
    2.961
    2961
    Es gibt solche und solche Erfahrungsberichte.
    Manche bekommen es ohne Probleme zum Laufen, manche garnich bzw. nie.

    Im Reaperforum hatte ich mal gelesen, dass es daran liegt, dass Waves Reaper immer noch als kleinen, Freeware Sequencer sieht, und deswegen nicht supportet.

    Vielleicht hilft dir das Thema hier weiter: http://forum.cockos.com/showthread.php?t=81589
     
    sonnie, 14.02.13
    #2
  3. euphoric-feel

    euphoric-feel Themenersteller

    Registriert seit:
    01.05.07
    Punkte:
    3.908
    3908
    naja, die demos findet er ja :D nur die vollversionen findet er aus irgendeinem grunde nicht.
     
    euphoric-feel, 14.02.13
    #3
  4. hirnschabe

    hirnschabe

    Registriert seit:
    04.12.10
    Punkte:
    17
    17
    Hatte ich zunächst auch. Bei mir hing das mit einer fehlerhaften Registrierung zusammen. Ich habe dann einfach noch einmal das Lizence-Center angeworfen und auf die Bestätigung geachtet. Danach lief es einwandfrei.
     
    hirnschabe, 27.02.13
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.