Reaktor in Cubase einbinden

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von neurose, 19.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. neurose

    neurose Themenersteller

    Registriert seit:
    11.08.05
    Punkte:
    106
    106
    Reaktor 4 als Standalone funktioniert bei mir einwandfrei. Wenn ich es aber als VST Instrument in Cubase verwende, kann ich es zwar über MIDI ansteuern, in Reaktor wird auch ein Output Signal angezeigt, allerdings kommt das nie bei Cubase an...

    Hat wer Erfahrung damit? :|
     
  2. Blitzdieter

    Blitzdieter

    Registriert seit:
    14.07.04
    Punkte:
    447
    447
    eventuell mal bei reaktor den soundkartentreiber überprüfen ...
    sollte eigentlich was rauskommen so wie du es beschrieben hast...
    es sei den du hast ein fx als synth geladen ... naja so wirds wohl nicht sein :D

    lg
    blitz
     
  3. neurose

    neurose Themenersteller

    Registriert seit:
    11.08.05
    Punkte:
    106
    106
    Also einen FX hab ich nicht geladen. Und ich kann Reaktor sowohl Standalone als auch in Fruity Loops verwenden, also sollte es nicht am Soundkartentreiber liegen.
    Wenn ich es in Cubase aufmache, bekomme ich die Reaktor VST-Spur und 8 "Synth"-Unterspuren. Wo sollte denn da überhaupt was rauskommen? Oder könnte es an der Wiring-Einstellung von Reaktor liegen?
     
  4. Blitzdieter

    Blitzdieter

    Registriert seit:
    14.07.04
    Punkte:
    447
    447
    ehrlich gesagt kein plan ...
    also ich kann einfach nen synth laden und der funzt dann wie jedes andere vst...
    ohne irgendwas einzustellen
    komisch komisch

    nochma was doofes ... midi kanäle haste auch alle durchprobiert ?

    lg
    blitz
     
  5. neurose

    neurose Themenersteller

    Registriert seit:
    11.08.05
    Punkte:
    106
    106
    Also das MIDI-Signal kommt ganz normal bei Reaktor an, Output-Signal ganz normal angezeigt, aber bei Cubase tut sich nix. Auf welcher Cubase-Spur wär das normalerweise? Auf der ersten "Synth"-Spur?
     
  6. Blitzdieter

    Blitzdieter

    Registriert seit:
    14.07.04
    Punkte:
    447
    447
    glaube ja ... kommt drauf an was du als output gewählt hast bei reaktor...
    bin leider nicht zuhause und kann nicht gucken

    ich glaube da stimmt was nicht

    habe auch mit sx3 und battery 2.1 manchmal dasselbe phänomen, dass
    bei battery audio-output ausschlägt bei cubase aber nix rauskommt.
    dann muss ich battery rausschmeissen, wieder reinladen, neu verbinden ...

    sorry aber ich kann dir wohl net mehr weiterhelfen

    eventuell mal bei nativeinstrumens(haben die nen forum?)
    oder mal cubase.net guggn wenn dir hier keiner mehr hilft

    lg
    blitz
     
  7. Industrial

    Industrial

    Registriert seit:
    22.05.05
    Punkte:
    1.028
    1028
    Ich hab selber Reaktor. Für die gewählte Midispur Reaktor unter out einstellen und schon funktioniert das
     
  8. florida

    florida

    Registriert seit:
    10.09.03
    Punkte:
    1.654
    1654
    Ich kenne nur reaktor session und cubase zusammen, aber habe folgendes:

    Du musst du Synths auch über "wiring" mit dern entsprechenden Kanälen deiner Soundkarte verbinden...gemacht?

    Sonst hab ich leider auch keine Idee
     
  9. neurose

    neurose Themenersteller

    Registriert seit:
    11.08.05
    Punkte:
    106
    106
    Hab mir eh gedacht, das es an wiring liegen könnte. Ich probier da jetzt schon x Varianten, aber irgendwie blick ich überhaupt nicht durch.

    Und bei den PlugIn-Informationen in Cubase steht bei Reaktor "Synth-Schnittstelle 1" (bei allen anderen PlugIns steht da überhaupt nix).
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.