Information ausblenden

Quick Controls

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von oove, 23.10.20.

  1. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.298
    4298
    Hi zusammen,

    Ich wollte gerade die Frequenz des FabFilter Q3 mit den Quick Controls über einen Hardwarecontroller steuern.
    Der Controller ist im Geratemenü gesetzt, und irgendeine Lautstärke eines Plugins wird auch geregelt.
    Wenn ich aber im Fabfilter in Auftrag gebe, dass der Quick control dafür genommen werden soll oder auch ein bestimmter Slot daraus, dann wird der ordnungsgemäß im QC Rack eingetragen, rührt sich aber nicht wenn ich am Controller drehe.
    Wenn ich dann nochmal auf L wie lernen gehe, dann springt der Eintrag wieder zurück auf diese Lautstärke des VSTi.

    Von Hand umgestellt - das gleiche Spiel.
     
    oove, 23.10.20
    #1
  2. akStudio

    akStudio

    Registriert seit:
    31.10.12
    Punkte:
    888
    888
    Gibt es bei den Einstellungen (Fernbedienungsgeräte) Überschneidungen bei den Adressen der Spur- bzw. VST-Quick-Controls?
    Welche der beiden Möglichkeiten nutzt Du in diesem Fall für das Q3?
     
    akStudio, 23.10.20
    #2
    oove bedankt sich.
  3. mazze

    mazze Master of Desaster

    Registriert seit:
    06.04.03
    Punkte:
    7.501
    7501
    Besteht die Möglichkeit, dass du die Knöpfe von Farbfilter direkt auf deinen Hardwarecontroller anlernst?
    Gefühlt meine ich, dass ich via L und den Quickcontrollern eher immer schlechte Erfahrungen hatte.
     
    mazze, 24.10.20
    #3
    oove bedankt sich.
  4. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.298
    4298
    oove, 24.10.20
    #4
  5. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.298
    4298
    Ach Leute, lasst mal, ich habe es gerade mit der Generic Remote gemacht.
    Das funktioniete sofort. Ich werd nicht weiter suchen.
    Habe die QC noch nie gemocht.

    Danke trotzdem!
     
    oove, 24.10.20
    #5
    mazze bedankt sich.
  6. barnfield_

    barnfield_

    Registriert seit:
    12.12.12
    Punkte:
    3.000
    3000
    Ich weiß nicht, ob das dein Problem löst, aber du benutzt im Video die Learn-Funktion falsch. Sie bezieht sich auf die Zuordnung des QC zum Plugin-Parameter.
    Also auf Learn clicken, dann in der QC-Liste auf den gewünschten Slot und danach im Pluginfenster einen Regler bewegen, dann Learn wieder ausschalten.
    Du hast stattdessen im Learn- Modus den Regler am Controller bewegt. Diese Zuordnung ist ja bereits in den Einstellungen fest zugeordnet, wie du auch am Anfang des Videos zeigst.
     
    Zuletzt bearbeitet: 24.10.20
    barnfield_, 24.10.20
    #6
    oove, Realist, rkdk und eine weitere Person bedanken sich.
  7. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.298
    4298
    Ja danke, dass hatte ich falsch gemacht.
    Aber den eigentlichen Grund habe ich jetzt gefunden:
    Ich war in den Studio Einstellungen auf "VST Quick Controls". Hatte übersehen, dass unterschieden wird zwischen VST und Spur.
    Jetzt gehts
     
    oove, 25.10.20
    #7
    barnfield_ und richie bedanken sich.