Information ausblenden

Qualitätssturz des Sounds bei SX 2

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von FlashMuller, 24.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. FlashMuller

    FlashMuller Themenersteller

    Registriert seit:
    31.10.03
    Punkte:
    164
    164
    Mohoin.
    Hab in Cubase SX2 Audiospuren aufgenommen, und das hat auch gut geklappt. Aber urplötzlich, ich habe nichts geändert, zumindest nicht bewusst, knacksen die Sounds wie bekloppt. Es ist aber kein normales Aufnahmeknacksen sondern viel eher, als wenn jmd. an einem Kabel mit Kabelbruch rumrüttelt. Woran kann das liegen?
     
    FlashMuller, 24.03.06
    #1
  2. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.624
    71624
    latenz vielleicht zu niedrig eingestellt; cpu überlastet?
     
    kickback, 24.03.06
    #2
  3. FlashMuller

    FlashMuller Themenersteller

    Registriert seit:
    31.10.03
    Punkte:
    164
    164
    Bei 2,5 Ghz und 3 Audiospuren momentan unwahrscheinlich. Aber ich hab mal ein wenig rumgespielt. Scheinbar scheint was bei einem Teil der Audiodateien hinüber zu sein. 2 Funktionieren nur mit dem Knacken und eine normal.. Ich werd die wohl einfach nochmal aufnehmen müssen.
     
    FlashMuller, 24.03.06
    #3
  4. FlashMuller

    FlashMuller Themenersteller

    Registriert seit:
    31.10.03
    Punkte:
    164
    164
    Was ist denn eigentlich die Standardlatenz einer Creative Audigy 1 Karte?
     
    FlashMuller, 24.03.06
    #4
  5. MedienKrebsTherapie

    MedienKrebsTherapie

    Registriert seit:
    04.04.05
    Punkte:
    321
    321
    Hast du FX verwendet?? Evtl. vielleicht sogar drei Hochleistungsreverbs pro Spur als Inserts?? :D

    Versuch mal, die Latenzen ein wenig zu erhöhen... zum Abhören bzw. mischen ist das nicht so schlimm... eigentlich garnicht.

    Und bitte einmal die gesamte Effektkette für alle drei Spuren posten!

    Klangen die Spuren denn schonmal besser??
     
    MedienKrebsTherapie, 24.03.06
    #5
  6. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    es gibt keine standardlatenz. wenn du hauseigene creative asio treiber benutzt und nicht die emulierten MME oder DirectX, sollten mit der Creative Latenzen um die 5ms möglich sein, jedoch nur bei 48khz.
    soweit ich weiß, verfügen aber nur die platinums von creative über hauseigene ASIO treiber. der kx-treiber würde da ansonsten abhilfe verschaffen.

    lg
    flox
     
    floxe, 24.03.06
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.