Information ausblenden

probleme mit keystation 49e

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von david28, 02.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. david28

    david28 Themenersteller

    Registriert seit:
    27.08.08
    Punkte:
    48
    48
    hi leute...

    ich habe von m-audio die keystation 49e bei ebay ersteigert. nun mein problem...mal funktioniert das keyboard, mal nicht. dann stöbsel ich den usb vom rechner und dann funktioniert es wieder! das ist doch nicht normal...habe xp, angeblich brauch man dann keinen treiber. kann mir da jemand helfen? p.s. benutze es in cubase
     
    david28, 02.09.08
    #1
  2. bensummerfield

    bensummerfield

    Registriert seit:
    17.04.05
    Punkte:
    13.535
    13535
    Hast du noch andere Sachen an den USB-Ports deines Rechners stecken? Wenn ja ---> alles andere mal weg, so dass nur die Keystation an USB angeschlossen ist.

    Hast du einen normalen PC oder ein Notebook?

    Hast du schonmal probiert, die Keystation mit Netzteil zu nutzen ob es dann besser wird?
     
    bensummerfield, 02.09.08
    #2
  3. Arves

    Arves

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    nein du brauchst keinen eigenen treiber für die keystation!

    dass es mal funktioniert und mal nicht ist wirklich seltsam..."mal funktionierts mal nicht" heißt also, manchmal kommt das midi signal in cubase an und mal nicht?

    hast du das keyboard die ganze zeit eingeschaltet? bei FL ist es zb so, dass du erst das keyboard anschalten solltest bevor du den sequenzer startest. vielleicht ist das bei cubase ähnlich?
    wie sind deine anderen usb ports belegt?
    schonmal externe stromversorgung probiert?
     
    Arves, 02.09.08
    #3
  4. david28

    david28 Themenersteller

    Registriert seit:
    27.08.08
    Punkte:
    48
    48
    nee, nur das keyboard. ich hab einen pc. ich hab kein netzteil. ich versteh es nicht..ich dachte usb rein und gut ist.
     
    david28, 02.09.08
    #4
  5. bensummerfield

    bensummerfield

    Registriert seit:
    17.04.05
    Punkte:
    13.535
    13535
    Das Teil muss auf jeden Fall wie Arves schreibt immer eingeschaltet werden bevor du den Sequenzer startest. Und wenn du es während Cubase läuft aus- und wieder einschaltest, gehts auch nicht.
     
    bensummerfield, 02.09.08
    #5
  6. david28

    david28 Themenersteller

    Registriert seit:
    27.08.08
    Punkte:
    48
    48
    eben als ich z.b den rechner hochgefahren habe und cubase gestartet habe, ging es nicht..dann usb raus, in einen anderen und schon hat er das keyboard erkannt. ich weiß es nicht, was das für eine **** ist!
     
    david28, 02.09.08
    #6
  7. Arves

    Arves

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    bei mir war auch keins dabei, habs damals auch neu gekauft. ist aber ja ein stinknormales 9-12V Netzteil, einfach mal schauen, hat man bestimmt zu Hause rumliegen.

    Aber er hat schon Recht, normal sollte es ganz easy eingestöpselt werden in den USB, Windows erkennt es, installiert...dann mit eingeschaltetem Keyboard Cubase starten, Keyboard auswählen als Midieingabe und fertig!
     
    Arves, 02.09.08
    #7
  8. david28

    david28 Themenersteller

    Registriert seit:
    27.08.08
    Punkte:
    48
    48
    achso..das wußte ich auch noch nicht, das das keyboard zuerst angestellt werden muss.
     
    david28, 02.09.08
    #8
  9. Arves

    Arves

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    und wenn du den Stecker vom keyboard jetzt in diesem USB Slot lässt gehts trotzdem manchmal wieder nicht?? du solltest das teil schon in einem slot lassen ;)
     
    Arves, 02.09.08
    #9
  10. Arves

    Arves

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    ja erst keyboard an dann sequenzer an ;)
     
    Arves, 02.09.08
    #10
  11. david28

    david28 Themenersteller

    Registriert seit:
    27.08.08
    Punkte:
    48
    48
    ich hab das keyboard erst seit gestern früh, aber seitdem hab ich den usb mehrmals "umgesteckt", weil´s dann irgendwann nicht mehr ging! und dann erkennt er es wieder.
     
    david28, 02.09.08
    #11
  12. david28

    david28 Themenersteller

    Registriert seit:
    27.08.08
    Punkte:
    48
    48
    jungs, vielleicht ist es das, was ihr mir gerade gesagt habt. zuerst keyboard, dann sequenzer!!! an sowas hab ich gar nicht gedacht.
     
    david28, 02.09.08
    #12
  13. Arves

    Arves

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    jaja dann aber ma flink getestet ;)
     
    Arves, 02.09.08
    #13
  14. david28

    david28 Themenersteller

    Registriert seit:
    27.08.08
    Punkte:
    48
    48
    hab ich:)..funktioniert jetzt..das war das problem. ich danke euch erstmal für eure hilfe. die werde ich wahrscheinlich noch öfters benötigen!
     
    david28, 02.09.08
    #14
  15. Arves

    Arves

    Registriert seit:
    06.06.04
    Punkte:
    3.674
    3674
    kein problem gern geschehen ;)
     
    Arves, 02.09.08
    #15
  16. david28

    david28 Themenersteller

    Registriert seit:
    27.08.08
    Punkte:
    48
    48
    hör mir gerade deine tracks an arves..hip hop ist zwar nicht mein gebiet, aber man hört, dass du es schon gut drauf hast.
     
    david28, 02.09.08
    #16
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.