Probleme bei Midi Wiedergabe

  • Ersteller mgdrums
  • Erstellt am

M
mgdrums
Registriert
06.01.09
Beiträge
4
Reaktionen
0
Punkte
5
Hallo
habe folgendes Problem:
wenn ich in [g=539]Cubase[/g] Studio 4.1 Midifiles importieren will kommt kein Ton wenn ich diese dann abspielen will.
Bitte um Hilfe, probier schon Nächtelang rum und bekomms nicht hin
Danke
Gruß
mgdrums
 
S
SGross
Registriert
30.01.17
Beiträge
185
Reaktionen
0
Punkte
193
Hast du der Midifile auch ein Instrument zugeordnet?!?!
 
M
mgdrums
Registriert
06.01.09
Beiträge
4
Reaktionen
0
Punkte
5
das wird ja automatisch gemacht oder? hab das jedenfalls mal so gelesen
 
S
SGross
Registriert
30.01.17
Beiträge
185
Reaktionen
0
Punkte
193
ähm, bei mir nicht....
 
M
mgdrums
Registriert
06.01.09
Beiträge
4
Reaktionen
0
Punkte
5
und wie macht man das?
 
holgi
holgi
Moderator
Teammitglied
Registriert
11.09.05
Beiträge
21.636
Reaktionen
11.067
Punkte
59.520
mgdrums schrieb:
und wie macht man das?

Du aktivierst eine Midispur, du ziehst ein Midifile hinein oder du doppelklickst auf die leere Midispur, dann erscheint ein Fenster, dieses Fenster anklicken, Midieditor ist auf, in diesem kannst du via Mausklick "musizieren" wenn...

.. unter Geräte/[g=77]VST[/g] Instrumente/ leeres Fenster geht auf, Klick auf eines der Felder, [g=539]Cubase[/g] zeigt eine Liste der Instrumente, eines aussuchen.

Dann: links neben der Midispur hast du ein Feld in dem du den Input wählst, hier evtl. All [g=32]Midi[/g] Inputs oder ein angschlossenes Keyboard auswählen.
Drunter dann den Output wählen, klickst du dort drauf siehst du u.a. dein ausgewähltes [g=77]VST[/g] Instrument, anklicken.

Jetzt kannst du entweder via Maus im Editor musizieren und/oder dein importiertes File abspielen.


Gruss Holgi
 
TheArtOfNoise
TheArtOfNoise
Registriert
05.10.07
Beiträge
1.942
Reaktionen
183
Punkte
2.529
Du musst ein (oder mehrere) [g=77]VST[/g]-Instrumente öffnen und dann bei den [g=32]MIDI[/g]-Spuren den Ausgang auf das Instrument routen.
 
Realist
Realist
Moderater
Gruftie
Teammitglied
Registriert
30.09.08
Beiträge
13.090
Reaktionen
6.781
Punkte
33.767
Hallo erstmal,
bei deinem [g=539]Cubase[/g] sollte der Halion One ([g=89]VSTi[/g]/Sampler) mit bei sein.
Dort kannst du ein GM-Modul laden,welches dann die Midifiles abspielt.
Die Midispuren müssen natürlich Halion zugewiesen werden.
Das geschieht links im Inspector.Dort kannst du ja die [g=32]Midi[/g]-Ein-und Ausgänge wählen.
 
M
mgdrums
Registriert
06.01.09
Beiträge
4
Reaktionen
0
Punkte
5
danke ich werds mal so probieren
 
Realist
Realist
Moderater
Gruftie
Teammitglied
Registriert
30.09.08
Beiträge
13.090
Reaktionen
6.781
Punkte
33.767
Ich nochmal Kommando zurück.
Ich habe [g=539]Cubase[/g] Ess.4.
Bei Steinberg steht für die Version als neues Feature,dass [g=539]Cubase[/g] es selbständig macht,aber erst ab Version "4.5"
Da du ja [g=539]Cubase[/g] Studio hast sollte es damit auch klappen,ist ja ne höhere Version.
Wenn du auf Version 4.5 updatest müsste es eigentlich gehen.

http://www.steinberg.net/de/product...al4_product/cubaseessential4_newfeatures.html
 
S
SGross
Registriert
30.01.17
Beiträge
185
Reaktionen
0
Punkte
193
Also meine [g=539]Cubase[/g] 4.5.1. macht das auch nicht :-(

Das riecht nach betrug - oder dummheit - ne... Betrug ;-)
 
Realist
Realist
Moderater
Gruftie
Teammitglied
Registriert
30.09.08
Beiträge
13.090
Reaktionen
6.781
Punkte
33.767
Ich habe es ehrlich gesagt noch nicht selber probiert,da ich keine Midifiles mehr bearbeite.Es muss in den Programmeinstellungen noch eine Option aktiviert werden.
Zitat aus dem Manual Halion One für [g=539]Cubase[/g] CE4:

"HALionOne und [g=32]MIDI[/g]-Dateien
Wenn im Programmeinstellungen-Dialog (unter [g=32]MIDI[/g]–
[g=32]MIDI[/g]-Datei) die Option »Auf Instrumentenspuren importieren
« eingeschaltet ist, werden beim Importieren einer MIDIDatei
in [g=539]Cubase[/g] Essential automatisch Instrumentenspuren
erstellt, denen HALionOne als Instrument zugewiesen ist.
Dies ermöglicht es Ihnen, importierte [g=32]MIDI[/g]-Dateien schnell
anzuhören, um z.B. Parametereinstellungen zu ändern oder
Effekte hinzuzufügen."

Das sollte bei euren Versionen auch klappen.
Wenn nicht müsst ihr auf [g=539]Cubase[/g] Essential 4 downgraden oder wir tauschen. :)
 
S
SGross
Registriert
30.01.17
Beiträge
185
Reaktionen
0
Punkte
193

Ähnliche Themen

W
Antworten
48
Aufrufe
1K
Wolle4711
W
W
Antworten
2
Aufrufe
118
Wolle4711
W
 

Aktuelle Beiträge


Oft gelesene Themen

Oben