Information ausblenden

Problem: Pro Tools erkennt Interface nicht!

Dieses Thema im Forum "Musik produzieren" wurde erstellt von Moritztheman, 10.10.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Moritztheman

    Moritztheman Themenersteller

    Registriert seit:
    08.10.12
    Punkte:
    11
    11
    Hallo liebes Recording-Forum,

    Ich habe mal wieder ein Problem bei dem ich absolut nicht weiterkomme!!
    Ich besitze seit kurzem Avid Pro Tools 10. Meine Midi Aufnahmen klappen hervorragend, wenn ich jedoch eine Audioaufnahme machen möchte, erkennt Pro Tools lediglich das standardmäßige Mikrofon im PC und keine Spur meines Interfaces. In der Systemsteuerung hab ich schon nachgeguckt und dort erkennt er das Interface komischerweise!
    Ich benutze das M-Audio Fast Track Interface und wechsle bei den Mikrofonen zwischen dem Shure SM 58 und dem t-bone SC 400. Außerdem habe ich natürlich den asio4all treiber.

    Ich hoffe ihr könnt mir helfen!!

    Grüße
    Moritz
     
    Moritztheman, 10.10.12
    #1
  2. NOMYS

    NOMYS

    Registriert seit:
    30.08.02
    Punkte:
    920
    920
    Hi,

    die offiziellen M-Audio-Treiber installiert?
    in Pro TOols den FastTrack als Wiedergabe-Gerät ausgewählt ("Setup" -> "Playback Engine")?

    Gruß
    NOMYS
     
    NOMYS, 10.10.12
    #2
  3. Moritztheman

    Moritztheman Themenersteller

    Registriert seit:
    08.10.12
    Punkte:
    11
    11
    ja, danke, habe ich jetzt und es funktioniert :)
    Das Problem was ich jetzt habe, ist das ich in unregelmäßigen Abständen immer ein ganz schlimmes Rauschen habe, wenn ich entweder in das Mikrofon spreche oder mir die Aufnahme Anhöre. Das Rauschen wird aber nicht mit aufgenommen und die midi Spuren rauschen beim Anhören ebenfalls..
     
    Moritztheman, 10.10.12
    #3
  4. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    7.253
    7253
    DPC Latency Checker (www.thesycon.de) starten und schauen ob irgend ein Windows-Dienst oder eine andere Software die aktiv ist den "Echtzeitbetrieb" stört.
     
    djbobo, 10.10.12
    #4
  5. Moritztheman

    Moritztheman Themenersteller

    Registriert seit:
    08.10.12
    Punkte:
    11
    11
    okay hab ich grad gemacht! und das steht jetzt:

    Some device drivers on this machine behave bad and will probably cause drop-outs in real-time audio and/or video streams. To isolate the misbehaving driver use Device Manager and disable/re-enable various devices, one at a time. Try network and W-LAN adapters, modems, internal sound devices, USB host controllers, etc.

    ich hab die w-lan verbindung jetzt getrennt z.B... tut sich aber nix..
     
    Moritztheman, 10.10.12
    #5
  6. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    37.033
    37033
    Das klingt nach einem Demo-Plugin, das Störgeräusche absondert. (Schützt die Demo vor Mißbrauch)

    Clemens
     
    clemenserwe, 10.10.12
    #6
  7. Moritztheman

    Moritztheman Themenersteller

    Registriert seit:
    08.10.12
    Punkte:
    11
    11
    ich habe jetzt nochmal die w-lan verbindung getrennt: der latency-checker zeigt mir nur grüne balken, der ton bleibt weiterhin unregelmäßig rauschen... fast wie so ein wackelkontakt..


    ich besitze ja garkeine demo!
     
    Moritztheman, 10.10.12
    #7
  8. Moritztheman

    Moritztheman Themenersteller

    Registriert seit:
    08.10.12
    Punkte:
    11
    11
    außerdem habe ich dieses problem auch bei einem anderen programm wie ich grade merke..
     
    Moritztheman, 10.10.12
    #8
  9. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    7.253
    7253
    Audio Puffer erhöht ?
    Aktuellste Version Pro Tools 10.3.1 ?
    Windows bevorzugtes Audiogerät auf die Onboard Soundkarte eingestellt ?
     
    djbobo, 10.10.12
    #9
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.