Problem mit Soundfont(s) in Presence

Dieses Thema im Forum "Studio One" wurde erstellt von basspartout, 24.01.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. basspartout

    basspartout Themenersteller

    Registriert seit:
    07.08.11
    Punkte:
    665
    665
    Hallo zusammen,


    Könnte bitte jemand von euch ausprobieren, ob dieses neue free piano einwandfrei in eurem Presence spielt?
    Bei mir funktionierts nämlich leider nicht, auch hat mein Presence Probleme mit anderen Soundfonts und ich würd jetzt gerne rausfinden, wo das Problem liegt, ob bei den Soundfonts selbst, Presence oder irgendwie meinen Einstellungen.

    Hier ist der Link zu dem Free Piano von Mildon Studios, ihr findet es gleich auf der Startseite:
    http://mildonstudios.com/

    Vielen Dank.
    Gruss
    Basspartout
     
  2. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.847
    141847
    Geladen und bespielt.
    Funktioniert.

    EDIT:


    sfz ist nicht gleich Soundfont!
    Wie ich eben bemerkt habe, besteht wohl eine Art Inkompatibilität zwischen Presence und sfz (NICHT soundfont!)

    Dasselbe Piano im sfz-Player for free geladen funktioniert tadellos.
    Ist also Fehler seitens Presence'.

    Danke für die Aufdeckung! :right:

    Gruß
    Ari


    -----------------------------------------------------
    Nur ist das sfz total falsch zusammengesetzt. Also das Samplemapping da ist total gaga und hat so einige Fehler, die ein Pianospiel unmöglich machen. So in der Art - Note C ist auf Taste D#2 und Bb ist auf G1 und sowas alles.



    Grüße
    Ari
     
    basspartout bedankt sich.
  3. basspartout

    basspartout Themenersteller

    Registriert seit:
    07.08.11
    Punkte:
    665
    665
    Vielen Dank fürs Ausprobieren, Ari. :)
    Ich dachte mir das schon, daß es an Presence liegt, weil leider auch eines meiner "kleinen" andern Lieblingspianos nicht funktionierte. Das ist sehr schade, denn ich hatte mich schon gefreut, daß ich wenigstens meine Sounfonts aus meinen Cubase Projekten in Studio One Artist benutzen kann, - ein kleiner Trost, bis ich mir die Pro Version leisten kann ;-)
    Ich werde es mal im Presonus Forum posten - und hoffentlich kommt bald ein Update/Bugfix.

    Bei mir war übrigens auch das Samplemapping total durcheinander :(
     
  4. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.847
    141847
    Kannst du ja auch.
    Soundfonds funktionieren ohne Probleme!

    Und mit einem Upgrade auf die Producer-Version für 94€ kannst du auch sämtliche VST laden, die du hast. So auch den Freeware sfz Player. Und da läuft dann auch dieses klanglich minderwertige Piano.


    Beste Grüße
    Ari
     
    basspartout bedankt sich.
  5. basspartout

    basspartout Themenersteller

    Registriert seit:
    07.08.11
    Punkte:
    665
    665
    Andere Soundfonts funzen jetzt auch wieder. Nachdem ich dieses o.g. Piano ausprobiert hatte, war das nämlich nicht mehr der Fall, d.h. der Sound hat Presence total verwirrt.
    nur 94€ fürs upgrade auf die pro version? da hatte ich irgendwie was von €198,- gelesen.... aber cool, das verkürzt den prozess um einiges :)
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.