Information ausblenden

Problem mit Soundcraft Spirit Live

Dieses Thema im Forum "Live- & Bühnentechnik" wurde erstellt von feskapunk20, 08.10.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. feskapunk20

    feskapunk20 Themenersteller

    Registriert seit:
    31.03.08
    Punkte:
    636
    636
    Hallo!

    Seit der letzten Probe haben wir ein leichtes rauschen im Mischpult und wissen nicht, woher es kommt. Es handelt sich um ein analoges 24 Kanal Mischpult von Soundcraft. Angeschlossen sind 4 Mikrofone, Bassendstufe über DI-Out. Das alles geht über einen EQ in eine 4 Kanal Enstufe zu 4 Behringer Boxen 2000W. Was könnte das sein?

    Achja! Ein Computer ist noch dran angeschlossen. Sound über M Audio 2496 in 2 Kanäle des Mischpults.
     
    feskapunk20, 08.10.12
    #1
  2. feskapunk20

    feskapunk20 Themenersteller

    Registriert seit:
    31.03.08
    Punkte:
    636
    636
    hat jemand eine Ahnung was da sein könnte?
     
    feskapunk20, 08.10.12
    #2
  3. swissmusicservice

    swissmusicservice

    Registriert seit:
    09.07.12
    Punkte:
    388
    388
    Was heisst "leichtes Rauschen"?

    Wie wärs mal mit Ursachenforschung! z.B. mal jeden Stecker einzeln ziehen und schauen obs merklich besser wird! Spontan würde ich auf den DI.out des Bassamps tippen! Die machen oft Probleme. Wenn dort das Problem liegt darfs wirklich auch mal ein Behringer sein. Aber bitte nur die DI100 die finde ich ziemlich OK. Die anderen Behringer DI`s sind Schrott und rausgeschmissenes Geld.

    Aber vielleicht sind auch nur die bei euch immer billigsten Komponenten die Probleme machen. rauschen kann sich extrem aufsumieren und aus Scheisse kann man bekanntlich kein Gold machen.

    Wenns nie was kosten darf muss man auch mit Kompromissen leben können/müssen.

    auch bei mir rauscht es.... nur ist es kaum merklich! ;-) Woran das wohl liegt? ;-)
     
    swissmusicservice, 08.10.12
    #3
  4. Bumblebee

    Bumblebee

    Registriert seit:
    14.03.10
    Punkte:
    107.346
    107346
    Rauschen oder eher Brummen?

    Wenn Brummen könnte es sein das es von dem DI Out des BassAmps kommt.... evtl Groundlift möglich am Amp?
     
    Bumblebee, 08.10.12
    #4
  5. feskapunk20

    feskapunk20 Themenersteller

    Registriert seit:
    31.03.08
    Punkte:
    636
    636

    Schon gemacht!



    Was ist das?




    Wir haben jetzt festgestellt was es war. Es war die fast leere Batterie im E-Bass. Komisch war nur, dass es auch gerauscht oder gebrummt hat, nachdem alles ausgesteckt war. Vielleicht liegt das aber am 50 Jahre alten Stromnetz des Hauses, indem wir proben.
    Je leerer die Batterie wurde, desto mehr hat es gerauscht oder gebrummt!
     
    feskapunk20, 09.10.12
    #5
  6. bukka

    bukka

    Registriert seit:
    21.09.03
    Punkte:
    1.661
    1661
     
    bukka, 10.10.12
    #6
  7. feskapunk20

    feskapunk20 Themenersteller

    Registriert seit:
    31.03.08
    Punkte:
    636
    636

    Hätte ich es von Anfang an gewusst, dann hätte ich es getan ;P

    Auf die Antworten wäre ich dann gespannt, wenn ich gefragt hätte, was man im Falle einer (fast) leeren Batterie tun sollte :D

    MFG
     
    feskapunk20, 15.10.12
    #7
  8. Saurus

    Saurus Außensaiter

    Registriert seit:
    14.06.10
    Punkte:
    39.769
    39769
    Oha, dubios. Ich hätte jetzt auf die Soundkarte getippt.

    Wir haben in unserem Setup auch ein noch tolerierbares Rauschen, kennen den Übeltäter aber (Fostex D108; 8-Spur-HD-Rekorder).
     
    Saurus, 15.10.12
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.