Problem mit Cubase-Aufnahmen

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von afropanic, 27.01.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. afropanic

    afropanic Themenersteller

    Registriert seit:
    01.11.11
    Punkte:
    6
    6
    Hallo, ich nehme mit Cubase SX 3 auf und habe folgendes Problem:

    Wenn ich derzeit z.b. mit MIDI-Keyboard eine Spur aufnehmen oder zunächst auch nur kurz anspielen möchte, kommt es in unregelmäßigen, kurzen Abständen zu kurzen Knacksern, die sich in der Spur als kurze Peaks zeigen, also spitze Ausschläge. Auch stockt der Click immer wieder und ist dadurch unregelmäßig und nicht zu gebrauchen.
    Beim Abspielen von Tonspuren, die ich zuvor ohne diese Probleme aufgenommen habe, kommt es beim Hören zum gleichen Phänomen, wobei die Peaks in den Tonspuren natürlich hier fehlen. Wechsle ich vom Treiber "Asio4All" z.b. zu Asio DirectX Full Duplex Driver, so besteht dieses Problem nicht mehr, allerdings ist der Asio4All-Treiber der richtige (mit den anderen Treibern funktionieren, andere, elementare Dinge nicht mehr).
    Am Eingangspegel liegt es jedenfalls nicht, das habe ich schon festgestellt.

    Wer kann mir helfen?

    Vielen Dank,

    afropanic
     
  2. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    24.872
    24872
    Is ne Onboardsoundkarte,richtig?
    Da kannste keine Wunder erwarten.Dir bleibt nur die Buffersize in ASIO4All hochzuschrauben.
     
  3. afropanic

    afropanic Themenersteller

    Registriert seit:
    01.11.11
    Punkte:
    6
    6
    Ja, Onboardsoundkarte. Danke für den Tipp, werde berichten
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.