Information ausblenden

Problem - Bontempi PM 747 Windows 7 64Bit

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von gerpara, 11.08.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. gerpara

    gerpara Themenersteller

    Registriert seit:
    11.08.12
    Punkte:
    11
    11
    Hallo zusammen,

    ich habe hier ein schon länger nicht mehr genutztes, aber voll funktionsfähiges (zumindest solange man es nicht mit dem PC nutzen will) Keyboard von Bontempi rumstehen und würde es gerne per MIDI und Ableton Live 8 weiter nutzen. Nur ist mein Problem, dass dieser Müll hier einfach nicht funktionieren will. Bin jetzt bald einen ganzen Tag am verzweifeln.

    Das Keyboard hat einen USB-Ausgang den man per Kabel mit dem Laptop (HP ProBook 4535s) verbinden kann. Die Treiber für das Keyboard habe ich schon in jeglichen Varianten durchprobiert, etliche Systemwiederherstellungen durchgeführt, aber nichts scheint zu helfen. Im Geräte-Manager wird das Gerät als USB-Verbundgerät angezeigt, dem Windows zuerst immer versucht, Treiber von einer Webcam, die ich vor ein paar Monaten mal angeschlossen hatte, zuzuweisen.

    Am Keyboard kann ich keine speziellen Knöpfe oder Einstellungen finden, um MIDI zu benutzen.

    Ich bin so langsam mit meinem Latein und meinen Nerven am Ende. Kann mir jemand helfen das Problem zu lösen und dem Keyboard zu helfen, das zu tun, wozu es da ist? Oder laufe ich die ganze Zeit nur gegen die Wand und merke es nicht?

    Falls ich hier im falschen Forum bin, bitte melden.
     
    gerpara, 11.08.12
    #1
  2. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.088
    36088
    Was genau willst Du über Midi machen?

    Ableton-Instrumente ansteuern?
    Von Ableton Steuerdaten ans Keyboard senden?

    Clemens
     
    clemenserwe, 11.08.12
    #2
  3. gerpara

    gerpara Themenersteller

    Registriert seit:
    11.08.12
    Punkte:
    11
    11
    Mir geht es darum, Signale vom Keyboard zum Laptop zu schicken, um dort dann VSTs oder andere Instrumente, Soundfonts, ... zu nutzen. Das Keyboard bietet zwar verschiedene Sounds an, doch wäre es mir lieber, anstatt fixe Audio-Signale zu verwenden, MIDI-Signale zu benutzen, die ich später nachbearbeiten kann. Soweit mein Gedankengang.
     
    gerpara, 11.08.12
    #3
  4. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Also ich fang mal ganz vorne an. Dir muss klar sein, das MIDI kein Audiosignal ist, also auch nix aus den Lautsprechern kommt, außer du steuerst damit schon ein Programm/DAW (Softsynth)
     
    slowhand73, 11.08.12
    #4
  5. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    also ich hab mir grad mal das Manual geladen, und von USB Anschluss kann ich da nix sehen. Ist das schon das richtige Modell
    PM 747
     
    slowhand73, 11.08.12
    #5
  6. gerpara

    gerpara Themenersteller

    Registriert seit:
    11.08.12
    Punkte:
    11
    11
    Das ist mir klar. Nur liegt das Problem derzeit daran, das Keyboard treibertechnisch zum Laufen zu bringen. Das Programm (Ableton Live) liegt ja vor, nur lässt sich auch dort das Keyboard nicht aufspüren.
    Per Tastatur ist es mir in Ableton möglich Klänge zu erzeugen. Nur ist eine Oktave etwas wenig und die Laptop-Tastatur etwas unhandlich zum Musik machen. Deshalb würde ich gerne das externe Keyboard einbinden.
     
    gerpara, 11.08.12
    #6
  7. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    ah, ok, es gibt noch eine weiter Version des PM747 S-N 2008 , die hat USB.

    Kannst Du mal einen Screenshot machen von Deinen Einstellungen in Ableton. Danke
     
    slowhand73, 11.08.12
    #7
  8. gerpara

    gerpara Themenersteller

    Registriert seit:
    11.08.12
    Punkte:
    11
    11
    Bontempi PM 747 steht zumindest auf dem Keyboard drauf. Hinten drann lässt sich ein USB-Kabel anschließen und unter der Buchse steht "USB". Sollte also definitiv vorhanden sein. Ein Bild kommt gleich auch noch :D
     
    gerpara, 11.08.12
    #8
  9. kenfjohnnydee

    kenfjohnnydee

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    Bontempt? USB? Ist das nicht was zum reinpusten? :)


    Webcam Treiber deinstallieren vielleicht und noch mal anstöpseln?
     
    kenfjohnnydee, 11.08.12
    #9
  10. gerpara

    gerpara Themenersteller

    Registriert seit:
    11.08.12
    Punkte:
    11
    11
    Hier die Bilder der Voreinstellungen. Falls du andere brauchst kannst du die gerne auch haben.
     

    Anhänge:

    • midi.png
      midi.png
      Dateigröße:
      56,3 KB
      Aufrufe:
      429
    • audio.png
      audio.png
      Dateigröße:
      86,3 KB
      Aufrufe:
      258
    gerpara, 11.08.12
    #10
  11. kenfjohnnydee

    kenfjohnnydee

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    Musste da nicht ganz oben was einstellen und auf senden klicken oder so?


    Notfalls mal gucken ob Du für deinen Bontempi Fön da evtl. spezielle Treiber auf der Herstellerseite findest.
     
    kenfjohnnydee, 11.08.12
    #11
  12. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Kannst du da nix auswählen im MIDI Eingang? Woher soll Ableton wissen, wo er das Signal abgreifen soll.
     
    slowhand73, 11.08.12
    #12
  13. gerpara

    gerpara Themenersteller

    Registriert seit:
    11.08.12
    Punkte:
    11
    11
    Die Treiber vom Hersteller habe ich bereits alle, sogar im Kompatibilitätsmodus, durchprobiert. Kein Erfolg.

    Nein. Ich kann dort nichts auswählen. Das Problem scheint schon vorher aufzutreten. Wenn man die Schritte "Keyboard - Kabel - Laptop - Ableton" nimmt, scheint es zwischen Kabel und Ableton zu scheitern. In "Geräte&Drucker" empfiehlt Windows die Problembehandlung, die aber auch zu keinem lobenswerten Ergebnis führt.
    Auch andere Software findet kein MIDI-Eingangsgerät.
     
    gerpara, 11.08.12
    #13
  14. gerpara

    gerpara Themenersteller

    Registriert seit:
    11.08.12
    Punkte:
    11
    11
    Gerade mal im Geräte-Manger gesucht. Keine veralteten Treiber von inaktiven Geräten vorhanden.
     
    gerpara, 11.08.12
    #14
  15. kenfjohnnydee

    kenfjohnnydee

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    Hmm, was ist denn da bei:

    MIDI-Ports

    Output: Microsoft GS ...


    da ist doch ein Pfeil... gibbet da was einzustellen?


    was hat es mit diesem "Abhol-Modus" auf sich. Da ist auch so'n Pfeil. Kann man da drauf klicken?

    Wenn, was öffnet sich da?
     
    kenfjohnnydee, 11.08.12
    #15
  16. kenfjohnnydee

    kenfjohnnydee

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    Das Einzige, was mir jetzt noch einfiele, wäre.

    Computer runterfahren - USB Stecker raus ausm Rechner - Computer hochfahren - Programm starten - wenn gestartet noch mal usb stecker rein in den port des rechners- gucken was passieren tut.


    Vielleicht hast Du nur zum falschen zeitpunkt eingestöpselt.
     
    kenfjohnnydee, 11.08.12
    #16
  17. gerpara

    gerpara Themenersteller

    Registriert seit:
    11.08.12
    Punkte:
    11
    11
    Nein, das ist bereits ausgeklappt. Die Einstellungen drunter gehören zu dem Microsoft GS...


    Abhol-Modus
    - Keiner
    - Abholen
    - Wert-Skalieren

    Wenn es doch nur so einfach wäre.. Leider hat der Versuch nicht funktioniert.
     
    gerpara, 11.08.12
    #17
  18. kenfjohnnydee

    kenfjohnnydee

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    Tja, Sorry... bin da mit meinem Latein auch vorerst am Ende.
     
    kenfjohnnydee, 11.08.12
    #18
  19. kenfjohnnydee

    kenfjohnnydee

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    Gibts zu dem Dingen kein Handbuch. Da mal im Kapitel "MIDI, USB, Sequencer" oder so nachgucken - wenn es denn da sowas gibt.

    Falls Handbuch nicht dabei, mal nach ner pdf Datei geguckt? Ob der Hersteller vielleicht da irgendwo sowas auf der Seite zu dem Dingen hat
     
    kenfjohnnydee, 11.08.12
    #19
  20. kenfjohnnydee

    kenfjohnnydee

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    kenfjohnnydee, 11.08.12
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.