Information ausblenden

Problem Bei Fruity Loops!

Dieses Thema im Forum "Musik produzieren" wurde erstellt von Crake, 16.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Crake

    Crake Themenersteller

    Registriert seit:
    08.09.08
    Punkte:
    19
    19
    Bei Fruity Loops 7 will ich ganz normal meine Beats abspielen!
    Nun bleibt aber in den ersten 3 Sekunden der Zeiger hängen und dadurch bewegt er sich natürlich nicht auf den Takt auf die Pattern!
    Die Musik lässt sich natürlich normal abspielen aber es nervt weil man auch nich weiß wo man die neunen Loops hinsetzen soll weil der Zeiger halt verzögert! KANN MIR BITTE JEMAND HELFEN!
    Neuinstallation hab ich schon versucht!


    DANKE FÜR JEDEN SCHLAUEN KOMMENTAR
     
    Crake, 16.10.08
    #1
  2. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.296
    88296
    Asio Treiber installiert?


    (Ich hoffe der kommentar war schlau genug :roll: )
     
    Lacunaflow, 16.10.08
    #2
  3. DaddyDufte

    DaddyDufte

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    und wenn ja, latenzen bitte unter 1024...weit darunter
     
    DaddyDufte, 16.10.08
    #3
  4. Crake

    Crake Themenersteller

    Registriert seit:
    08.09.08
    Punkte:
    19
    19
    Wo kann ich die Latenzen einstellen bei FL7?
     
    Crake, 17.10.08
    #4
  5. thma

    thma

    Registriert seit:
    21.09.06
    Punkte:
    816
    816
    >>> Wo kann ich die Latenzen einstellen bei FL7?

    RTFM
     
    thma, 17.10.08
    #5
  6. Kainer

    Kainer

    Registriert seit:
    07.02.07
    Punkte:
    1.324
    1324
    obwohl thma recht hat:

    optionen-audio-asioconfiguration (oder so ähnlich)
     
    Kainer, 17.10.08
    #6
  7. BEATSTER

    BEATSTER

    Registriert seit:
    05.07.06
    Punkte:
    1.512
    1512
    Du musst unter Options->Audio Settings und dann den Regler "Direct Sound proberties" weiter runterstellen. Nicht vergessen, je weiter sie runtergestellt wird, desto mehr Rechenleistung wird velangt. Bei mir ist sie grad auf 2048Samples (47ms) gestellt und es ist ok so.
     
    BEATSTER, 21.10.08
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.