Presonus Faderport - Fader bei Automation nicht zuweisbar

Dieses Thema im Forum "REAPER" wurde erstellt von gyn, 09.10.17.

  1. gyn

    gyn Themenersteller Boxen-Luder

    Registriert seit:
    13.06.17
    Punkte:
    3.524
    3524
    Hallo liebe Reaper-Gemeinde,

    bin gerade am umsatteln auf Reaper, habe meinen Faderport ohne Probleme zuweisen können, funktioniert alles so, wie es soll. Die erst mal nicht funktionierenden Mix-Buttons konnte ich auch ohne Probleme zuweisen - aber:

    Wenn ich Automationen fahren will, kann ich den Fader nicht auf die entsprechenden Automationskanäle zuweisen. Der bleibt immer stur bei der Volume-Automation, ich kann ihn da nicht loseisen. MIDI-Learn bringt auch nix, der Fader spricht auf nichts an. Ich kann mit den Read,-write,-touch-Buttons auf den scharfgeschalteten Automationsspuren arbeiten, aber nicht mit dem Fader. Sobald ich den bewege, erschein die Volume-Automation, und der virtuelle Fader davon wird mit dem Presonus-Fader gesteuert. Ich bekomme den einfach nicht davon weg.:(

    Hat da vielleicht irgendjemand eine Idee? Wär ich sehr dankbar für.
     
  2. bloomooroom

    bloomooroom

    Registriert seit:
    29.09.13
    Punkte:
    282
    282
    gyn bedankt sich.
  3. Tonminister_V2

    Tonminister_V2

    Registriert seit:
    14.03.16
    Punkte:
    2.097
    2097
    gyn, nutzt du den faderport xt treiber?
     
    gyn bedankt sich.
  4. gyn

    gyn Themenersteller Boxen-Luder

    Registriert seit:
    13.06.17
    Punkte:
    3.524
    3524
    Ja, den XT-Treiber hab ich mir mal angeschaut, Herr Minister, du hattest das ja auch mal in einem anderen Thread erwähnt, aber ich scheu mich davor, das Ding zu installieren. Da müssen irgendwelche Dateien in irgendwelche Verzeichnisse kopiert werden, da blick ich nicht so richtig durch. Ich schau mir das aber trotzdem nochmal an. Danke, ihr beiden!

    Die Frage ist halt auch noch, ob mir das für mein Problem was bringt. Der Motorfader (und auch sonst alles) funktioniert ja, auch bei der Automation, aber nur mit der Volume-Automationsspur. Ich bekomme ihn da nicht losgeeist. :schulterzuck:
     
    Zuletzt bearbeitet: 09.10.17
  5. gyn

    gyn Themenersteller Boxen-Luder

    Registriert seit:
    13.06.17
    Punkte:
    3.524
    3524
    So, hab mir das mit dem TX-Treiber nochmal angeschaut. Ich glaube, ich wage es mal. Ich muss ja dann die fpxt64.dll installieren, oder? Soll ich den Faderport vor der Installation aus Reaper entfernen oder drinlassen?

    Die beschriebene csurf_fpxt.ini finde ich im Treiber nicht, aber eine Konfigurationseinrichtungsdatei mit Namen csurf_ fpxt. Das ist ja die Datei wahrscheinlich, und die muss dann direkt in den Reaper-Ordner zu den anderen Konfigurationseinrichtungsdateien kopiert werden, richtig? :oops:
     
  6. Tonminister_V2

    Tonminister_V2

    Registriert seit:
    14.03.16
    Punkte:
    2.097
    2097
    Die Installation ist sehr easy IMHO. Das packst du schon!
     
    gyn bedankt sich.
  7. gyn

    gyn Themenersteller Boxen-Luder

    Registriert seit:
    13.06.17
    Punkte:
    3.524
    3524
    So, hab`s grad mal gewagt und hat funktioniert. :jhappy:

    Leider hat mir das - wie befürchtet - bei meinem Problem nicht weitergeholfen. Motorfader lässt sich immer noch nicht, trotz gutem Zureden, von der Volume - Automationsspur loseisen. MIDI-Learn hat keinerlei Auswirkungen, nach wie vor. :(
     
  8. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    6.674
    6674
    Wie hast du den Faderport denn eingebunden ?

    In Reaper gibt's ja zwei Möglichkeiten MIDI-Geräte einzubinden:

    Preferences -> MIDI devices
    und
    Preferences -> Control /OSC/web
     
  9. gyn

    gyn Themenersteller Boxen-Luder

    Registriert seit:
    13.06.17
    Punkte:
    3.524
    3524
    Unter Prefererences> Control /OSC/web. Er taucht dann ja auch in den MIDI-Devices auf. Ich kann mir auch nicht vorstellen, daß es damit irgendwas zu tun hat. Der Motorfader funktioniert ja in Reaper, macht brav alles, was er soll. Ich bekomme ihn nur nicht im Automationsmodus von der Volume-Automationsspur gelöst. Naja, wenn es nicht möglich ist, dann geht es halt nicht. Es gibt schlimmeres. Wäre halt schön gewesen, wenn es funktioniert hätte. Falls jemand noch ein Tipp hat, immer her damit. ;)
     
  10. bloomooroom

    bloomooroom

    Registriert seit:
    29.09.13
    Punkte:
    282
    282
    gyn bedankt sich.
  11. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    6.674
    6674
    Hat insofern schon bischen was damit zu tun weil wenn es unter Control /OSC/web eingebunden ist funktioniert MIDI learn auf jeden Fall nicht. Das geht nur wenn ein Controller über die andere Art eingebunden ist. Nur weil du dich oben gewundert hast, warum das nicht geht.

    Aber der link von @bloomooroom sollte hoffentlich helfen. :)
     
    gyn bedankt sich.
  12. gyn

    gyn Themenersteller Boxen-Luder

    Registriert seit:
    13.06.17
    Punkte:
    3.524
    3524
    Ja, fantastisch, funktioniert!!! :jhappy:

    Vielen Dank! :verbeug:

    Ja, hat er, vielen Dank! :drink:
     
    suboptional bedankt sich.
  13. Tonminister_V2

    Tonminister_V2

    Registriert seit:
    14.03.16
    Punkte:
    2.097
    2097
    :headbang:
     
    gyn bedankt sich.