Information ausblenden

PC geht einfach aus und weiteres Problem

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von sender83, 25.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. sender83

    sender83 Themenersteller

    Registriert seit:
    14.07.03
    Punkte:
    680
    680
    Hi,

    seit ca. 4 Wochen geht mein PC öfter mal einfach aus. Das passiert meistens wenn die CPU etwas mehr beansprucht wird, aber eben nicht immer. Es gibt Tage, da hat er alles mitgemacht ohne zu murren. Ein Kollege meinte es könnte die Temperatur der CPU sein. Nach einem Test mit Fanspeed musste ich feststellen, das die Temperatur etwas zu hoch ist, wenn der PC zu stark belastet wird. Damit konnte ich mich ja noch abfinden.
    Gestern hab ich ein bisschen gezockt. Dabei ist der PC immer wieder ausgegangen. Gut. Hab der Kiste ein bisschen Zeit gegeben sich abzukühlen.
    Beim nächsten Systemstart kam das bei F8 übliche Windowsmenü mit abgesicherter Modus usw.
    Egal was ich auswählte, der PC brach beim Hochfahren immer wieder ab, und startete neu. Da die Festplatte dabei Klackgeräusche gemacht hat, hatte ich schon die schlimmsten Befürchtungen.
    Ich habs dann mal mit der Ultimate Boot CD versucht. Darauf ist Dlgdiag. Ergebnis: Festplatte hat zu viele Fehler und die Tests werden abgebrochen. Habs später nochmal versucht, und den großen Test gemacht. Plötzlich waren alle Fehler behoben. Wie von Zauberhand hat sich Scandisk von Windows geöffnet, und danach konnte ich Windows wieder normal starten, und alles lief wunderbar.

    Heute läuft die Kiste auch tadellos.

    Kann dieses Klackgeräusch evtl. auch davon kommen, dass sich die Festplatte immer wieder ein und ausgeschaltet hat, weil Windows Faxen gemacht hat?
    Es war weder ein Scheppern noch ein Kratzen dabei zu hören.

    Ich weiß, eine Lösung könnte sein, dass ich mir einfach mehr/bessere Lüfter besorge.
    Ich möchte einfach wissen, ob meine Festplatte bald den Geist aufgibt.

    Kurz zum System:

    AMD Athlon 32 2,2 Ghz
    512 Mb Ram
    Asus A7N8X-X
    WD 80 GB
    WinXP SP2

    Danke für die Hilfe


    Grüße
     
    sender83, 25.07.08
    #1
  2. sender83

    sender83 Themenersteller

    Registriert seit:
    14.07.03
    Punkte:
    680
    680
    Mittlerweile habe ich festgestellt, dass mein PC schneller am Limit der Auslastung ist.
    Projekte, die vorher ca. 60% beanspruchten, zwingen meinen Rechner heute in die Knie.

    Hat jemand eine Ahnung, woran das liegen könnte?
     
    sender83, 26.07.08
    #2
  3. Daemion

    Daemion

    Registriert seit:
    20.12.05
    Punkte:
    1.669
    1669
    Schwer zu sagen,

    aber die Temp ist zu hoch, da schaltet der Rechner autom. ab.
    Vllt. Wärmeleitpaste nicht mehr i.o?

    Festplatte koennte auch sein... is aber schwer zu sagen
     
    Daemion, 26.07.08
    #3
  4. mikesilence

    mikesilence

    Registriert seit:
    16.01.04
    Punkte:
    3.821
    3821
    Vielleicht mal ein RAM-Upgrade auf 1 oder 2 GB in Erwägung ziehen...
     
    mikesilence, 26.07.08
    #4
  5. raabi

    raabi

    Registriert seit:
    12.06.07
    Punkte:
    481
    481
    Hello!

    Ich würde mal vermuten, dass die CPU tot ist. Prozessoren könnten sofort tot sein, wenn du den Computer nur einmal startest ohne oder mit unzureichender Kühlung. Da du den Computer immer wieder gestartet hast bis er selbst die Notbremse gezogen hat, KÖNNTE es sein, dass die CPU schon zerstört ist. Das würde auch die schnelle Auslastung erklären.
    Kommen kann sowas davon, wenn der Kühler nicht gut auf der CPU aufliegt, bzw. die Leitpaste nicht sauber aufgetragen wurde.

    Klären kann man sowas eigentlich nur, wenn du Stück für Stück die Teile in deinem PC prüfst (tauschst und schaust, ob er dann besser geht). Allerdings ist dein Rechner schon älter (den Daten nach).

    Hast du die Möglichkeit die Komponenten zu testen/tauschen)? Also CPU mit Lüfter, RAM, ggf. MB usw.

    Lg
     
    raabi, 26.07.08
    #5
  6. sender83

    sender83 Themenersteller

    Registriert seit:
    14.07.03
    Punkte:
    680
    680
    Hi!
    Der PC lief jetzt ca. 3 Jahre ohne jegliche Probleme. Also schließe ich aus, dass die Teile schlecht verbaut wurden.
    Die Idee, dass die CPU einen Treffer hat, kann ich mir eig. auch nicht vorstellen. Diese arbeitet ja, aber eben nur etwas schwächer.
    Der Ram ist zwar gering, reichte aber bis jetzt immer völlig aus.

    Danke schon mal für die Antworten
     
    sender83, 26.07.08
    #6
  7. Daemion

    Daemion

    Registriert seit:
    20.12.05
    Punkte:
    1.669
    1669
    Ich seh gerade du hast den alten AMD Athlon. FALLS du das Ding mal ausbaust schau mal unter der CPU ob dort ein weisser Aufkleber klebt. Wenn dieser leicht braun is, dann is die "DIE" tot.


    EDIT:

    Nach drei Jahren kann es gut vorkommen das die CPU durch schlechte Wärmeleitpaste kaputt gehen KÖNNTE! WP sollte man innerhalb drei Jahren schonmal austauschen :)
     
    Daemion, 26.07.08
    #7
  8. raabi

    raabi

    Registriert seit:
    12.06.07
    Punkte:
    481
    481
    Da muss ich Daemion zustimmen. Ich hab auch schon Wärmeleitpaste gesehen, die schon ganz bröselig war....
     
    raabi, 26.07.08
    #8
  9. sender83

    sender83 Themenersteller

    Registriert seit:
    14.07.03
    Punkte:
    680
    680
    Ok, Danke.
    Ich werde meinen Kollegen mal bitten, sich das ganze an zu sehen.
    In Sachen Hardware bin ich nicht so der Checker.

    Hab heute mal wieder mit Fanspeed die Temperatur überprüft. War zwischen 42 und 50 Grad.

    Mal etwas anderes. Ich spiele jetzt mit dem Gedanken, ein neues Mobo, Cpu und Ram anzuschaffen, da ich auf dem alten Mobo keinen schnelleren Prozessor stecken kann.

    Ich bin ziemlich anspruchslos, und liebäugel gerade mit einem Athlon 64 LE-1640. Dazu 2 GB Ram und passendes Mobo.

    Das ganze sollte halt nicht teurer als 150€ kommen.
    Habt ihr eine Idee?
     
    sender83, 26.07.08
    #9
  10. Daemion

    Daemion

    Registriert seit:
    20.12.05
    Punkte:
    1.669
    1669
    Hrm,

    willst du bei ASUS bleiben? Ich sehe dein altes Board hat noch die alte AGP Schnittstelle. Ich würde dir die "neuere" PCI-e empfehlen. Is auch wat für die Zukunft ;)

    Dann muss aber noch ne neue Graka her :/ Spielst du? Oder reicht auch ne onboard lösung?
     
    Daemion, 26.07.08
    #10
  11. stevo

    stevo

    Registriert seit:
    15.12.05
    Punkte:
    3.683
    3683
    Überprüf' auch mal das Netzteil, die genannten Symptome kenne ich auch von sterbenden Netzteilen.

    Gruß Stephan
     
    stevo, 26.07.08
    #11
  12. anthe

    anthe

    Registriert seit:
    13.08.08
    Punkte:
    6.057
    6057
    Das einfach so Starten eines PCs haengt im Normalfall mit 3 Sachen zusammen:

    - CPU Thermik

    - RAM fehlerhaft

    - GraKa

    Das Klackern der Platte ist generell kein gutes Zeichen, aller Voraussicht
    nach wird Dir das noch 2 - 3 Mal passieren ( wie Du es erlebt hast, mit
    Nicht Starten Koennen etc ) dann wird die Platte Ihren Geist aufgeben,
    hier hast Du also dringenden Handlungsbedarf. ( Neue Platte anschliessen
    u mit PlattenKloner rueberspielen ) ...

    Wenn das noch eine IDE Platte ist, wird Windows die Platte jetzt wohl
    ( wie von fmo schon desoefteren erfolgreich diagnostiziert ) im PIO
    Modus fahren. Da ist die Platte langsamer, funktioniert aber noch ...
    Das koenntest Du mal ueberpruefen.... ich wuerde aber die Platte auf
    jeden Fall tauschen.
     
    anthe, 26.07.08
    #12
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.