Information ausblenden

Nuendo Problem: Surround Export [GELÖST]

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Pleytoon, 07.03.19.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Pleytoon

    Pleytoon Themenersteller

    Registriert seit:
    02.02.05
    Punkte:
    5.682
    5682
    Hallo zusammen,

    ich habe seit neuestem ein bizarres Problem mit dem Exportieren eines Surround Projekts und hoffe, dass mir irgendjemand helfen kann.

    Das Projekt wird einwandfrei in Surround (5.1) wiedergegeben, mein 5.1 Main Out zeigt alle 6 Pegelanzeigen richtig an und der Control Room ist korrekt konfiguriert (siehe Screenshot 1).

    Wenn ich nun einen Mixdown machen möchte und den 5.1 Main Out dafür wähle, erstellt Nuendo zwar eine 6-kanalige Audiodatei, jedoch ist nur auf den ersten beiden Kanälen ein Signal zu sehen und hören (siehe Screenshot 2). Ich habe keinen Downmixer oder sonstiges irgendwo drin. Ich möchte lediglich das exportieren, was ich auch beim Mischen höre. Die Audio Mixdown Settings sollten soweit ja auch passen (siehe Screenshot 3).

    In der Vergangenheit habe ich genau auf diese Weise schon einige Surround Mixdowns gemacht. Kennt jemand dieses Problem oder hat mir jemand einen Tipp, woran das liegen könnte, dass Nuendo sich nun plötzlich weigert, das zu exportieren, was ich höre?

    Schon einmal vielen Dank!

    1 Nuendo Controlroom.png 2 Nuendo SR Export.png 3 Nuendo Surround Export.png
     
    Pleytoon, 07.03.19
    #1
  2. RefinedRough

    RefinedRough Holz Ohren

    Registriert seit:
    26.07.09
    Artikel:
    1
    Punkte:
    47.244
    47244
    Kannst du da bei "wav" evtl auf polywav umstellen?
    Ich machte bisher nur exports als 6 mono files (splitt tracks) drum sagt mir das problem so leider nichts.
     
    RefinedRough, 07.03.19
    #2
  3. Pleytoon

    Pleytoon Themenersteller

    Registriert seit:
    02.02.05
    Punkte:
    5.682
    5682
    Das gibt es leider nicht als Auswahl. Selbst wenn ich alle Kanäle mit der Split Funktion als Mono exportiere, enthalten 4 von 6 Kanälen Stille.
     
    Pleytoon, 07.03.19
    #3
  4. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    41.222
    41222
    Mit welcher Nuendo-Version arbeitest du genau? auf OSX, richtig?
    Mache hin und wieder ebenso kleinere Surroundsachen, Rendern in 5.1 bisher ohne Probleme.
    Bin unterwegs, würde zum WE das mal nochmal genauer checken im Studio.
    Eigentlich gilt ja "was man hört, geht auch so raus". Routing usw. alles überprüft, Prefs wie sonst auch?
    Seit wann taucht dieses Problem bei dir auf, N Update gemacht, vllt. OSX geupdatet o.ä.?
     
    rkdk, 07.03.19
    #4
  5. RefinedRough

    RefinedRough Holz Ohren

    Registriert seit:
    26.07.09
    Artikel:
    1
    Punkte:
    47.244
    47244
    Vielleicht hast du's nur im Controlroom so geroutet und nicht im "Outputs"..? Ich meine, der Controlroom zerschiesst gerne mal die Outs..
     
    RefinedRough, 07.03.19
    #5
  6. rocking.xmas.man

    rocking.xmas.man Faderhalter

    Registriert seit:
    19.05.17
    Punkte:
    4.893
    4893
    Und wenn du klassisch in eine 5.1 audiospur aufnimmst in Echtzeit?

    Übrigens seltsames Layout der Kanäle. Ich bin LCRLsRsLfe gewohnt. Aber delivered wird immer in split mono files, insofern ist's auch egal
     
    rocking.xmas.man, 07.03.19
    #6
  7. Pleytoon

    Pleytoon Themenersteller

    Registriert seit:
    02.02.05
    Punkte:
    5.682
    5682
    Heylou,

    vielen Dank für eure Antworten bisher. Nach meinem verzweifelten Kampf habe ich es hinbekommen und verrate euch auch gerne, woran es lag ;) (ich dreh durch!!)

    Also: Routing, Version und Gedankengang hat alles gepasst. Der Übeltäter war der in Nuendo integrierte "Anymix", den ich zum Upmix von Stereo auf 5.1 auf den Bussen verwendet habe. Es ist nämlich so, dass das Arrangement zunächst als Stereoprojekt angelegt war und dann eine 5.1 Version entstehen sollte. Beispielsweise handelt es sich bei allen Songs, die als Untermalung dienen, um Stereomixes. Jedoch sollte die Musik beim Surround Projekt im Raum "schweben" und die Sprecher von vorne kommen. Soundeffekte sollten ebenfalls eher im Raum sein und nicht vorne kleben. Zu dem Zweck habe ich Sprecher, Musik und SFX jeweils auf einen separaten Bus geroutet. Jeden der drei Busse habe ich mit dem Anymix bestückt, um die Komponenten wie oben beschrieben im Raum zu verteilen. Das hat auch einwandfrei funktioniert und es kam über das System schön in Surround raus. Entsprechend haben das die Pegelanzeigen so angezeigt.

    Nun ist es wohl so, dass Anymix ein Problem damit hat, wenn etwas Stereo reinläuft, auf 5.1 aufgeblasen wird und dann Exportiert werden soll. Ich habe jetzt Anymix durch DTS von Waves ersetzt, was ganz simpel einen ähnlichen Job macht und - tadaaa - der Export funktioniert!

    Nicht falsch verstehen, Anymix ist ein tolles Tool. Man muss wohl bloß wissen, wie es funktioniert und womit man es adäquat füttern muss. Ich werde mich, sobald ich ein bisschen Zeit habe, damit noch eingehend beschäftigen und versuchen im Detail zu begreifen, was ich da bisher falsch gemacht habe.

    THX anyways! :)

    Ja da hast du recht. Ich weiß ehrlich gesagt auch nicht, weshalb es da so viele unterschiedliche Varianten gibt. Früher hatte ich eine Konfiguration mit LRLsRsCLfe, mein Flux Analyzer steht auf LCRLsRsLfe und in Nuendo soll es LRCLfeLsRs sein... Solange man den Überblick über seine I/Os hat ist alles gut :D Allerdings habe ich hier im Studio auch ein etwas spezielles Routing was das Monitoring betrifft. Mein Anspruch war 5 verschiedene Stereosysteme und ein 5.1 System ansteuern zu können. Mit Hilfe einer Metric Halo Mio 2882 gepaart mit dem Antelope Goliath und einem Shuttle Express als Fernbedienung funktioniert das auch tadellos. Ist nur ein bisschen Rumgehirne bis das virtuelle Setup steht ;).
     
    Zuletzt bearbeitet: 08.03.19
    Pleytoon, 08.03.19
    #7
    rkdk bedankt sich.
  8. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    41.222
    41222
    Danke für deine ausführliche Rückmeldung, dann klappt es ja jetzt wieder, super! :)

    Richtig, es lohnt sich, wenn du dich ausführlicher mit dem Anymix Surround Plugin beschäftigst, das Teil kostet nicht umsonst separat 350,- Euro UVP oder so. Das kann jedenfalls was.

    Alternativ gibt es ja sonst noch einen neuen Surround-Panner in Nuendo

    [​IMG]

    [​IMG]


    Mehrkanalton ist in der Tat manchmal etwas kniffelig.
     
    Zuletzt bearbeitet: 10.03.19
    rkdk, 08.03.19
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.