Information ausblenden

Noch einmal: Aufräumen

Dieses Thema im Forum "Studio One" wurde erstellt von stoman, 14.10.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. stoman

    stoman Themenersteller Mitschwätzer

    Registriert seit:
    06.08.05
    Punkte:
    21.731
    21731
    Ich muss da doch noch einmal nachhaken, weil mir das hier kreisrunden Haarausfall verschafft:

    Es ist mir nicht möglich, nicht mehr verwendete Dateien loszuwerden. Studio One meldet stur, es gebe keine nicht verwendeten Dateien, obwohl sich im Pool Altlasten zu Hauf befinden. Ich habe zigmal "Als neue Datei speichern" gewählt, das Projekt in neuen Ordnern gespeichert, aber die Altlasten werden immer mitgeschleppt.

    Leider ist nicht erkennbar, warum Studio One glaubt, diese Dateien noch zu benötigen. Sie kommen im Projekt nicht mehr aktiv vor.

    Möglicherweise liegt das wieder an der vorherigen Bearbeitung mit Melodyne. Obwohl Melodyne nicht mehr im Projekt enthalten ist (es wurde nur temporär eingesetzt, um eine Audio-Spur zu richten, die anschließend gebounced wurde), scheint es irgendwo einen vergessenen Zeiger darauf zu geben.

    Der Wunsch, den Pool aufräumen zu können, wurde ja schon von mehreren Personen geäußert. In dem Zusammenhang wünsche ich mir eine Funktion, die mir anzeigt, wo die Dateien, die im Pool liegen, im Projekt Verwendung finden. Und einen entkoppelbaren Pool! :)

    Ach ja, und das Kopieren externer Dateien sollte m.E. immer automatisch geschehen - oder wenigstens per Konfiguration zum Standardvorgang erklärbar sein. Ich möchte niemals mit externen Referenzen arbeiten.

    Schöne Grüße,
    Steffen
     
    stoman, 14.10.12
    #1
  2. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Hallo Steffen,

    du sagtest, du hast "Als neue Datei speichern" benutzt.
    Besser wäre zum Aufräumen "In neuem Ordner speichern".
    Denn dann wird ein ganz neuer Ordner erzeugt mit allen im Song vorhandenen Audiospuren, egal wo sie auf welcher Platte vorher lagen. Das hat Vorteile, wenn man Projekte von A nach B schleppen will.

    Ansonsten hast du mal geguckt, ob du "Nicht verwendete Spuren" hast? Und diese dann auch einfach mal komplett gelöscht, wenn du das denn möchtest?


    [​IMG]
     
    Ari, 15.10.12
    #2
  3. stoman

    stoman Themenersteller Mitschwätzer

    Registriert seit:
    06.08.05
    Punkte:
    21.731
    21731
    Sorry, ich hatte mich falsch ausgedrückt. Ich hatte "In neuem Ordner speichern" verwendet.

    Dass mir Studio One keine "nicht verwendeten Spuren" anzeigt, schrieb ich ja eingangs. Es scheint tatsächlich am vorangegangenen Melodyne-Einsatz zu liegen. Immer, wenn Melodyne im Spiel war, ist es nicht mehr möglich, diese Dateien, nachdem sie gebounced und somit durch neue Dateien ersetzt wurden, loszuwerden.

    Der Menüpunkt "Bearbeitungsschritte löschen" bringt da auch keinerlei Fortschritt.

    Schöne Grüße,
    Steffen
     
    stoman, 15.10.12
    #3
  4. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Hallo Steffen,

    ich weiss jetzt, worum es geht.
    Ich kann dir momentan einen Workaround anbieten. Um eine Behebung wird man sich später noch mal kümmern müssen.

    Also pass auf:
    Sobald was mit Melodyne bearbeitet wurde, gibts neue erzeugte Files. Die würde das Programm auch gern behalten. (unabhängig davon, ob du das möchtest). Also kannst du jetzt folgendes machen:

    1. ARA in den Service Settings ausschalten.
    2. Song öffnen und in Pool gehen.
    3. JETZT "unbenutzte Files entfernen".

    Jetzt kann ARA die von dir nicht benutzten Files nicht mehr blocken und sie werden nun entfernt.
    Wenn du JETZT in einen neuen Ordner exportierst, dann kriegst du absolut sauber dein Song gespeichert. Ohne Müll und Altlasten.

    Der Umstand tut mir Leid und ich bitte um Geduld. :)
    Ari
     
    Ari, 15.10.12
    #4
  5. stoman

    stoman Themenersteller Mitschwätzer

    Registriert seit:
    06.08.05
    Punkte:
    21.731
    21731
    Danke, Ari! Mit dem Workaround kann ich bis zur Behebung des ursächlichen Problems leben. :)

    Könntest Du vielleicht noch den Wunsch aufnehmen (sofern das nicht schon anderweitig geschehen ist), im Pool Unterordner/Kategorien anlegen zu können?

    Schöne Grüße,
    Steffen
     
    stoman, 15.10.12
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.