Information ausblenden

Nahfeld Monitore brummen - falsch angeschlossen?

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von mcchicken78, 22.12.11.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. mcchicken78

    mcchicken78 Themenersteller

    Registriert seit:
    07.01.11
    Punkte:
    27
    27
    Ich weiß nicht, ob ich kaputte Boxen gekauft habe - oder beim Anschließen etwas falsch mach.
    Habe mir ein paar gebrauchte ESI nEar 08 gekauft. Die haben entweder sym Klinke oder sym XLR Anschluss.
    Ich habe ein Tascam Interface, wo ich einen Line-Ausgang mit zwei Chinch-Stecker habe (L/R).
    Nun habe ich mir beim Thomann ein Kabel bestellt, welches Chinch auf XLR umwechselt (Pin 1+3 Masse, Pin 2 Pol).
    Wenn ich diese nun anschließe Brummen beide Boxen Auch wenn ich die Lautstärke am Tascam komplett abdrehe.
    Nun was tun?
    1) habe die Masse der Boxen getrennt um Massebrumm auszuschließen - kein Erfolg
    2) habe den PIN 3 am XLR Stecker getrennt (damit ich so wie Chinch nur Masse an Pin 1 und Pol am Pin 2 des XLR habe) - kein Erfolg.
    3) Habe die Chinch an meinem Mischpult (Tape L/R) angeschlossen (um einen Fehler des Tascam auszuschließen) - Brummen ist ebenfalls da.
    4) Wenn die Boxen nur aufgedreht sind und kein Signalkabel angeschlossen ist sind sie komplett leise
    5) Schließe ich am Tascam nur einen Kanal und eine Box an - ebenfalls komplett brummfrei (erst wenn ich zweiten Kanal anschließe brummt es wieder in beiden Boxen. Vertausche ich die beiden Boxen ist es ebenfalls immer ganz leise und rauschfrei (d.h. Boxenfehler ist ja dann fast auszuschließen).

    Ich vernute evtl. das es mit den sym. Eingängen zu tun hat, jedoch ich komme aus dem Tascam nur unsym. mit dem LINE Signal heraus - ist dass das Problem?

    Bitte um Ratschlag, da ich fast schon glaube ich habe mir zu Weihnachten kaputte Boxen gekauft.
    Danke
     
  2. mcchicken78

    mcchicken78 Themenersteller

    Registriert seit:
    07.01.11
    Punkte:
    27
    27
    So Problem selber behoben - es war doch ein Massebrumm.
    Und zwar hatte ich mit einem Stecker die Erdung vom Verteiler getrennt, jedoch über den Verteilerstecker waren doch beide Boxen über Masse verbunden.
    Und ich bin dann draufgekommen, als eine angeschlossene Box nie brummte, jedoch wenn ich den XLR-Stecker der zweiten Box einsteckte - die Box jedoch noch abgeschaltet war - dann fing es an zu brummen -> also musste es doch mit Masse etwas zu tun haben.

    Somit habe ich jetzt mit zwei selbstgebastelten Steckern die Masse jeder Box unterbunden -> und es funktioniert!

    Es sind jedoch wirklich empfindliche Monitore - da ich es vorher ohne Unterbrecher mit unseren QSC-PA Boxen getestet habe, und da war absolut nichts zu hören.
    Wieso man dann bei solchen Dingern keine Schalter zur Masseabtrennung gleich mit einbaut ist mir ein Rätsel - so billig sind sie ja auch wieder nicht.
     
  3. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    VORSICHT!!!!.. ich hoffe sehr, dass du beim umgang mit dem stromnetz über entsprechende fachkenntnisse verfügst!
    nicht dass das am ende lebensgefährlich wird!


    sonst könntest du einfach mal ne di-box ausprobieren oder versuchen, die beiden monis an zwei unterschiedliche stromnetze anzuschließen.

    und bitte unbedingt rat von einem fachmann einholen, wenn du in die erdung, stromleitung etc. eingreifen willst, oder besser gleich einen das ganze machen lassen, wenn überhaupt.
     
  4. mcchicken78

    mcchicken78 Themenersteller

    Registriert seit:
    07.01.11
    Punkte:
    27
    27
    Danke für die Warnung, aber keine Angst ich hab das schon im Griff.
    Im Prinzip mache ich nur ein ganz kurzes Verlängerungskabel, wo ich dann am Stecker die Erdung nicht mehr anschließe.
    Natürlich muss man wissen, wo man das auch einsetzt. Z.B. bei den Boxen ist es nicht so tragisch, da die sowieso komplett aus Holz sind und dadurch die Gefahr sich verringert, dass wenn man hingreift elektrifiziert wird.
    Aber du hast schon recht, man muss vorsichtig sein.
    Früher hat mir das oft geholfen, wenn mein E-Git-Verstärker auf einer Live-Bühne gebrummt hat.
    Es kam halt immer auf das Stromnetz auch an, nur Live hast du dann kein Zweites zur Verfügung.
    Bei vielen neueren Geräten (z.B. Gitarrenverstärkern) hast du schon hinten einen Schalter, wo du ebenfalls die Masse abtrennst um so etwas zu vermeiden - im Prinzip machen die das gleiche wie ich, nur halt eleganter.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.