Information ausblenden

Monitore brummen(M-Audio Mobile Pre USB)

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von brokenhome, 02.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. brokenhome

    brokenhome Themenersteller

    Registriert seit:
    02.12.08
    Punkte:
    12
    12
    Hallo,

    ich habe folgendes Problem und hoffe das mir jemand kompetent weiter helfen kann: Problem Nummer 1 wäre, dass ich mich in der Verkabelungstheorie überbhaupt kein bischen auskenne. Das führt zu Problem Nummer 2(wo ich mal vermute das es an Problem Nummer 1 liegt - ich fasch vertkabelt habe, aber dieses eben nicht genau weiß da ich mich nicht auskenne :D).

    Es geht um folgendes: Ich habe mir Monitore zugelegt(Behringer Truth B2030A sind heute angekommen). Als Audio Interface hab ich im Moment ein M-Audio Mobile Pre USB. Ich habe nun die Boxen angeschlossen und wenn ich sie nun anschalte gibt es eine Mischung aus Rauschen und hochtönigem Brummen(ich hoffe ihr versteht was ich damit meine). Was läuft da nun falsch? Verkabelt ist Klinke auf Klinke mit diesen Dingern hier ausm Music Store klick :doh:

    vielen Dank für die Aufmerksamkeit
     
    brokenhome, 02.12.08
    #1
  2. MH-Guitar

    MH-Guitar

    Registriert seit:
    30.09.07
    Punkte:
    2.046
    2046
    Besser wärs, mit normalen, symmetrischen Kabeln zu verkabeln! ;)
    Ich denke mal es ist ein Einstreuungsproblem, das du damit umgehen kannst.


    Grüße,

    Michael
     
    MH-Guitar, 02.12.08
    #2
  3. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Hallo!

    1. Wenn Du kannst tausch die Kabel mal gegen symmetrische, vorausgesetzt dein Interface und die Monitore unterstützen dies.

    2. Schau nach inwieweit strom- und signalführende Kabel beieinander liegen. Versuche die beiden Arten möglichst getrennt zu verlegen.

    3. Steck die Monitore in eine andere Steckdose, am besten eine die an einer anderen Sicherung hängt (also ein eigener Stromkreis).


    Schöne Grüße,

    digital dominion
     
    Signalschwarz, 02.12.08
    #3
  4. petaod

    petaod

    Registriert seit:
    30.08.06
    Punkte:
    3.894
    3894
    Das M-Audio hat nur unsymmetrische Ausgänge.
     
    petaod, 02.12.08
    #4
  5. brokenhome

    brokenhome Themenersteller

    Registriert seit:
    02.12.08
    Punkte:
    12
    12
    Und wie kann ich das Problem jetzt beheben? Unsymmetrisch auf symmetrisch geht das? Hab was davon gelesen das die Boxen servo symmetrische(?) Eingänge haben.
    Ich finde jetzt spotan weder beim Musik Store noch bei Thomann als symmetrisch definierte Lautsprecherkabel.
    Würde es denn überhaupt was bringen, wenn das Interface keine symmetrischen Ausgänge hat? Sollte ich mir andere Monitore zulegen?
     
    brokenhome, 02.12.08
    #5
  6. PortableRiot

    PortableRiot

    Registriert seit:
    09.01.08
    Punkte:
    71
    71
    PortableRiot, 02.12.08
    #6
  7. petaod

    petaod

    Registriert seit:
    30.08.06
    Punkte:
    3.894
    3894
    Eben sehe ich es.
    Das ist ja ein Lautsprecherkabel!

    Du brauchst ein abgeschirmtes Audio-Kabel!

    z.B. zweimal dieses oder dieses.
     
    petaod, 02.12.08
    #7
  8. Toni1963

    Toni1963

    Registriert seit:
    01.12.08
    Punkte:
    29
    29
    Hallo,

    früher ging das so, das man auf der symetrischen Seite das Kabel wie vorgegeben angeschlossen hat ( 1= Schirm, 2 = Minus, 3 = Signal ) und auf der unsymetrichen Seite den Schirm nicht auflegt. Somit hat man von der sym. Seite kommend eine Abschirmung fürs Kabel. Kann nur noch ein Problem auftauchen das dein unsym. Ausgang den Minus Signal Eingang am OP-Amp des Eingangs nach unten gegen Masse zieht dann geht das halt schief. In diesem fall einen Symetrier-Übertrager dazwichen machen. (keine DI-Box).
    Gibts von Palmer sehr Hochwertig und günstig.
     
    Toni1963, 02.12.08
    #8
  9. petaod

    petaod

    Registriert seit:
    30.08.06
    Punkte:
    3.894
    3894
    Bevor du nachfragst, was der Unterschied zwischen Lautsprecherkabel und Audio-Kabel ist:

    Lautsprecherkabel ist für hohe Leistung ausgelegt.
    Hohe Ströme - Dickes Kabel
    Hohe Spannung - keine Abschirmung nötig
    Solche Signale kommen NACH dem Verstärker (auf dem Weg zum Lautsprecher) vor.

    Audio-Kabel sind für kleine Signalstärken ausgelegt:
    Kleine Spannung - Abschirmung nötig zum Schutz vor Einstreuung.
    Kleine Ströme - dünne Adern reichen.
    Solche Signale kommen VOR dem Verstärker vor.

    Da deine Box eine Aktivbox ist, also der Verstärker integriert ist, liegt bei dir der zweite Fall vor. Also brauchst du ein Audio-Kabel.
     
    petaod, 02.12.08
    #9
  10. brokenhome

    brokenhome Themenersteller

    Registriert seit:
    02.12.08
    Punkte:
    12
    12
    ok danke jetzt bin ich schon ein ganzes Stückchen weiter

    Jetzt ist nur noch die frage wegen den unsymmetrischen Ausgängen des Interfaces. Wenn ich mir jetzt diese Audiokabel zulege(klick), würde das noch Probleme mit den unsymmetrischen Ausgängen machen oder wäre dies dann egal, bzw. was kann ich dann noch tun.
     
    brokenhome, 03.12.08
    #10
  11. petaod

    petaod

    Registriert seit:
    30.08.06
    Punkte:
    3.894
    3894
    Dein Interface hat unsymmetrische Ausgänge.
    Es kommt darauf an, wie die Klinkenbuchse beschaltet ist, ob es auch mit symmetrischen Kabeln zurecht kommt.
    Die Klinkenbuchse an der Box kann symmetrische und unsymmetrische Klinkenkabel bedienen, beim Interface weiss ich es nicht, also verwende lieber gleich ein unsymmetrisches.
     
    petaod, 03.12.08
    #11
  12. J-Soundation

    J-Soundation

    Registriert seit:
    13.09.07
    Punkte:
    4.497
    4497
    J-Soundation, 03.12.08
    #12
  13. brokenhome

    brokenhome Themenersteller

    Registriert seit:
    02.12.08
    Punkte:
    12
    12
    Also ich wollte jetzt heute eigentlich die Kabel dann beim Music Store bestellen, weil ich dort auch noch eine andere Bestellung aufgebe. Nun finde ich dort bei den Audiokabeln aber nur 2x Klinke zu 2x Chinch(klick). Erstmal stehen meine Monitore natürlich nicht so dicht beieinander das ich beide Stecker je Seite nutzen würde :D Nun würde ich aber das Kabel 2x Kaufen und je einen Stecker pro Seite nutzen. Sind diese Kabel denn nun richtig wenn ich für die Chinch Stecker einen Adapter(klick) verwende?
    Wenn dort nicht steht das die Kabel symmetrisch sind, kann ich davon ausgehen das sie unsymmetrisch sind?

    danke
     
    brokenhome, 03.12.08
    #13
  14. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Wieso denn jetzt auf einmal Cinch auf Klinke?
    Bei so einem Kabel kann man die beiden Stränge auch einfach auseinanderziehen, also von einander trennen, brauchst also keine zwei zu kaufen.
     
    Signalschwarz, 03.12.08
    #14
  15. brokenhome

    brokenhome Themenersteller

    Registriert seit:
    02.12.08
    Punkte:
    12
    12
    Weil ich die nun gerne bei Music Store mit bestellen will(da ich da eh was bestelle) und die keine "Audiokabel" haben Klinke auf Klinke oder Klinke auf XLR(zumindest habe ich keine gefunden). Deswegen ja auch der Klinken Adapter für die Chinch Stecker. Die Monitore haben ja auch nur einen XLR und Klinken Eingang.
     
    brokenhome, 03.12.08
    #15
  16. thilo_S

    thilo_S

    Registriert seit:
    23.05.08
    Punkte:
    209
    209
    das teil interessiert mich - wo wird das dazwischengehängt?
    zwischen aktivbox und mixer?
     
    thilo_S, 03.12.08
    #16
  17. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Natürlich haben die "Audiokabel", Du nimmst einfach ein stinknormales Klinke-Klinke-Kabel...
     
    Signalschwarz, 03.12.08
    #17
  18. brokenhome

    brokenhome Themenersteller

    Registriert seit:
    02.12.08
    Punkte:
    12
    12
    ja natürlich haben sie Audiokabel(liest du meine Beiträge eigentlich durch?), da hab ich doch auch reingeguckt(klick), dort gibt es aber keine Klinke auf Klinke sondern nur Klinke auf Chinch
     
    brokenhome, 03.12.08
    #18
  19. brokenhome

    brokenhome Themenersteller

    Registriert seit:
    02.12.08
    Punkte:
    12
    12
    so, ich habe mir nun die Kabel oben bestellt und das Problem hat sich nicht gelöst. Genau das gleiche Störgeräusch. Sobald ich die Monitore mit meinem M-Audio Mobile Pre USB verbunden habe und anschalte kommt dieses durchgängige Summen/Brummen/Rauschen in immer gleicher Lautstärke ohne das ich irgendwie was in den Output gebe(ich kann auch den Device Output Regler komplett runter drehen ohne das es verschwindet) . Herausgefunden hab ich jetzt aber das es an den Outputs des interfaces liegen müsste. Da die Kabel die ich bestellt habe Chinch Stecker haben, konnte ich diese noch mit meinem Behringer UCA200 interface ausprobieren was bei meinem UMX49 mit bei war. Alles wunderbar mit dem UCA200 - keine Störgeräusche.
    Problem ist jetzt nur das ich Pro Tools M-Powered nutze, mir nützt das UCA200 also nichts(es sei den es gibt ne Möglichkeit, dass wenn ich über die Outputs des M-Audio in die inputs des UCA gehen kann und von dort direkt in den Output des UCA?).
    Kann sich jemand vorstellen wodran es nun liegt und kennt sich jemand mit dem M-Audio Mobile Pre USB interface aus und kann was zu den Outputs sagen?

    schönen Gruß
     
    brokenhome, 09.12.08
    #19
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.