Information ausblenden

Mikrofon einrichten

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von Ari89, 13.08.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Ari89

    Ari89 Themenersteller

    Registriert seit:
    13.08.12
    Punkte:
    7
    7
    Hallo Leute ,
    Habe mir vor einer Woche ein Audio Interface von M Audio zugelegt und bis heute versucht damit aufzunehmen jedoch ohne Erfolg.

    Abspielen von Musik ist kein Problem , kann über meine KRK Rockit5 Monitorboxen Musik hören, aber leider nicht aufnehmen obwohl mein Interface ein Audiosignal bekommt.. ( Phantomspeisung ist aktiviert)


    zu den Einstellungen von M audio :

    Bandwidth : habe (lediglich) outputs 1 & 2 balanced und unbalanced aktiviert

    Latenz auf : 256


    Windows Soundeinstellungen :

    Hier weis ich nicht weiter denn immer wenn ich versuche ein Mikrofon zu konfigurieren klappt es nicht

    da steht kein Audiogerät gefunden !
    Woran kann das liegen , und was muss ich einstellen ? ( benutze Windows 7 )
    Ich bedanke mich im Voraus
     
    Ari89, 13.08.12
    #1
  2. Bumblebee

    Bumblebee

    Registriert seit:
    14.03.10
    Punkte:
    107.346
    107346
    Mit welcher Software willst du aufnehmen? Ich denke das könnte hier noch hilfreich sein....
     
    Bumblebee, 13.08.12
    #2
  3. Ari89

    Ari89 Themenersteller

    Registriert seit:
    13.08.12
    Punkte:
    7
    7
    Mit Magix Music Maker 11
     
    Ari89, 13.08.12
    #3
  4. Astronautenkost

    Astronautenkost

    Registriert seit:
    05.09.03
    Punkte:
    17.885
    17885
    Du musst auch nicht das Mikrofon aktivieren, sondern das Interface und zwar mit Asio-Treiber. Das Interface ist sowohl Aufnahmegerät, als auch Wiedergabegerät. Das machst Du rechts unten beim Lautsprechersymbol. Sodann solltest Du uns mitteilen mit welcher Software Du arbeitest und was für ein Mikrofon das ist?
     
    Astronautenkost, 13.08.12
    #4
  5. pianoplayer81

    pianoplayer81

    Registriert seit:
    03.10.08
    Punkte:
    1.464
    1464
    Wollt ich auch grad sagen: Interface einrichten, nicht das Mikro.
    Und in MAgix natürlich auch den Asio-Teiber des Interfaces auswählen.
     
    pianoplayer81, 13.08.12
    #5
  6. Ari89

    Ari89 Themenersteller

    Registriert seit:
    13.08.12
    Punkte:
    7
    7
    Magix Music Maker 11 und das Mikrofon von Se Electronics 2200A....
     
    Ari89, 13.08.12
    #6
  7. Ari89

    Ari89 Themenersteller

    Registriert seit:
    13.08.12
    Punkte:
    7
    7
    Hab jetzt auch bei Magix die einstellungen geändert m audio usb aber kommt immer noch kein ton ?
    Hab kein Aufnahmegerät bei den windows sound einstellungen
     
    Ari89, 13.08.12
    #7
  8. Engineer4U

    Engineer4U

    Registriert seit:
    29.10.08
    Punkte:
    1.033
    1033
    "Bandwidth : habe (lediglich) outputs 1 & 2 balanced und unbalanced aktiviert "

    Und die INPUTS sind nicht aktiviert??

    Kann mich dunkel erinnern, dass das bei ner alten M-Audio Fastrack Pro möglich war diese abzuschalten...
     
    Engineer4U, 13.08.12
    #8
  9. Ari89

    Ari89 Themenersteller

    Registriert seit:
    13.08.12
    Punkte:
    7
    7
    Welche inputs müsste Ich aktivieren `?

    S/PDIF Input ( Stereo)

    Balanced Input 1 ( Mono)

    Balanced Input 2 ( Mono)
     
    Ari89, 13.08.12
    #9
  10. Engineer4U

    Engineer4U

    Registriert seit:
    29.10.08
    Punkte:
    1.033
    1033

    Ja den, wo das Mikro drinsteckt...
    Ich vermute Input 1 Mono.

    Wär jetzt aber auch nicht sooo schwierig, das rauszufinden ne...
    Den S/PDIF Input wirst du vermutlich erstmal nicht brauchen. Das ist ein Digitaleingang.
     
    Engineer4U, 13.08.12
    #10
  11. Astronautenkost

    Astronautenkost

    Registriert seit:
    05.09.03
    Punkte:
    17.885
    17885
    Phantomspeisung einschalten!
     
    Astronautenkost, 14.08.12
    #11
  12. Ari89

    Ari89 Themenersteller

    Registriert seit:
    13.08.12
    Punkte:
    7
    7
    Hab jetzt Mono balanced eingeschaltet , jetzt kommt auch ein signal in Magix Music Maker aber das hört sich verzerrt an und rauscht , und wenn ich musik abspiele auch , der bass kratzt es rauscht und hört sich verzerrt an , phantomspeisung ist auch an .
     
    Ari89, 14.08.12
    #12
  13. Orotellus

    Orotellus

    Registriert seit:
    26.04.16
    Punkte:
    1
    Habe ein Alesis Multimix 6 FX...über WIN 10-PC Soundkarte LIN OUT lege ich ein Kabel in 2 Track IN des Mischpultes, von da via CTRL RM OUT zum Receiver...von dort an die Boxen. Musik und Videos laufen wunderbar, sobald ich aber ein Micro anschließe und mit dem VanBasco Karaoke-Player die Midis laufen lasse, hört sich die Mischung verzerrt an und es gibt zusätzlich Kratzer in den Boxen. Alles schon versucht, neues Micro, neue Kabel, anderes Mischpult...es bleibt dabei. Kann jemand mir einen Rat / Tipp geben, ich bin mit meinem bescheidenen Latein am Ende!
     
    Orotellus, 26.04.16
    #13
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.