Information ausblenden

Midispur teilen

Dieses Thema im Forum "Sonar & Cakewalk" wurde erstellt von chrisfabian, 22.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. chrisfabian

    chrisfabian Themenersteller

    Registriert seit:
    22.12.08
    Punkte:
    32
    32
    Darum Graut es mir vor Vista. Fahre immer noch im Projektstudio schön mein mit nlite abgespecktes 70MB XP.

    Aber irgendwann werde ich auch im Projektstudio wohl oder übel "Vista fahren müssen" Am liebsten hätte ich SAM weil mein Kumpel die 8er hat.
    Aber wenn du so eine Scheiße damit hattest lass ich lieber die Finger davon. Und SAM kostet ja auch ne Stange Geld. Obwohl man könnte es ja mieten (würde ich nie machen).

    schönen Abend noch
    Chris
     
    chrisfabian, 02.01.09
    #21
  2. sbv0001

    sbv0001 Gesperrter User

    Registriert seit:
    08.04.06
    Punkte:
    1.634
    1634
    << ...... es ja mieten (würde ich nie machen).

    Dann hast Du nen schlechten Steuerberater.....
     
    sbv0001, 02.01.09
    #22
  3. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Ich verstehe nicht ganz warum der Fragensteller hier jetzt mit Nuendo kommt.
    Wenn er die Version3 besitzt, dann soll er die weiterbenutzen und fertich.
    Der Funktionsumfang von Nuendo und Cubase war zumindest unter Version 3 bezüglich musikalischen Funktionen identisch.
    Jetzt bei Nuendo4 hat sich das ja geändert.
    Die neuen Instrumente und Noten-Editor muss man bei Nuendo4 jetzt extra kaufen.

    Wer mit Filmton nicht zu tun hat, braucht auch kein Nuendo.
    Die Funktionen, die Nuendo zusätzlich mitbringt betreffen quasi ausnahmslos den Bereich der Filmvertonung und bringen dem
    Musiker absolut keinerlei Vorteil. (Den Filmmusiker lassen wir da mal raus)

    Ausserdem besteht die Möglichkeit eine günstige Version von Cubase4 legal zu kaufen, wenn man bereits einen anderen Steinberg Sequencer besitzt. Das nennt sich dann "competitive upgrade".
    So bin ich auch zu meinem Cubase4 gekommen.
     
    HipHopMacher, 02.01.09
    #23
  4. thearclight

    thearclight

    Registriert seit:
    17.12.07
    Punkte:
    106
    106
    ...noch einmal zu SAM10

    Die DAW ist nach wie vor meiner Meinung nach selbst Cubase4 überlegen, weil der Worklflow doch recht einfach gehalten ist. Wenn es dann nach dem Arrangieren an´s "Eingemachte" geht, kann man sich noch richtig austoben.
    Die Probleme innerhalb meines Systems liegen an der Komplexität, die jedes System für sich mit sich bringen kann. Sei es die Zusammenarbeit mit dre UAD Karte und ähnlichem. SAM und der Magix Support sind jedoch nach wie vor eine echte Empfehlung jenseits des TopSellers CUB3 & 4.
     
    thearclight, 03.01.09
    #24
  5. pit56

    pit56

    Registriert seit:
    22.03.08
    Punkte:
    5
    5
    Echt gut,das es Leute gibt die wiesen was sie schreinen.
    Nun bin schon seit Cackewalk 9 Prof. dabei Sonar2XL
    und nun die 6 und die 8.
    Das problem mit der Midi spur aufteilen ist erst nach der 2XL aufgetreten.
    arbeite immer noch mit der Version wie auch mit der 6 oder 8
    Und die FX oder Virtual s bleiben in jedem Projeckt gebunden,wie es abschpeichert als Projekt,so fahren sie auch wieder hoch beim laden des Projekts.
    Nichts für ungut.
    Last uns das Leben genießen keine schlechte Laune da
    drüber gießen,
    ,
    Musikalische Grüße
    PIT
     
    pit56, 04.01.09
    #25
  6. thearclight

    thearclight

    Registriert seit:
    17.12.07
    Punkte:
    106
    106
    ...da gebe ich Dir ja nun mal Recht- In die 6er habe ich "nur" mal eben reingeschaut. Die 8er ist bei mir im Moment der SAMKiller. Nach drei Wochen (EinArbeit) in Sonar8 PE ist meine Begeisterung noch immer vorhanden. Über einige Kleinigkeiten kann ich noch hinwegsehen...
     
    thearclight, 06.01.09
    #26
  7. chrisfabian

    chrisfabian Themenersteller

    Registriert seit:
    22.12.08
    Punkte:
    32
    32
    Moin

    Ich wollte aber noch mal wissen ob das nur bei mir ist das ich bei einem Projekt im Projektstudio, wo ich fast aussschließlich mit Virtuellen Instrumenten arbeite, nach einem neustart des Songs alle Virtuas anklicken oder aufrufen muss. Sie werden zwar mit hochgeladen aber sie spielen nicht ab. Erst nach dem ich alle einmal im Projekt nacheinander (Spur für Spur) aufgerufen habe und der Sound aktiviert wird. Ich arbeite u.a. mit Nexus, M1, Battery, Virtual Guitarist etc.

    Ich mag Sonar auch aber das trägt natürlich nicht zum Workflow bei bzw. wäre schon sehr ärgerlich und nimmt einem den Spaß ein wenig.

    Aber das wäre eigentlich schon wieddr ein neues Thema
     
    chrisfabian, 06.01.09
    #27
  8. thearclight

    thearclight

    Registriert seit:
    17.12.07
    Punkte:
    106
    106
    Bei mir ist es definitv nicht so. Weder, wenn ich den "normalen" Save nutze, oder aber die "CakewalkBundle" Funktion nutze.
    Nach jedem Neustart erscheint das Projekt inkl. aller Fenster auf den beiden Monitoren und per "Leertaste" spielen auch munter alle drauf los.
    Vielleicht hast Du da irgendein "Routingfehler".
     
    thearclight, 06.01.09
    #28
  9. chrisfabian

    chrisfabian Themenersteller

    Registriert seit:
    22.12.08
    Punkte:
    32
    32
    Routingfehler schliesse ich aus. Da im großen Studio das gleiche mit einem Testarrangement hatte. Seltsam. ALso wenn das nur bei ist muss es wohl ein Fehler von mir sein. Oder nur die Instrumente die ich oben genannt habe machen den Fehler. Ich habe gemerkt das nur Battery (drums) ornungsgemäß nach neustart abspielt. Hmmmm. Das muss sich ja dann beheben lassen und ein Kauf wäre wieder drin bei mir.

    Was ich noch gemerkt habe. Sonar trägt im Gegensatz zu anderen Programmen sehr viel in die Reg. ein. Ich hasse es wenn die Reg. aufgebläht wird. Naja man kann nicht alles haben.
     
    chrisfabian, 07.01.09
    #29
  10. pit56

    pit56

    Registriert seit:
    22.03.08
    Punkte:
    5
    5
    Hi
    Hatte das selbe problem mit Samp.und Sonar,habe Sonar Treiber MME zugeordnet und Sam ASIO ALL Treiber.nach einigen einstellungen der Late.
    und Buffer größen.
    Arbeiten die Prog. einzeln sehr sauber,unter Vista,bei Xp habe ich das noch nicht probiert.
    Ist glaube einstellungs sache,hatte mit Edriol Surrport öfters Tel.
    ist echt eine Hilfe und hat auch Plan von der sache.
    Musikalische Grüße
     
    pit56, 07.01.09
    #30
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.