Information ausblenden

Midinoten werden in falscher Tonhöhe wiedergegeben

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von gisogrisu, 30.09.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. gisogrisu

    gisogrisu Themenersteller

    Registriert seit:
    14.05.06
    Punkte:
    1.147
    1147
    Moin,

    ich bin mir eigentlich nicht sicher, ob das ein Cubase- oder ein Keyboardproblem ist. Aber irgendwo muss es ja rein und ich bin hier gerade echt am verzweifeln.
    Nachdem ich einen Neustart durchgeführt habe, werden die auf dem Keyboard (Alesis PhotonX25) gespielten Noten auf einmal falsch wieder gegeben. Die Noten werden immer um knapp 3 Oktaven höher gespielt. Spiele ich zum Beispiel ein C0, so wird in Cubase (5.1.1) ein A#2 wieder gegeben, spiele ich ein D0 ein C3, usw. Der Versatz ist also immer der gleiche. Und es ist auch Spur- und Projektunabhängig. Abgesehen von ein paar Windowsupdates, die sich heute im Hintergrund installiert haben, hat sich nichts weiter geändert und ich hab nicht die geringste Ahnung, wo ich nach dem Fehler suchen kann.
    Hat jemand ne Idee? Es nervt einfach tierisch.
     
    gisogrisu, 30.09.12
    #1
  2. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.751
    36751
    Das einfachste wäre es, erstmal zu schauen im Rechner ankommt.

    Für solche Fälle kannst Du den Midimonitor verwenden, der in MidiOX eingebaut ist.
    Wenn die Noten schon zu hoch im Rechner ankommen, weisst Du dass es am Keyboard liegt (Transpose-Funktion ?).
    Wenn nicht, gibt es in Cubase (je nach Version) auch viele Möglichkeiten.
    Eingangsumwandler, Spurparameter, Instrumentparameter, etc. - das ist aber wegen der Projektunabhängigkeit eher unwahrscheinlich.

    Clemens
     
    clemenserwe, 30.09.12
    #2
  3. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    schau mal in den MIDI Noteneditor ob die da auch so gezeichnet sind, also Transponiert oder ob sie so gezeichnet sind, wie Du sie einspielst.
    Ansonsten, welche Soundkarte/Interface hast du ?
     
    slowhand73, 30.09.12
    #3
  4. SNAFU

    SNAFU

    Registriert seit:
    02.12.07
    Punkte:
    1.094
    1094
    Blöde Frage vielleicht, an den Oktave-Tasten liegt es nicht? Oder eine extreme Halbtonverlagerung (s. Handbuch S. 67) ? Sonst wüsst ich jetzt auch nicht was es sein könnte - höchstens, dass du eine Midi-Map benutzt, die Cubase vielleicht falsch interpretiert (passiert manchmal, wenn man auf Drum-Maps zurückgreift).

    Gruß
    snafu
     
    SNAFU, 30.09.12
    #4
  5. gisogrisu

    gisogrisu Themenersteller

    Registriert seit:
    14.05.06
    Punkte:
    1.147
    1147
    Ja, das Problem ist wirklich das Keyboard. Die Noten kommen schon viel zu hoch an.Transpose ist allerdings ausgestellt (0 Semitones). Außerdem funktionieren Modwheel und Pitchbend auf einmal nicht mehr und bei einem Preset sind alle Controllereinstellungen verschwunden. Was zur Hölle ist da passiert?
     
    gisogrisu, 30.09.12
    #5
  6. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    schau mal da nach.
     

    Anhänge:

    slowhand73, 30.09.12
    #6
  7. gisogrisu

    gisogrisu Themenersteller

    Registriert seit:
    14.05.06
    Punkte:
    1.147
    1147
    Hui, da ist ja jetzt noch einiges dazu gekommen.

    @slowhand: Die Noten im Editor werden schon zu hoch eingezeichnet. Als Interface verwende ich das Sonar V-Studio100. In dem Midieditor habe ich, wahrscheinlich nichts verstell, denn ich weiß nicht mal, wie ich diese Seitenleiste öffne. :)

    @SNAFU: Die Oktavtasten stehen auf 0. Ich kann mir das Handbuch leider nicht angucken, denn das liegt in Deutschland und ich bin in Spanien. :) Wie kann ich denn das mit der Midimap checken?
     
    gisogrisu, 30.09.12
    #7
  8. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Doppelklick auf die MIDI spur ;)

    Handbuch beim Hersteller als PDF anschauen.
     
    slowhand73, 30.09.12
    #8
  9. gisogrisu

    gisogrisu Themenersteller

    Registriert seit:
    14.05.06
    Punkte:
    1.147
    1147
    :) ich mein nicht den Midieditor, sondern die Parameter, die du am linken Rand hast. Die sind bei mir nicht da.
     
    gisogrisu, 30.09.12
    #9
  10. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    ah ok,

    also ich hab jetzt Cubase6 AI, aber vielleicht hast du den Inspector nicht eingeschaltet. Symbol ganz links anklicken, Bildschirm wird trüb und Inspektor anhaken.

    Warum machst Du nicht gleich ein Update auf 5.5.3 ?`??
     
    slowhand73, 30.09.12
    #10
  11. gisogrisu

    gisogrisu Themenersteller

    Registriert seit:
    14.05.06
    Punkte:
    1.147
    1147
    Ich glaub den Inspector gibt es bei 5 noch nicht im Editor. 5.5 hat mir überhaupt nicht gefallen, hab das schon mal ausprobiert und dann ganz schnell wieder nen downgrade gemacht.
    Wie gesagt, ich denke auch, dass das Problem beim Keyboard selbst liegt. Ich installier einfach den Treiber nochmal neu. Vielleicht bringt das ja was.
     
    gisogrisu, 30.09.12
    #11
  12. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    also ich hatte auch die 5er Version, aber den Inspector gibt es definitiv.
    Hast Du originalversion ?
     

    Anhänge:

    slowhand73, 30.09.12
    #12
  13. gisogrisu

    gisogrisu Themenersteller

    Registriert seit:
    14.05.06
    Punkte:
    1.147
    1147
    Jo, ich hab die Orginialversion, aber das Feld worauf der grüne Pfeil zeigt gibt es bei mir nicht. Egal, hab gerade gesehen, dass man mit nem Rechtsklick sich das Transponieren angucken kann, da steht alles auf 0.
     
    gisogrisu, 30.09.12
    #13
  14. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    ok, dann geh dein Keyboard durch.

    Ok, Du hast recht, das gibt es in der Version 5 noch nicht. Aber Du kannst irgendwie den Inspector einschalten, ich glaub sogar in die MenueLeiste gehen und dann recht Maus Taste oder so, aber egal, wenn da alles auf 0 steht.
     
    slowhand73, 30.09.12
    #14
  15. gisogrisu

    gisogrisu Themenersteller

    Registriert seit:
    14.05.06
    Punkte:
    1.147
    1147
    Tja, das neuinstallieren des Treibers hat leider auch nichts gebracht. Hat noch jemand ne Idee?
     
    gisogrisu, 30.09.12
    #15
  16. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.751
    36751
    Hat schon mal jemand MidiOX bzw. den darin enthaltenen Monitor erwähnt?

    Clemens
     
    clemenserwe, 30.09.12
    #16
  17. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.736
    30736
    Oft kann man bei solchen Keyboards einen Werksreset durchführen.Das sind dann meist irgendwelche Tastenkombis welche du drücken musst.Schau mal im Internet ob du da etwas zu deinem Gerät findest.
     
    Realist, 30.09.12
    #17
  18. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649

    Wenn mich nicht alles täuscht, dann war da schon jemand - ja, kann mich dran erinnern, war aber ziemlich am Anfang glaub ich, ist schon so lange her.
    Aber man muss ja nicht alles durchgehen, um auf die Lösung zu kommen [​IMG]


    Lieber noch erst ein paar andere Lösungswege abchecken. ;)
     
    slowhand73, 30.09.12
    #18
  19. gisogrisu

    gisogrisu Themenersteller

    Registriert seit:
    14.05.06
    Punkte:
    1.147
    1147
    Ja, da war jemand. :) Und ich habe auch schon darauf geantwortet.
     
    gisogrisu, 30.09.12
    #19
  20. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    ah ok, dann ging es clemens wohl wie mir, dachte du hast das am MIDI Editor in Cubase festgestellt.
     
    slowhand73, 30.09.12
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.