Information ausblenden

MIDI Versatz-Probleme bei der Aufnahme mit Cubase 4 Studio

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von tjava, 03.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. tjava

    tjava Themenersteller

    Registriert seit:
    31.10.07
    Punkte:
    26
    26
    Hallo zusammen,

    ich hatte letzlich die sehr angenehme Aufgabe eine Jazzsängerin und einen Pianisten akkustisch festzuhalten. Beides kam über ein TASCAM US 122L ans Laptop (Cubase 4 Studio). Das Piano war ein Kurzweil PC88 und kam per MIDI rein. Die Aufnahmen wurden live (also gleichzeitig) eingespielt... soweit, sogut.
    Der Pianist wollte seine Soli gerne separat einspielen. Habe zu diesem Zweck die MIDI Spur kopiert und dann den Inhalt der neuen Spur gelöscht und darauf eine neue Aufnahme gestartet.
    Diese Aufnahme ist erstaunlicherweise nicht synchron mit dem ganzen Rest (Audio+Midi aus der ersten Aufnahme). Genaugesagt kommen die MIDI Noten zu früh(!?)
    Wenn ich den so erzeugten Event anklicke erscheint oben in der Infozeile unter der Angabe Versatz "-0.0.3.80". Den Wert auf Null zu setzten bringt das ganze ebenfalls nicht ins lot.

    Hat jemand eine Idee was ich falsch gemacht habe, bzw. wie man das leicht korrigieren kann... .meine einzige Idee dazu ist, die neue Aufnahme so lange hin und her zu schieben bis es wieder passt... kann aber irgendwie nicht sein, oder?
    --
    Dr. MIDI ?? Hilfe!

    tjava
     
  2. DaddyDufte

    DaddyDufte

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    hi

    du sagst:
    "-0.0.3.80". Den Wert auf Null zu setzten bringt das ganze ebenfalls nicht ins lot."

    ..das sollte es aber. andererseits wirst du dir das ja nich ausgedacht haben..hm

    insgesamt denke ich, dass du beim latenzausgleich evtl etwas übertrieben hast. check mal zb. deine buffer einstellungen im ASIOTreiber.
     
  3. tjava

    tjava Themenersteller

    Registriert seit:
    31.10.07
    Punkte:
    26
    26
    Hallo DaddyDufte,
    was meinst Du mit "beim Latenzausgleich übertrieben..."?
    Sowohl die Eingangs-, als auch die Ausgangslatzen waren in der Tat sehr niedrig (< 10ms)... kann das bei MIDI Aufnahmen ein Problem erzeugen?
    Was hat es mit der Buffergröße auf sich?
    --
    tjava
     
  4. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
  5. Michael27

    Michael27

    Registriert seit:
    30.11.06
    Punkte:
    802
    802
    Ja,ja die Systemzeit. Die hat mich vor nicht allzu langer Zeit auch mal fast jeden erdenklichen Nerv gekostet. Dabei ist es ja nur so ein unscheinbares Häckchen. :sauer:
     
  6. tjava

    tjava Themenersteller

    Registriert seit:
    31.10.07
    Punkte:
    26
    26
    Hallo fmo,

    o.k. habs gefunden. Das hilft aber wahrscheinlich nur wenn man das vor der Aufnahme macht. Hast Du vielleicht einen Tip, wie ich die Aufnahme wieder synchron bekomme?
    --
    tjava
     
  7. Michael27

    Michael27

    Registriert seit:
    30.11.06
    Punkte:
    802
    802
    Kannst du nicht den ganzen MIDI-Part markieren und ihn einfach um das was er versetzt aufgezeichnet hat, nach vorne schieben. Müsste doch eigentlich funktionieren.

    Wenn nicht, dann bleibt dir wohl oder Übel nichts anderes übrig, als das ganze nochmals einzuspielen, oder du schiebst jeden einzelnen MIDI-Balken an die richtige Stelle. Wobei das wahrscheinlich länger dauert.
     
  8. tjava

    tjava Themenersteller

    Registriert seit:
    31.10.07
    Punkte:
    26
    26
    Hallo Michael27,

    ich kann den ganzen Part verschieben.... allerdings kann man sich dabei zunächst nur optisch an einer Midi Bassspur orientieren. Erschwerend kommt hinzu das es sich um ziemlich jazziges Material handelt.... das ist ziemlich krummes Zeug, so das man sich nur per Versuch und Irrtum rantasten kann.
    Trotzdem vielen Dank für Deine Hilfe... und natürlich auch vielen Dank an alle Anderen!
    --
    tjava
     
  9. Michael27

    Michael27

    Registriert seit:
    30.11.06
    Punkte:
    802
    802
    Tja, für das sind wir ja da. :D
     
  10. anthe

    anthe

    Registriert seit:
    13.08.08
    Punkte:
    6.057
    6057
    so etwas wie Groovequantisierung wird s ja wohl auch unter Cubase geben ?

    Damit solltest Du eine Spur als ( rhythmische) Referenz angeben koennen.
    Andere Spuren kannst Du dann anhand dieser Referenzspur quantisieren.
    Da ich selber aber Sonar benutze, muesste Dir das ein Cubase User
    ( fmo ! ) beschreiben ...
     
  11. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Wenn die Noten um mehr als eine Zählzeit verschoben sind, nützt auch ene Quantisierung nichts mehr.

    Das Problem ist doch nicht, das der Kollege das ungenau gespielt hat, sondern, daß Cubase den Startpunkt der Aufnahme sehr stark verschoben hat.

    Nix Quantisierung!
    Bei Jazz sowieso nicht ...
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.