Information ausblenden

MBox2 mit OSX 10.4.5.

Dieses Thema im Forum "Pro Tools" wurde erstellt von Tiburn, 24.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Tiburn

    Tiburn Themenersteller

    Registriert seit:
    30.05.07
    Punkte:
    45
    45
    Hi,

    ich habe mir eine MBox 2 mit verschiedener Software, unter anderem Pro Tools Le 7.0, gekauft.
    Das problem ist, dass meine mac die Box scheinbar gar nicht erst erkennt und wenn ich Pro Tools öffnen will, erscheint eine Fehlermeldung und ich muss den mac neu starten.
    Ich habe die Mbox auch unter Windows XP ausprobiert und da hat sie funktioniert.
    Kann mir vielleicht jemand bei dem Problem weiter helfen?

    Ich bedanke mich im Vorraus.


    MfG


    Timor
     
    Tiburn, 24.07.08
    #1
  2. mikesilence

    mikesilence

    Registriert seit:
    16.01.04
    Punkte:
    3.821
    3821
    Braucht die vielleicht nen Treiber?? Neuester Treiber bzw. letzte Protools-Version drauf?? Oder hast Du Leopard? ;)
     
    mikesilence, 24.07.08
    #2
  3. tbor

    tbor

    Registriert seit:
    19.06.06
    Punkte:
    129
    129
    Hast Du einen aktuellen Intel Mac? Wenn ja steht dazu folgendes auf der Digidesign Seite:

    Pro Tools LE 7.1.1 and 7.1.3 will not install or run on PowerPC-based Macs, and Pro Tools LE 7.1 and earlier will not run on Intel-based Macs
     
    tbor, 24.07.08
    #3
  4. Tiburn

    Tiburn Themenersteller

    Registriert seit:
    30.05.07
    Punkte:
    45
    45
    ja ich habe einen mac mit intel core duo.....
    und pro tools le 7.0, daran wirds wahrscheinlich liegen....
    aber ich kann doch sicher kostenlos auf 7.3 oder höher updaten....denn installieren kann ich es nämlich
     
    Tiburn, 24.07.08
    #4
  5. tbor

    tbor

    Registriert seit:
    19.06.06
    Punkte:
    129
    129
    Wenn Du eine neue MBox gekauft hast, so sollte Dir zumindest das 7.3 Update
    zustehen.

    7.3 läuft dann problemlos bis 10.4.x.
    Unter Leopard ist wirst Du dann allerdings um 7.4.2 nicht drumherumkommen.
     
    tbor, 24.07.08
    #5
  6. Tiburn

    Tiburn Themenersteller

    Registriert seit:
    30.05.07
    Punkte:
    45
    45
    ne ich hab die box bei ebay gekauft.....dürfte schon ein tag älter sein
    dann werd ich mal probieren sie zu updaten

    vielen dank für die hilfe
     
    Tiburn, 24.07.08
    #6
  7. Wolfgang

    Wolfgang

    Registriert seit:
    13.12.06
    Punkte:
    20.105
    20105
    Updates kosten was.
    Nimm gleich das Neueste dann bist du auch 10.5 kompatibel.
     
    Wolfgang, 24.07.08
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.