Information ausblenden

Magix Music Studio 2007 Speicherfresser?

Dieses Thema im Forum "Samplitude & Magix Music Studio" wurde erstellt von FixPin, 22.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. FixPin

    FixPin Themenersteller

    Registriert seit:
    22.06.08
    Punkte:
    11
    11
    Hallo Zusammen,

    ich habe folgendes Problem.

    Ich möchte mit Magix Aufnahmen realisieren,
    die so ca. insgesamt 15 Spuren beinhalten.

    Davon sind dann ca. 5 Gesangsspuren,
    die anderen halt Instrumente und Drums.

    Wenn ich den Spuren dann Effekte zuweisen
    möchte, für den Gesang z.B. Hall usw.

    Dann stürzt mir das Programm beim 7. - 8. Effekt ab
    oder hängt sich auf.

    Mache ich da was falsch?

    Oder gibt es noch andere Wege, die Effekte
    für die einzelnen Spuren einstellen zu können?

    Bis jetzt, habe ich das immer für jede Spur
    über die internen Effekte gemacht oder VST-Plugins
    genommen.

    Muss auch noch dabei sagen,
    das ich im Recordingbereich mit Magix,
    absoluter Anfänger bin.

    Bin für jeden Tipp dankbar.

    LG

    Holger
     
    FixPin, 22.10.08
    #1
  2. nurmaso

    nurmaso

    Registriert seit:
    25.02.05
    Punkte:
    586
    586
    Was für Treiber verwendest du? Versuch mal Asio4All (google ist dein Freund) und setz beim Mixen den Latenzausgleich so hoch es geht.

    Was hast du überhaupt für ein System? Ist es nicht zugemüllt?
     
    nurmaso, 22.10.08
    #2
  3. FixPin

    FixPin Themenersteller

    Registriert seit:
    22.06.08
    Punkte:
    11
    11
    Hallo,

    Als Treiber nehme ich die meiner Soundkarte.
    M-Audio USB Fasttrack Pro.

    Latenzzeit liegt im moment bei 256.


    Ich glaube ich habe den Fehler schon gefunden.

    Ich habe bis jetzt immer die Effekte für jede Spur,
    einzeln gesetzt.

    Habe aber nun den Weg über Die Aux 1-4 gefunden.

    Da arbeitet das System dann nicht so aufwendig.

    Ich weiss aber ehrlich gesagt auch noch nicht
    ob das so der richtige Weg ist.

    LG

    Holger
     
    FixPin, 23.10.08
    #3
  4. caleb

    caleb

    Registriert seit:
    30.01.17
    Punkte:
    1.987
    1987
    Die Fasttrack Pro steuerst du ja hoffentlich über ASIO an und nicht WDM oder so?

    Zum Aufnehmen würd ich Effekte weitestgehend deaktivieren und den ASIO-Buffer tief einstellen, 256 hab ich auch immer bei mir.
    Zum Abspielen kannst du ruhig einen höheren einstellen, ab 1024 und aufwärts, da hast du ja nur das Signal vom Rechner, und ob das ein paar ms später kommt als es im Rechner abgespielt wird... das is vollkommen egal, verschiebt sich ja nichts in den Spuren. Das sollte schonmal ein bisschen entlasten.

    Ansonsten kommts natürlich drauf an, was du für Instrumente und Drums hernimmst, arbeitest du viel mit dem Vita-Instrument? Mit dem Ding hatt ich früher auch oft Crashes unter MS2007, keine Ahnung wieso.

    Schau doch auch mal bei Magix rein ob im Supportbereich irgendwelche Updates verfügbar sind.

    Übrigens: Insert-Effekte gehören sozusagen "auf die Spuren", das wären z.B. Equalizer, Compressor etc., und Send-Effekte kommen auf separate Spuren (langes Reverb auf eine Leerspur, kurzer Nachhall auf ne Leerspur, ...) ohne Inhalt, da werden dann die einzelnen Instrumentenspuren anteilig draufgeschickt, daher auch die Bezeichnung "Send-Effekt".
     
    caleb, 23.10.08
    #4
  5. FixPin

    FixPin Themenersteller

    Registriert seit:
    22.06.08
    Punkte:
    11
    11
    Hallo,

    natürlich wird die Karte über ASIO angesteuert.

    Was nehme ich auf?

    Ziel, ist eine gute Demo-CD zu erstellen.

    Ich hatte vor, von meinem Keyboard aus (Yamaha Tyros 2),
    mit Magix, das Midi als Playback aufzunehmen, möchte
    ich aber mit Einzelspuraufnahmen machen, also max. 16 Spuren
    für das Midi.

    Dann kämen noch ein paar Gesangsspuren dazu,
    ich denke, max. 6-8 Stück.

    Das ganze dann mit Effekten versehen abmischen fertig.



    Das mit den Inserteffekten, ist mir klar, so habe ich das
    bis dato auch gehändelt.

    Was du schreibst, mit der Leerspur, das verstehe ich nicht so ganz,
    kannst du da bitte noch ein wenig näher drauf eingehen?

    Ich habe das so gemacht, das ich im Mischer von Magix,
    die 4 Auxspuren*rechts* einblenden lassen,
    dann jeder Auxspur einen Effekt zugewiesen und
    dann *oben* im Mischer den Einzelspuren auch über Aux
    die Effekte zugewiesen. Ist das Falsch so?

    Wäre nett wenn du darauf noch mal eingehen könntest.

    Vielleicht habe ich ja auch nur ein Brett vor dem Kopf,
    und sehe den Wald vor lauter Bäumen nicht.

    LG

    Holger
     
    FixPin, 23.10.08
    #5
  6. caleb

    caleb

    Registriert seit:
    30.01.17
    Punkte:
    1.987
    1987
    Nö, das mit den AUX-Spuren sollte so eigentlich genau richtig sein.
    Nur unterscheidet man eben zwischen diversen Effekten, z.B. wie gesagt Reverb = Send (also AUX) und ein Compressor für z.B. die Snare = Insert.
    Wenn du den Anteil (=Send-Lautstärke) jeder Spur die du an die AUXe schickst regeln kannst, dann stimmt das alles.

    Nur der Vollständigkeit halber: wenn du mehrere Spuren an eine AUX-Spur mit Effekt schickst, dann wird nicht jede Spur einzeln mit dem Effekt berechnet, sondern aus allen beim AUX ankommenden Signalen eine Summe gebildet und die dann durch z.B. das Reverb geschickt.
    Auch sei erwähnt, dass das berechnete Signal vom AUX an den Master-Bus weitergereicht wird und nich zurück an die Einzelspuren...

    Tyros 2... hat das nich ganz gute Sounds?
    Willst du denn die Sounds vom Tyros2 auf einzelne Spuren einfangen, oder einfach nur Instrumente im Rechner mit der Tastatur vom Tyros2 ansteuern?
    MIDI überträgt nur Daten, also Tonhöhe, Anschlgstärke, usw., aber keine Töne, das geht nur via Audio.

    Sorry wenn dir das nicht neu ist, aber solche Sachen (auch das mit ASIO) sind eben nicht bei allen "natürlich"... ;)
     
    caleb, 23.10.08
    #6
  7. FixPin

    FixPin Themenersteller

    Registriert seit:
    22.06.08
    Punkte:
    11
    11
    Okay, das hab ich doch schon halbwegs kapiert..*g.

    Wenn ich dich richtig verstanden habe,
    dann passiert folgendes.
    Die 4 Auxsend rechts im Mischer schicken also
    den Effekt auf die einzelnen Spuren
    und wenn ich jetzt einen der Effekte auf
    verschiedene Spuren schicke, wird der Effektanteil
    geringer?

    Jo, hast recht, Tyros 2 hat schon geile Sounds drinne.
    Problem ist nur, ich möchte die Aufnahmen relativ nackt
    halten und wirklich nur das an Effekten zugeben wo
    es auch gebraucht wird.

    Bin auch noch in 3 anderen Keyboardforen tätig
    und die Aufnahmecracks dort, haben mir auch
    geraten nackt aufzunehmen, ist auch irgenwie logisch
    weil, was du einmal in der Aufnahme vom Key drinne hast
    bekommste ned mehr weg.

    Ja, ich möchte nur die Sounds des T2 aufnehmen,
    keine internen Instrumente ansteuern.

    Du schreibst sorry*...gg,
    auch kein Thema, in dem Bereich des Key's bin ich
    relativ fit, aber bei Magix, erreiche ich glaube ich
    schneller meine Grenzen, als mir lieb ist.

    Bin schon froh, das ich mir nicht Cubase gekauft habe...*gg.

    LG

    Holger
     
    FixPin, 23.10.08
    #7
  8. nurmaso

    nurmaso

    Registriert seit:
    25.02.05
    Punkte:
    586
    586
    Hab auch eine M-Audio USB Soundkarte, die Audiophile. Und ich fahr mit den Asio4All-Treibern eindeutig besser als mit den Originalen. Teste die doch ma, kostet dich ja nur nen müden Download.
    Hab ein nicht mehr ganz taufrisches System (AMD Athlon 3000+, Sockel 939 mit 1gig Speicher), und kriege beim Einsatz von Drumkit from Hell oder Vita-Instrumenten (Music Studio 2008 ) das System in die Knie. Ist aber nur Speichersache (wenn DFH 1100mb Soundfiles in den Speicher laden will, kann das ja nicht gehen). Ich konnte es aber mal kurz mit 2gig testen, und alles ging ohne Hakler.
    Also wenn dein System nicht noch schlechter ist, muss das alles laufen.
     
    nurmaso, 24.10.08
    #8
  9. djceejay

    djceejay

    Registriert seit:
    12.10.08
    Punkte:
    116
    116
    Ich kann dir folgenden Tipp geben:

    Bei magix hast du im Mixer für jede einzelne Spur oben einen Schieberegler, dort kannst du effekte einstellen. Kann sein, das du bis jetz maybe sogar so gearbeitet hast, I don´t know, aber wenn nicht - probiers mal aus =)

    2.ter (besserer) Tipp:

    Nimm jede Spur einzeln auf und speichere sie mit all den Effekten etc., die du auf dieser Spur haben möchtest, in High-Quality-Wave ab. So kannst du die Dateien nachher in den Mixer als Audiosignale laden und abmischen - so solltest du auch keine weiteren Probleme haben.

    Updates sind wichtig - immer Ausschau halten. Ansonsten die DAW niemals an das Internet anschliessen, immer getrennt laufen lassen. Sorge auch mit Reinigungstools für eine saubere Registry und mit Tuneprogrammen für eine Prozessliste mit so wenig wie nur möglich laufenden Prozessen - so solltest du eigtl. gut vorsorgen :)
     
    djceejay, 24.10.08
    #9
  10. nurmaso

    nurmaso

    Registriert seit:
    25.02.05
    Punkte:
    586
    586
    Hm, das ist auch Neuland für mich. Und ich hab mich immer gewundert, warum kein Hall bei mir klingt... :)
    Habs aber ausprobiert und jetzt hingekriegt.
    Aber das heißt ja, das ich in einem Projekt nur 4 Halleffekte gleichzeitig nutzen kann?
     
    nurmaso, 25.10.08
    #10
  11. FixPin

    FixPin Themenersteller

    Registriert seit:
    22.06.08
    Punkte:
    11
    11
    Soderle,

    erstmal an alle vielen dank für eure Hilfe.

    Ich hab es nun soweit hinbekommen.

    Es ist richtig, das man die Effekte wie Hall, Chorus usw. über
    die Auxwege sendet.
    Compressor sollte in der Eigentlichen Spur gesetzt werden.

    Ich habe heute eine Aufnahme gemacht.

    Habe insgesamt 10 Spuren aufgenommen,
    davon sind 5 Spuren aus dem Midi
    und 5 Gesangsspuren.

    Ich habe beim Midi, die Drumspur und die Bassspur einzeln aufgenommen,
    die Flächensounds und die Gitarrensounds ebenfalls in jeweils eine Spur
    aufgenommen.

    Die Gesangsspuren, habe ich 3 mal eingesungen, damit es ein
    bisserl dreckiger wird, und habe dann 2 davon nach aussen gepannt
    und leiser gemacht.

    Dann habe ich noch 2 Spuren für den Chor eingesungen,
    welches ich aber mit dem internen Vocalisten vom Tyros 2 ganz gut lösen
    konnte.

    Habe nun eine DSP Auslastung von 37% und Disk Auslastung von 11%.

    Da kann ich mit leben und habe auch noch Luft nach oben.

    Das einzige, was mir gar nicht gefällt.

    Wenn ich den Gesamtmix erstellen möchte, und mir die Spuren Solo
    anhören möchte, dann ist da erst mal kein Effekt drauf.

    Wenn ich dann Solo ausschalte, mir kurz das Gesamte wieder anhöre,
    und dann wieder die Spur solo schalte, dann höre ich den Effektanteil.

    Wie kann ich denn das wieder umgehen, das man sofort die
    einzelnen Spuren solo hören kann?

    Die ASIO4all Treiber habe ich versucht, funzt bei mir gar ned.


    LG

    Holger
     
    FixPin, 25.10.08
    #11
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.