Logic Pro X - Bouncen ohne Pause (am Anfang)

Dieses Thema im Forum "Logic" wurde erstellt von whooply, 14.12.17.

  1. whooply

    whooply Themenersteller Neues Mitglied

    Registriert seit:
    09.07.17
    Punkte:
    11
    11
    Hallo,

    seit neustem (OSX High Sierra Update) lässt Logic beim bouncen vorne eine kleine Pause.
    Ich hätte abergerne, dass er die Pause weg lässt. Im Grunde ist das ja praktisch aber ich bounce
    eh mit etwas Vorlaufzeit. Also ich mache das schon selber, jetzt gerade hätte ich aber den Bounce gerne ohne Pause. Wo mache ich das und warum ist das auf einmal so? Das ist auch nicht nach Raster die Pause, keine Ahnung was er da für ein Wert nimmt.
     
  2. clemensvill

    clemensvill Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    47.483
    47483
    Ich habe kein HighSierra, aber dass dieses Problem durch ein OS-Update kommt, schein mir unlogisch.

    Du hast ja bestimmt schon kontrolliert, dass im Bounce-Dialog der Startpunkt mit dem Punkt in der Timeline übereinstimmt.

    Hast Du den Bounce schon mal reimportiert oder hörst Du den mit einer anderen Software ab?
     
  3. whooply

    whooply Themenersteller Neues Mitglied

    Registriert seit:
    09.07.17
    Punkte:
    11
    11
    Ja der Startpunkt stimmt überein. Logic lässt trotzdem 0,66 Sekunden Pause vorne.
    Ich habe den Bounce auch importiert.

    edit:
    Wenn ich ein neues Projekt aufmachen, also kein von mir angefertigtes Start Arrangement, macht er das nicht. Komisch, was habe ich den an meinem "Preset" verstellt? In meinem Start Arrangement, wo ich immer mit Anfange ist halt schon alles vorbereitet, also das ganze externe Zeug ist gleich einsatzbereit.
     
    Zuletzt bearbeitet: 14.12.17
  4. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    3.312
    3312
    Kann sein, dass Du in Deinen Projekteinstellungen etwas hast, was Du vielleicht vergessen hast, bspw. bei der Synchronisation. Wenn ein neues Projekt keinen Vorlauf hat, ist es ja keine generelle Einstellung.
     
  5. whooply

    whooply Themenersteller Neues Mitglied

    Registriert seit:
    09.07.17
    Punkte:
    11
    11
    Wenn ich ein komplett neues Projekt erstelle ist das Problem erstmal weg. Bis ich anfange wieder mein "Preset" zu basteln. Also externe Geräte einzubinden. Ich mache schon selbst etwas Vorlauf am Anfang, wenn ich das will. (0,0066 SMPTE) Das ist die Pause die vorne ist, beim bouncen (immer). Also die Pause die Logic immer macht, die ich nicht will.
     
    Zuletzt bearbeitet: 02.01.18
  6. clemensvill

    clemensvill Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    47.483
    47483
    Ich habe früher (mit älteren Logic-Versionen) gelernt, beim Einbinden von externen Geräten prinzipiell einen Takt Vorlauf zu lassen, also erst in Takt 2 anfangen und dann den Bounce ab Takt 2 anzufangen.
    Vielleicht behebt das Dein Problem?
     
  7. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    3.312
    3312
    Häh? Das verstehe ich jetzt überhaupt nicht. Du baust selber eine Pause ein und willst die dann nicht? Und wieso überhaupt vor der "1" einen Vorlauf, wenn Du keinen Auftakt hast? Häufig genutzt ist der Start des Projekts auf den 2. Takt, aber einen Vorlauf von 0,irgendwas habe ich noch nie gehört. Bitte erklär mal.

    @clemensvill , da warst Du 0,0066 Sekunden schneller
     
  8. whooply

    whooply Themenersteller Neues Mitglied

    Registriert seit:
    09.07.17
    Punkte:
    11
    11
    Das mache ich sowieso. Aber auch da lässt Logic dann zusätzlich die Pause. Es ist mir halt aufgefallen, da ich die Pause in einem Fall mal so gar nicht gebrauchen konnte. Das gebouncte wird direkt über etwas anderen gelegt. Es ist ja nicht so dramatisch, rückt man ja schnell zurecht, würde mich aber trotzdem interessieren, warum dies so ist. Das war vorher definitiv nicht, weil ich das schon öfter gemacht habe.

    Wenn ich mit Strg+B einen markierten Bereich bounce ist das Problem auch nicht präsent. Da ist alles gut. Nur wenn ich auf "Bouncen" klicke und den kompletten Mix raus bounce ist das.
     
  9. whooply

    whooply Themenersteller Neues Mitglied

    Registriert seit:
    09.07.17
    Punkte:
    11
    11
    @ notebynote

    Ne, ich lasse ein Takt Vorlauf, wenn ich normal ein Track raus bounce. Damit nicht die ersten Transienten abgeschitten werden oder Automationen Zeit haben sich einzustellen, es keine knachser gibt oder was da sonst so passieren kann. Wenn ich selber eine Pause mache, kommen trotzdem (seit neustem) noch die besagten 0,0066 dazu.
     
  10. clemensvill

    clemensvill Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    47.483
    47483
    Da externes Midi beteiligt ist, kann das Ganze viele Ursachen haben.
    Midiinterface - Treiber - Latenzabweichungen an der Hardware ...
    Bindest Du die per I/O-Plugin oder übers Environment ein?
    Evtl. mal das andere probieren?
    Hast Du auf jeder Midispur explizit den passenden Midiport gewählt, oder steht da evtl. "Alle"? Das hat bei mir schon immer Probleme gemacht.
    Möglicher Workaround:
    1. die externen Spuren in Echtzeit aufnehmen (mit Vorlauf)
    2. neue Projektalternative
    3. in der Alternative die Midispuren rausschmeissen und nur Audio bouncen.
    4. Wenn was am externen Zeug geändert werden muss, muss man halt zurück zur Midi-Projekt-Alternative.
     
  11. whooply

    whooply Themenersteller Neues Mitglied

    Registriert seit:
    09.07.17
    Punkte:
    11
    11
    Ich binde sie über das I/O Plug-in ein (Utility externenes Midi) und nutze die Midi Kanäle (also nicht auf: alle).
    Latenzabweichung von Hardware. Jetzt wo du sagst, ich habe mir "vor kurzem" den DS Prophet REV2-8 geholt.
    Kann sein, das es mir danach aufgefallen ist. Annsonsten hängt halt noch anderes zeug dran. Auch purer Audio Kram wie Gitarre und Mic.
    Also meine Inputs sind alle belegt.

    Audiointerface:
    Focusrite Scarlett 18i20 2nd Gen (Das werde ich auch bald mal gegen das Audient tauschen)
    Audient ASP800


    Wenn der Track fortgeschritten ist, wird das Projekt neu gespeichert und alles wird aufgenommen. Falls etwas geändert werden muss, geht es ein Arrangement zurück. Das mache ich auch immer so. Das einzige was ich nicht immer Bounce sind die (Logic internen) Plug ins. Dritt Anbieter schon, da ich ja nicht weiß ob die nächstes Jahr noch funktionieren.


    Ich werde es mal mit probieren, in dem ich wirklich alles bounce. Ist fürs Archiv auch sinnvoll.

    Es ist ja im Grunde nicht wirklich schlimm und passiert nur wenn ich den kompletten Mix bounce, nicht bei Bereichen (Strg+B). Auch nicht
    wenn ich die externen Sachen mit Audio aufnehme. Ich habe die 0,0066 auch nur bei einem Projekt gemerkt, wo man es halt gemerkt hat, aber man es auch einfach zurechtrücken kann. Kurz ran zoomen und gut ist. Trotzdem wollte ich es halt mal wissen.