Information ausblenden

Latenzproblem mit TASCAM US 122 und Guitar Rig 1

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von jazzkiter, 16.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. jazzkiter

    jazzkiter Themenersteller

    Registriert seit:
    09.11.05
    Punkte:
    25
    25
    Moin Moin,
    nun hatte ich mich schon recht ausführlich erkundigt, welche Soundkarte für meine Bedürfnisse Sinn macht ... und bin jetzt aber doch etwas enttäuscht.

    Und zwar hab ich mir nach langem Hin und Her ne TASCAM US 122 geholt, dazu nen Samsung Laptop mi 1GB RAM und 1,8er Centrino. Wenn ich nun aber darüber Guitar Rig ! spielen möchte, hört sich dass an wie ne Art kurzes Delay, sprich ich habe eine zu lange Latenzzeit.

    Laut Preferences Box bei Guitar Rig liegt die Latenz bei unglaublichen 21ms , dass ist viel viel länger als bei meiner alten EWX ... das ist doch einfach Scheisse!!!

    Ok, ich weiss, USB Soundkarten sind nicht so schnell ... aber sowas sollte doch noch laufen oder nicht? Hab ich zu hohe Ansprüche? Gibts vielleicht andere aktualisierte Treiber oder so?
    Oder liegt das eventuell an Guitar Rig 1?

    Der Rechner ist ja schnelle genug und macht auch (zumindest bei Reason) keine Zicken.

    Ach ja, wenn ich über Cubase nen Softwaresynthie anspielen will, habe ich auch ne sehr lange Latenz. Bei Reason ist sie ok.

    Woran liegt das?

    Also, ich wäre Euch sehr dankbar für Tipps!

    Wenn das tatsächlich nicht zu ändern ist, bleibt mir wohl nichts übrig als sie wieder zu verkaufen ... :-(

    Mörcy schon mal im Voraus!
    Jakob
     
  2. mad

    mad

    Registriert seit:
    12.08.03
    Punkte:
    38.574
    38574
    Na du meine Fresse, da hat man ja reichlich Zeit um sich einen... ähm, um sich die Fingernägel zu feilen :D

    Du kannst ja die Latenzzeit insofern einstellen, als du die Buffergrösse verändern kannst im Soundkarten-Menü. Schon versucht?

    Gruss
    Mad
     
  3. jazzkiter

    jazzkiter Themenersteller

    Registriert seit:
    09.11.05
    Punkte:
    25
    25
    Moin, ich meinte natürlich 21ms, aber auch das ist ja ziemlich lange, oder?
    De Buffergrösse ist schon optimal, wenn ich sie vergrössere, verlängrt sich nur die Latenz ... :x
     
  4. tylerhb

    tylerhb

    Registriert seit:
    26.07.04
    Punkte:
    9.156
    9156
    Hallo,

    ich würde mal behaupten, wenn die Latenz in Reason ok ist, dann ist sowohl in Cubase als auch in Guitar Rig nicht der richtige ASIO Treiber gewählt...

    Gruss Tyler
     
  5. jazzkiter

    jazzkiter Themenersteller

    Registriert seit:
    09.11.05
    Punkte:
    25
    25
    Aha, aber ich kann in GR keinen anderen ASIO Treibr wählen ...

    In Cubase müsste ich es erst nochmal ausprobieren.

    ???
     
  6. human_ray

    human_ray

    Registriert seit:
    17.08.04
    Punkte:
    6.429
    6429
    Das merkwürdige beim US-122 ist das sie nirgends schreiben wie hoch die Latenz wirklich ist.
    Es gibt zwar einen 256 Samples Puffer die Latenz scheint aber über 13ms zu liegen und nicht bei 6ms wie sie eigentlich sollte.

    21ms kommt mir schon etwas zu hoch vor.
    allerdings hast du wenn du das Signal durch den Computer schleifst die doppelte Latenz. Nämlich Eingangslatenz + Ausgangslatenz vielleicht meint das der Wert im Guitar-Rig

    Probier auf jedem Fall im US-122 Control Panel in deiner Systemsteuerung den Buffer auf den kleinsten Wert einzustellen.

    Im übrigen war die Latenz und die CPU Belastung des US-122 der Hauptgrund warum ich mich davon getrennt hab.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.