Information ausblenden

Kommunikation PC - USB-Interface

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von Tracemakesmusic, 29.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Tracemakesmusic

    Tracemakesmusic Themenersteller

    Registriert seit:
    13.05.08
    Punkte:
    16
    16
    Hallo Forum!

    Hab mir vor Monaten einen neuen PC (Vista, Leistung jedenfalls genug) und ein USB-Interface zugelegt (dieses: http://www.thomann.de/at/line6_toneport_ux2.htm)

    Nach anfänglichen Problemen hat es dann funktioniert. Ich musste allerdings bei jedem Start von Samplitude die PC-Boxen über das Interface umleiten. Umgekehrt, wenn ich über PC Musik hören wollte, musste ich das Interface ausstecken. Naja.

    Seit einigen Tagen allerdings reagiert das Samplitude gar nicht mehr, wenn ich das Toneport einstecke. Hängt sich auf. Alles andere (am PC) läuft tadellos.

    Kann ich gegen dieses Kommunikationsproblem zwischen PC + Interface was machen?

    Wäre super, wenn jemand helfen könnte!

    Danke!!
     
    Tracemakesmusic, 29.07.08
    #1
  2. DaddyDufte

    DaddyDufte

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    habe das problem mit meinem tascam firewire gehabt. nachdem ich einige billige kabel entfernt habe und den polenmarkt-dvbt-tuner abgeschlossen hatte, wars weg.
    kein plan, ob es das problem war. kam mir aber so vor.

    also was hast du alles drangeschlossen? check das mal!
     
    DaddyDufte, 29.07.08
    #2
  3. Tracemakesmusic

    Tracemakesmusic Themenersteller

    Registriert seit:
    13.05.08
    Punkte:
    16
    16
    hi,

    danke für die Antwort.

    Aber ich hab eben gar nix anderes angeschlossen. Sprich, nur ne externe Festplatte (via usb) und das interface via usb. Sonst nichts.

    echt ärgerlich, da ich den neuen PC (fast) ausschließlich für musik-aufnahmen gekauft habe :-(

    auch im netz bin ich mit diesem gerät nie.

    LG + danke!!!!
     
    Tracemakesmusic, 29.07.08
    #3
  4. Andy-Gpoint

    Andy-Gpoint

    Registriert seit:
    28.02.05
    Artikel:
    1
    Punkte:
    61.977
    61977
    Hallo, läuft es denn ohne die externe Festplatte ?
    und hast du auch wirklich die Asio-treiber für installiert, weil usb Audio Interfaces arbeiten auch ganz ohne treiberinstallation, dann fehlt allerdings das, was die Karte ausmacht. Der Herstellertreiber sollte vor dem anschließen des Interface Installiert werden. Die meisten Treiber regeln das aber selbständig so, das es funzt. Allerdings sollte man aufpassen, das die Usb SoundKarte nicht an einem Hub hängt, sondern an einem Primären USB-Port. Dann gibt es auch natürlich Geräte, die den ein oder andren Chipsatz des Usb controllers nicht mögen, da hilft dann nur, ne usb PCI-erweiterungskarte in den Rechner zu stecken. Ich tipp aber mal auf Vista-Treiberprobleme.
    Gruß Andy
     
    Andy-Gpoint, 29.07.08
    #4
  5. Tracemakesmusic

    Tracemakesmusic Themenersteller

    Registriert seit:
    13.05.08
    Punkte:
    16
    16
    Hallo,
    danke für eure Antworten.
    Es war so, dass aus irgendeinem Grund die Asio-Treiber nicht mehr in den Einstellungen angezeigt wurden... Hab dann im Samplitude die Einstellungen wieder geändert , jetzt läuft es wieder.
    Scheinbar echt ein Problem von Vista..

    Danke !!
     
    Tracemakesmusic, 30.07.08
    #5
  6. Tracemakesmusic

    Tracemakesmusic Themenersteller

    Registriert seit:
    13.05.08
    Punkte:
    16
    16
    eine Frage noch:
    Ich hab auch versucht, Treiber von asio4all zu installieren, damit läuft es aber auch nicht.
    Könnte es viell. ausschließlich ein Vista-Problem sein, bzw. was haltet ihr davon, wenn ich ein zweites Betriebssystem (XP) installiere?

    Ein weiteres Problem: ich kann auch nur jeweils einstimmig/einspurig aufnehmen. Eigentlich müsste es aber auch mehrspurig gehen, oder?


    Vielen dank!!!
     
    Tracemakesmusic, 01.09.08
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.