Information ausblenden

Kein Sound mit Tascam US-122L

Dieses Thema im Forum "Windows und Musik" wurde erstellt von Silversurfer6666, 06.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Silversurfer6666

    Silversurfer6666 Themenersteller

    Registriert seit:
    25.01.08
    Punkte:
    14
    14
    Hallo,

    ich habe folgendes Problem:

    Ich habe mir die USB Soundkarte Tascam US-122 L gekauft.

    Das Gerät wird auch erkannt . Die Treiber habe ich von der mitgelieferten CD installiert.

    Leider höre ich keinen Sound. Das Gerät ist laut Gerätemanager betriebsbereit.

    Vielleicht kann mir jemand einen Tipp geben.

    Bis dahin
     
    Silversurfer6666, 06.11.08
    #1
  2. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Boxen / Kopfhörer hast du angeschlossen?
    Mit den Funktionen der Potis auf der Geräteoberseite (speziell "mon mix" und "line out / phones" ) hast du dich vertraut gemacht?
    Im jeweiligen Programm ist das Tascam auch als Soundkarte ausgewählt?
     
    kickback, 06.11.08
    #2
  3. archibald

    archibald

    Registriert seit:
    18.09.08
    Punkte:
    1.029
    1029
    Genau. Hast du den Drehregler "Mon Mix" so weit aufgedereht, dass er auch Sound vom PC durchlässt. Er regelt das Lautstärkeverhältnis von Computer-Quelle und deiner Aufnahmen (Input). Wenn er komplett auf die linke Seite, also Input gedreht ist, wirst du keinen Sound mehr vom PC hören.

    Gruß,
    Archi
     
    archibald, 06.11.08
    #3
  4. Silversurfer6666

    Silversurfer6666 Themenersteller

    Registriert seit:
    25.01.08
    Punkte:
    14
    14
    Hi,

    Die Soundkarte ist per USB an meinem Laptop angeschlossen.

    Externe Boxen habe ich nicht angeschlossen.

    Ich habe versucht, Mp3´s über den Mediaplayer abzuspielen und über meinen Sequenzer (Ableton 7) diverse Samples abzuspielen.

    Beide Male habe ich keinen Sound.

    Mit den Reglern Mon Mix und Phones/Line Out habe ich mich noch nicht beschäftigt.

    Danke für deine Antwort.

    Leider hat sich beim veränderern der Regler auch nichts getan.

    Muss ich meine Onboard Soundkarte deaktivieren ?
     
    Silversurfer6666, 06.11.08
    #4
  5. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Dann kannst du auch nichts hören...
     
    kickback, 06.11.08
    #5
  6. Silversurfer6666

    Silversurfer6666 Themenersteller

    Registriert seit:
    25.01.08
    Punkte:
    14
    14
    Hi,

    ich dachte die Verbindung per USB reicht aus um über die Boxen des Laptops Sound zu hören.

    Also muss ich zwingend boxen an das Tascam Gerät anschliessen.

    OK. Vielen Dank für die Antwort.

    Gruss

    Roland
     
    Silversurfer6666, 06.11.08
    #6
  7. archibald

    archibald

    Registriert seit:
    18.09.08
    Punkte:
    1.029
    1029
    Ich bin mir nicht sicher, ob ich dich richtig verstehe, aber hast du einfach nur das Tascam am USB-Port hängen und keine Verbindung vom Ausgang des Tascam zum Laptop oder irgendeiner Wiedergabemöglichkeit?

    Dann ist es kein Wunder, wenn du nichts hören kannst, da ja der Sound zwar in's Tascam rein geht, aber nicht mehr raus.

    Falls ich das falsch verstehe, korrigiere mich bitte.

    Archi


    P.S. Hörst du etwas, wenn du Kopfhörer an den Kopfhörerausgang des Tascam anschließt? Achte auch darauf, dass der rechte Drehregler am Tascam zulässt, das Sound durch den Kopfhörerausgang kommen kann.
     
    archibald, 06.11.08
    #7
  8. Silversurfer6666

    Silversurfer6666 Themenersteller

    Registriert seit:
    25.01.08
    Punkte:
    14
    14
    Hi,

    du hast recht mit deiner Vermutung.

    Ich habe dahingehend keine erfahrung, vielleicht kannst du mir erklären wie ich es richtig anschliessen kann.

    Kopfhörer habe ich im moment keine da.
     
    Silversurfer6666, 06.11.08
    #8
  9. archibald

    archibald

    Registriert seit:
    18.09.08
    Punkte:
    1.029
    1029
    OK, kein Problem.
    Wenn du keine Kopfhörer zur Verfügung hast, kannst du auch - um's einfach mal zu testen - Boxen an den Kopfhörerausgang anschließen.

    Oder: Wenn du ein Mikrofon hast, schließe es an einem der beiden Mic-Eingänge an und achte darauf, dass der jeweilige Drehregler zum Mikrokanal auch aufgedreht ist, so dass das Signal vom Mikro in dein Tascam kommt. Wenn du dein Tascam am Laptop per USB angeschlossen hast, müsstest du durch die Laptopboxen das Signal hören, dass du mit dem Mikro aufnimmst. Ganz wichtig ist hierbei, dass du im Windows (ich nehme jetzt nicht an, dass es sich um ein MacBook handelt) als primären Widergabetreiber den Treiber vom Tascam auswählst (der heißt auch Tascam).

    Falls das nicht klappt, schreib einfach nochmal. Das ist überhaupt kein Problem.

    Gruß,
    Archi
     
    archibald, 06.11.08
    #9
  10. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Die USB-Verbindung reicht eben nicht um die Signale über die Laptopboxen zu hören.

    Ausweg um doch die Laptopboxen zu verwenden:
    Ausgang des Tascam an den Eingang (Line-In) des Laptops anschließen und im Windowsmixer (der Onboard-Soundkarte) den Line-In aufdrehen.
     
    kickback, 06.11.08
    #10
  11. archibald

    archibald

    Registriert seit:
    18.09.08
    Punkte:
    1.029
    1029
    Hast Recht. Ich habe bisher noch nicht den Versuch gemacht, irgendwelche Audiospuren aus dem Mediaplayer über das Tascam laufen zu lassen, da ich das Gerät wirklich nur zur Aufnahme benutze und bei bedarf im Sequencer wieder zum Standard-Ausgabe-Treiber umschalte, um über meine Boxen zu hören.
    Aber ich glaube, dass Silversurfer keine Kabel hat, um den Ausgang des Tascam an den Line-In anzuschließen, wenn er schon keine Kopfhörer zur Verfügung hat.

    Am besten wäre vllt, das ganze nochmal in einem Sequencer zu testen und entweder was aufzunehmen, oder eben Kopfhörer zu besorgen.

    Archi
     
    archibald, 06.11.08
    #11
  12. Silversurfer6666

    Silversurfer6666 Themenersteller

    Registriert seit:
    25.01.08
    Punkte:
    14
    14
    Hi,

    ich habe die Soundkarte per Line In an meine Anlage angeschlossen und siehe da, es funktioniert.

    Jetzt weiss ich zumindest , das die Soundkarte in Ordnung ist.

    Werde die Idee von Kickback mal ausprobieren.

    Erst mal danke für eure Geduld und Tipps.

    Gruss

    Roland
     
    Silversurfer6666, 06.11.08
    #12
  13. MissMunno

    MissMunno

    Registriert seit:
    14.03.09
    Punkte:
    1
    Hallihallo,

    Bei der Suche nach einer Lösung für fast das gleiche Problem, bin ich gerade auf diesen Beitrag gestoßen gestoßen.

    Meine Situaiton ist:
    - Das Tascam us-122 ist via USB an mein Notebook angeschlossen.
    - Treiber sind installiert.
    - Der Analog-Ausgang des US-122 ist mit dem AUX Eingang meiner Stereoanlage verbunden.
    - Über die Kopfhörer kommt Sound!

    Es hat sich so angehört, als wüßte hier jemand, wie es weiter geht.
    Für Antworten bin ich sehr dankbar.

    LG, MissMunno

     
    MissMunno, 14.03.09
    #13
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.