Information ausblenden

Kein MIDI Signal in Cubase (Acuna 88)

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von harzmusic, 23.09.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. harzmusic

    harzmusic Themenersteller

    Registriert seit:
    20.06.08
    Punkte:
    1.662
    1662
    Hallo allerseits,
    Ich bin am Freitag umgezogen und habe mir aus diesem Anlass ein neues Setup zusammengebastelt. Unter anderem legte ich mir ein Studiologic Acuna 88 zu um es als MIDI Masterkeyboard zu verwenden.
    Das ist auch ein super Instrument, wenn es denn mal alles funktionieren würde.

    Mein Problem ist folgendes:
    Das Acuna 88 soll eine Plug & Play Lösung sein, und über den USB Anschluss kommt definitiv ein MIDI Signal an, das habe ich sowohl mit MIDI-OX und PLAY Standalone überprüfen kommen. In Cubase wird dieses Signal aber nicht erkannt. Das Transportfeld zeigt keine MIDI Daten an, während MIDI-OX genau anzeigt welche Tasten oder Controlle ich gerade betätige.
    Daher gehe ich davon aus, dass das Problem bei Cubase liegt.
    Cubase hat das Keyboard als MIDI In Gerät erkannt, es ist auch im Gerätemenü als Aktiv gekennzeichnet, nur wird eben keinerlei aktivität verzeichnet.
    Es handelt sich um Cubase 5.5.3 auf Win7 Home 64bit. Das Interface das ich für die Soundausgabe verwene ist Tascam US-122L (falls das eine Rolle spielen könnte)

    Ich habe schon eine ganze Weile nach einer Lösung gesucht und bin mittlerweile ziemlich ratlos. Hat jemand eine Idee wo das Problem liegen könnte?
    Danke im Voraus für eventuelle Hilfe :)

    Viele Grüße
    Steffen
     
    harzmusic, 23.09.12
    #1
  2. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    kannst du mal nen Screenshot von den Einstellungen machen (Cubase)
     
    slowhand73, 23.09.12
    #2
  3. harzmusic

    harzmusic Themenersteller

    Registriert seit:
    20.06.08
    Punkte:
    1.662
    1662
    Klar, Siehe Anhang.
     

    Anhänge:

    harzmusic, 23.09.12
    #3
  4. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Was steuerst du mit dem Keyboard an? Halion oder ein anderes VSTi
    und bitte noch nen Screenshot von den VST Verbindungen und VST Audiosysstem
     
    slowhand73, 23.09.12
    #4
  5. harzmusic

    harzmusic Themenersteller

    Registriert seit:
    20.06.08
    Punkte:
    1.662
    1662
    Ich steuere verschiedene Plugins an, z.B. Kontakt 4, Vienna Instruments und PLAY. Aber es wird ja von Cubase als gesamtes kein MIDI Signal empfangen. Das Transportfeld zeigt keinerlei Aktivität an.

    (stelle grade fest dass bei den VST verbindungen im Eingang das Interface nicht verbunden ist, habe ich geändert, hat aber keinen effekt auf das eigentliche Problem)
     

    Anhänge:

    harzmusic, 23.09.12
    #5
  6. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    ok und wenn du noch das Fenster nur vom Reiter MIDI machen könntest - sorry.

    hoffe ja im VST - System link hast du nix gemacht.
     
    slowhand73, 23.09.12
    #6
  7. harzmusic

    harzmusic Themenersteller

    Registriert seit:
    20.06.08
    Punkte:
    1.662
    1662
    VST System Link hatte ich keinen Schimmer was das ist, habe entsprechend die Finger von gelassen.
    Welchen Reiter meinst du? In den VST verbindungen sehe ich da keinen.
     
    harzmusic, 23.09.12
    #7
  8. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    nur einfach auf MIDI klicken nicht auf Midi Anschlusseinstellungen.

    der VST-System-Link ist nur, wenn du mehrere Rechner verbindest.
     
    slowhand73, 23.09.12
    #8
  9. harzmusic

    harzmusic Themenersteller

    Registriert seit:
    20.06.08
    Punkte:
    1.662
    1662
    Das ist nur nur ein Ordner und zeigt ein leeres Fenster. ;)
     
    harzmusic, 23.09.12
    #9
  10. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    ist vielleicht ein midi-filter aktiv, der bestimmte signale nicht durchlässt?

    datei-programmeinstellungen:

    sind bei dir in diesem fenster bestimmte kanäle oder signale gefiltert, die vom masterkeyboard kommen?

    [​IMG]
     
    techno, 23.09.12
    #10
  11. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    wie machst du denn die Spur auf in Cubase,
    Midispur oder über f11
     
    slowhand73, 23.09.12
    #11
  12. harzmusic

    harzmusic Themenersteller

    Registriert seit:
    20.06.08
    Punkte:
    1.662
    1662
    Sieht nicht danach aus, es unterscheidet sich bei mir nicht von deinem Screenshot.

    Ich mache sowohl instrumentenspuren, als auch MIDI Spuren auf. Beides ohne erfolg.
     
    harzmusic, 23.09.12
    #12
  13. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    also normal ist alles richtig eingestellt.
    evtl hast du den normalen MIDI Treiber geladen und nicht den MIDI USB - (vermutung)
     
    slowhand73, 23.09.12
    #13
  14. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    31.407
    31407
    Realist, 23.09.12
    #14
  15. harzmusic

    harzmusic Themenersteller

    Registriert seit:
    20.06.08
    Punkte:
    1.662
    1662
    Blöderweise gibt es keinen Treiber vom Hersteller herunterzuladen, da es ja angeblich alles per Plug and Play funktionieren soll. Merkwürdigerweise funktioniert es ja z.B. in der Standalone version von z.B. EWQL Pianos.
    Ich bin erstmal ein paar stunden raus, vielen Dank schonmal für eure Mühen :)
     
    harzmusic, 23.09.12
    #15
  16. Carcinome

    Carcinome Überschätzte Legende

    Registriert seit:
    17.02.11
    Punkte:
    11.269
    11269
    Was steht im "Inspector" bei den MIDI-Inputs? "All MIDI Inputs"?

    Zitat hierzu aus dem Manual:

    "Einstellen der Option »All MIDI Inputs«
    Wenn Sie MIDI in Cubase aufnehmen, können Sie angeben,
    welcher MIDI-Eingang für die Aufnahme auf einer
    MIDI-Spur verwendet werden soll. Wenn Sie die Option
    »In ‘All MIDI Inputs’« für einen Eingang verwenden, werden
    alle MIDI-Daten von allen MIDI-Eingängen aufgenommen.
    In der Spalte »In ‘All MIDI Inputs’« im Dialog »Geräte konfigurieren
    « können Sie genau festlegen, welche Eingänge
    berücksichtigt werden sollen, wenn Sie die Option »All
    MIDI Inputs« für eine MIDI-Spur auswählen. Dies ist besonders
    hilfreich, wenn Ihr System mehrere Instanzen desselben
    physikalischen MIDI-Eingangs aufweist: Durch
    Deaktivieren der Duplikate stellen Sie sicher, dass nur die
    gewünschten MIDI-Daten aufgenommen werden.

    ? Wenn Sie ein MIDI-Fernbedienungsgerät an Ihren
    Computer angeschlossen haben, schalten Sie die Option
    »In ‘All MIDI Inputs’« für diesen MIDI-Eingang aus.
    So stellen Sie sicher, dass Sie die Daten des Fernbedienungsgeräts
    nicht versehentlich aufnehmen, wenn die Option »All MIDI Inputs« als
    Eingang für eine MIDI-Spur ausgewählt ist."
     
    Carcinome, 23.09.12
    #16
  17. harzmusic

    harzmusic Themenersteller

    Registriert seit:
    20.06.08
    Punkte:
    1.662
    1662
    Das ist ja die Sache: Das Signal geht aus dem Keyboard richtig raus, kommt auch richtig in den Computer rein, kann von MIDI-OX dokumentiert und PLAY Standalone umgesetzt werden. Kontakt 4, Vienna Ensemble, Vienna Instruments und Cubase wiederum erkennen zwar das Gerät, bekommen aber das Signal nicht (ich habe gerade mal mit den Standalones rumprobiert, wo das gleiche Problem auftritt, also geht es nicht ausschließlich um Cubase).

    Bei Kontakt zum Beispiel kann ich das Keyboard nicht als MIDI In aktivieren. Wenn ich Port auswähle, springt es sofort wieder zurück auf "off". Mir ist das alles ein Rätsel.

    Soweit ich weiß geht es da um MIDI Controller die nicht eine MIDI Spur, sondern den Sequencer steuern sollen. Dann kann man da auswählen, dass diese Controller nicht aufgenommen werden, wenn man bei der MIDI Spur den Input auf "All MIDI Inputs" stellt. Bei aufwändigeren Setups mag das Sinnvoll sein. Das hat mit dem Problem aber nichts zu tun, hatte ich auch schon probiert.
     

    Anhänge:

    harzmusic, 23.09.12
    #17
  18. Carcinome

    Carcinome Überschätzte Legende

    Registriert seit:
    17.02.11
    Punkte:
    11.269
    11269
    Es geht bei den MIDI-Inputs darum, von welcher MIDI-Quelle auf die Spur aufgenommen wird. Und bei "All MIDI-Inputs" wird von allen MIDI-Quellen aufgenommen. Da Du ja nur einen Controller hast (also Dein Keyboard) könntest Du hier auf "All MIDI-Inputs" umschalten und sehen, was dann passiert.
    Alternativ könnte dort auch nämlich "Nicht verbunden" ausgewählt sein, dann kommt natürlich auch nix herein. Darauf zielte meine Frage ab.
     
    Carcinome, 23.09.12
    #18
  19. harzmusic

    harzmusic Themenersteller

    Registriert seit:
    20.06.08
    Punkte:
    1.662
    1662
    Das Problem liegt ja noch früher als bei dem Aufnehmen und den Einstellungen auf einer MIDI Spur. Cubase empfängt kein Signal - komplett. Es kommt nichts an, was auf eine MIDI Spur gebracht werden könnte, wie das Transportfeld zeigt.
    Darauf zielte meine Antwort ab :)
     
    harzmusic, 23.09.12
    #19
  20. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    31.407
    31407
    Bei deinem Kontakt-Screenshot taucht ja noch das Tascam als Midi auf.
    Ausserdem stehen beide Eingänge auf Off.

    Ich würde wirklich mal zu Testzwecken versuchen mit nem normalen Midikabel über dein Tascam in den PC zu gehen.
    Vielleicht ist irgendetwas mit der USB-Verbindung nicht ok.Nur ne Vermutung.

    Ach so,im Inspector in Cubase müsstest Du als Eingang eigentlich auch das Tascam und das Studiologic USB auswählen können,richtig?Falls nicht ist da etwas faul im Staate Dänemark. :)
     
    Realist, 23.09.12
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.