Information ausblenden

Jamman wird von PC nicht erkannt

Dieses Thema im Forum "Gitarre & Bass" wurde erstellt von Waxxx, 29.08.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Waxxx

    Waxxx Themenersteller

    Registriert seit:
    29.05.11
    Punkte:
    43
    43
    Hallo Forum, ich bin hier wahrscheinlich nicht an der richtigen Stelle, sorry, wußte es nicht besser.
    Mein Problem ist ich habe einen Gitarren Looper von Digi Tech namens Jamman. Leider erkennt mein PC mit Windows XP prof. das Gerät nicht. Könnte das am Filesystem liegen? Was kann ich tun, ich möchte die Karte nicht immer rein- und rausstecken.
    Wer kann helfen?
    Vielen Dank
    Andreas
     
    Waxxx, 29.08.12
    #1
  2. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    welchen JamMan hast du denn genau. Neueste Treiber installiert ?

    JamMan Solo oder JamMan Stereo
     
    slowhand73, 29.08.12
    #2
  3. Norz

    Norz

    Registriert seit:
    05.12.04
    Punkte:
    2.231
    2231
    hallo.

    (long time no see mein liebes forum....)

    ich bin begeisterter neu-nutzer vom digitech jamman stereo. total spitze auch
    mit mehreren leuten im proberaum.

    nur leider: wie oben beschrieben wird das jamman nicht vernünftig erkannt.
    als wechseldatenträger wäre es ja optimal, aber ok, - man muss scheinbar
    die jammanager-software benutzen(die sich unverschämterweise auch
    jedes mal einmal kurz ins inetrnet begeben will und muss wenn man
    sie startet). schlussendlich wird der jamman aber auch darin
    nicht erkannt. im "verzeichnisbaum" des jammanagers ist das usb device
    nicht anklickbar (wirkt wie abgestürzt).

    wer weiss rat?

    danke schonmal!

    system: winxp 32bit und win 7 64bit - bei beiden das gleiche...

    gruss,
    norz
     
    Norz, 03.03.13
    #3
  4. Focusrite

    Focusrite

    Registriert seit:
    31.01.05
    Punkte:
    63
    63
    habe mal gelesen, dass bei der Win-Plattform das Silverlight unbedingt installiert sein muss.
     
    Focusrite, 03.03.13
    #4
  5. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Wozu soll das gut sein?
    Das ist ein Browser-Plugin, und hat keinen Einfluss auf die Funktionen des normalen Explorers.

    @ Norz
    Ganz ohne Treiber geht nix.
    Es ist aber so, dass die Treiber für externe Festplatten und USB-Speicherchips beim System dabei sind. Manchmal gibts allerdings bei der Installation der Treber irgendwelche seltsamen Probleme.
    Die Digitech-Software dürfte aber eigentlich nicht auschlaggebend sein, sieht mir eher so aus, als sei die zum leichteren Verwalten der Samples und Loops und so gedacht, weil der Explorer da für sowas mit Sicherheit zu wenig Verwaltungsfunktionen bietet.

    Generell aber muss die Speicherkarte erstmal im System korrekt erkannt werden - Du solltest also mal nachprüfen, woran die Treiberinstallation denn da scheitert.
     
    tubeless, 03.03.13
    #5
  6. Norz

    Norz

    Registriert seit:
    05.12.04
    Punkte:
    2.231
    2231
    das gerät wird richtig erkannt.
    keine treiberkonflikte.
    treiberinstallation läuft problemlos.
    da bleibt mir nichts rauszufinden.

    silverlight will der tatsächlich installieren, wenn man die jam(nicht)manager installiert.
    keine ahnung warum, aber ich weiss ja auch nicht warum die software
    nur läuft, wenn ich ihn ins internet lasse. leider ein rotzding für ein super tolles gerät.
    sehr schade.

    sonst jemand der helfen kann?
     
    Norz, 03.03.13
    #6
  7. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Wahrscheinlich, weil der Manager den Internet Explorer oder dessen Komponenten benutzt. Das würde dann auch erklären, warum der Silverlight braucht.

    Vielleicht holt er sich da Updates oder sonstige Infos.

    Ja was jetzt?
    Ich denke, das Ding geht nicht? Heisst das nicht, dass der Wechseldatenträger auch nicht erkannt wird?
    Und wenn die Soft ins Netz will und sonst nicht tut, dann wirst Du das halt zulassen müssen. Und wenn die Soft Silverlight braucht, wie Focusrite schreibt, dann wirst Du das halt installieren müssen.

    Da bleibt Dir nichts rauszufinden?
    Na, wenn das so ist, kanns ja nicht so schlimm sein.
    Abgesehen davon würde ich mich an Digitech wenden, die haben den Rotz schliesslich verbrochen, sie sollten also wissen, wie das Ding tut und warum es nicht tut.
     
    tubeless, 03.03.13
    #7
  8. Norz

    Norz

    Registriert seit:
    05.12.04
    Punkte:
    2.231
    2231
    was bist du denn so pampig ? ;) is doch so schönes wetter heute! :) danke für die antwort anyway!

    1. ich habe silverlight brav installiert bzw geupdatet

    2. ich lass jammanager ins internet, weil er ja sonst nicht startet.

    3. vielleicht holt er sich ja updates (ja beim ersten mal updatete er die firmware vom jamman stereo erfolgreich) oder infos (oder sendet einfach nur infor über meinen rechner, meine plugins und meine surfgewohnheiten....)

    4. rauszufinden gibt es erstmal nichts und digitech ist nicht gerade bekannt für support irgendeiner art was ich so lese, deshalb habe ich mich an mein geliebtes altes recording-forum gewendet.
     
    Norz, 04.03.13
    #8
  9. Norz

    Norz

    Registriert seit:
    05.12.04
    Punkte:
    2.231
    2231
    hm. also niemand ne idee? irgendwelche linux workarounds wären mir auch recht...
     
    Norz, 11.03.13
    #9
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.