Interface, Mixer und Monitore richtig verkabeln.

J
JKK
Registriert
24.07.09
Beiträge
1
Reaktionen
0
Punkte
2
Hallo,

ich habe ein Problem mit meiner Verkabelung zu Hause.

Was dran soll:

-Behringer Xenyx 1204FX
-Mobile Pre von M-Audio
-Interface ans MacBook
-Yamaha HS80m
-Instrumente ins Pult

Ich möchte es gerne möglichst "gut" nutzen, also abhören und aufnehmen ohne umstecken etc.

Bis jetzt habe ich das Mischpult an die Eingänge des Mobile Pre angeschlossen, so das ich über die ALT 3-4 aufnehmen kann. An den [g=188]Control Room[/g] Out die Monitore.
Instrumente natürlich über die einzelnen Kanäle wobei auf 5/6 der Ausgang des Mobile Pre draufgelegt ist, sodass ich aufgenommenes und Musik etc. auch über die Monitore hören kann. Allerdings brummen die Boxen bei dieser Verkabelung.

Was kann ich nun ändern, damit das brummen aufhört?
Woran kann das Brummen liegen?

Wäre über jede Hilfe sehr dankbar, weil es mit einem brummen einfach nicht den Spaß bringt. Anders angeschlossen hat ich es, jedoch hätte ich dann direkt ins Interface gehen müssen und hätte somit nur 2 Eingänge permanent oder müsste dauerhaft umstecken. Allerdings hatte ich da das brummen nicht.
Hoffe ich bekomm es mit eurer Hilfe auch irgendwie anders hin. Praktisch nach meiner Wunschvorstellung.

Hoffe ihr habt soweit alle Angaben die ihr braucht.

Vielen Dank schon mal=)

MFG Julian

Neues:
Ich hab jetzt noch herausgefunden, dass das ganz wohl mit dem Videoausgang (Mini DisplayPort) zusammenhängt. Sobald der nämlich drinne ist und im Fernseher (2ter [g=226]Monitor[/g]) angesteckt ist und die Inputs im Audio-Interface sind, meine Boxen brummen. Ziehe ich nun die Inputs aus dem Interface, so hört das brummen auf. Zieh ich den HDMI Stecker aus dem TV, dann hört das brummen auch auf, auch wenn die Inputs des Interfaces noch drinne sind. Komisch! Ich weiß einfach nicht woran es liegen könnte...

Problem gelöst:
Nach einigem rumprobieren und recharchieren hab ich es nun hinbekommen, das brummen weg zu bekommen. Wie fast immer war die einfachste Lösung die , die geholfen hat: Einfach alles in eine Steckdosenleiste!
Jetzt ist das brummen endlich weg und es macht wieder Spaß damit zu arbeiten. Vermute das irgendwo ne Brummschleife war, vielleicht durch Spannungsunterschiede an den verschiedenen Steckdosen oder so. Vielleicht hilft es ja jemand anderem.
 

Ähnliche Themen

Neue Antworten


Oft gelesene Themen

Oben