Information ausblenden

Grundsätzliche Frage zur Latenz

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von DieNacht, 28.07.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. DieNacht

    DieNacht Themenersteller

    Registriert seit:
    15.09.08
    Punkte:
    235
    235
    Gut ich hatte bis vor einer Woche das M-Audio Fast Track Ultra 8r ( http://www.thomann.de/de/maudio_fast_track_ultra_8r.htm ) und hab damit an mehreren Projekten gearbeitet die relativ voll sind. Ich hatte jedoch keine Knackser oder eine zu hohe auslastung.

    Leider ist nun das Ultra 8r defekt und ich habs zur Reperatur geschickt. Da ich in der zwischenzeit schlecht Pause machen kann hab ich mir den kleineren Bruder das Fast Track Pro bestellt.

    http://www.thomann.de/de/maudio_pro_tools_mp9fast_track_pro.htm

    Jetzt jedoch funktionieren meine Projekte nicht mehr. Das Fast Track Pro ist bei 512 latenz hoffnungslos überfordert - sogar der click hört sich an wie durch nen Bitcrusher gejagd.

    Jetzt frag ich mich. Wie erkennt man die Leistungsfähigkeit des Interfaces? Gibt ja keine Werte dazu. Also woher weiss ich wie volle Projekte ein Interface verträgt? gibt ja scheinbar massive unterschiede.

    //edit: herrausgefunden hab ich jetzt dass das 8r USB 2.0 ist und das Pro nur USB 1. kann das ein ausschlaggebender Punkt sein? Doch wohl nicht der einzige oder?
     
    DieNacht, 28.07.12
    #1
  2. zehnvorsechs

    zehnvorsechs

    Registriert seit:
    30.01.17
    Punkte:
    10.510
    10510
    hmm, vielleicht sind der Treiber des Ultra und des Pro vermischt worden ? Deinstalliere sie doch möglichst, vielleicht sogar bei (wobei sich bestimmt Teile auch überschneiden) und dann noch mal drauf. Ansonssten kann es immer noch dazu kommen, dass sich das Pro nicht mit dem USB Chip auf dem Mainboard verträgt und durch die USB 1.1 Betriebsart hast Du dann den Unterschied zwischen beiden aufgedeckt.

    An einem iMac habe ich das Pro schon mal ausprobiert, das lief zumindest mit 128 Latenz bei größeren Projekten und bei wenig Spuren mit 64.
     
    zehnvorsechs, 28.07.12
    #2
  3. DieNacht

    DieNacht Themenersteller

    Registriert seit:
    15.09.08
    Punkte:
    235
    235

    Danke für deine Antwort.

    Naja ich red von richtig großen Projekten.

    3x Kontakt
    4x PodFarm
    2x Amplitube
    2x EzDrummer

    usw usw usw :)

    .... was nicht ganz rausgekommen ist. Hat USB was mit der Latenz und der rechenleistung eines Interfaces zu tun?
     
    DieNacht, 31.07.12
    #3
  4. DieNacht

    DieNacht Themenersteller

    Registriert seit:
    15.09.08
    Punkte:
    235
    235
    Hab mich jetzt bisschen durchgelesen und alle meinen es macht nur einen unterschied bei mehreren Channels gleichzeitig aufnehmen. Dann würd mein Problem aber keinen Sinn machen. Ist das wirklich so ?
     
    DieNacht, 01.08.12
    #4
  5. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224

    Ja.


    Das zwei Treiber aus dem gleichen Haus deratige Performanceunterschiede aufweisen habe ich so auch noch nie mitbekommen.
     
    Signalschwarz, 01.08.12
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.