Gitarrenrecording: Röhrenverstärker direkt in das Interface bzw. mit DI-Box

  • Ersteller AndreasEsterl
  • Erstellt am

AndreasEsterl
AndreasEsterl
Registriert
05.07.10
Beiträge
669
Punkte Reaktionen
40
Punkte
5.355
Hallo Leute!

Helft mir mal bitte kurz denken.

Ich möchte zwei Varianten für das Gitarrenrecording testen.

Die erste Variante ist, dass ich meinen Röhrenverstärker (Marshall JCM 2000 TSL 100) direkt über das Interface aufnehme. Hierfür verbinde ich den Effects Loop A Channel mit meinem Audiointerface. (Effects Loop Send - Interface mit Klinkenkabel). In den Effects-Return habe ich einen Klinkenadapter eingesteckt.

Ich habe mich an dieser Vorgehensweise orientiert:


Das Recording funktioniert an und für sich ganz gut und auch die Aufnahmequalität ist ganz brauchbar. Jedoch beim Einspielen selbst klingen der Crunch und der Lead Channel sehr dünn (fast schon nach digitaler Übersteuerung). Ich habe auf den Pegel geachtet und ich übersteuere nirgendwo.

Ich habe mir Impulseantworten runtergeladen und in den Effektweg (REVerence bei Cubase) geladen.

Woran könnte das liegen? Vielleicht hat jemand eine Idee.

Dann die zweite Variante ist mit einer DI-Box (Behringer Ultra-DI).

Hier bin ich so vorgegangen.

Gitarre - Input - Output (XLR) - Audiointerface.

Den Linkausgang wollte ich dann zum Röhrenverstärker senden.

Hierbei kam kein Signal an und ich konnte nicht aufnehmen. (Batterie ist eine neue drinnen, also daran liegt es nicht).

Ich habe es mit dem Verstärker bzw. auch ohne Verstärker versucht.

Vielleicht kann mir auch hier bitte jemand kurz denken helfen, auf was ich da nicht geachtet habe.

Das Routing ist soweit richtig, da ich meine Gitarre aufnehmen kann wenn ich sie direkt, also ohne DI an das Interface anschließe.

Ich bedanke ich schon mal im Voraus.

Liebe Grüße! :)
 
Draiden
Draiden
Registriert
06.12.05
Beiträge
3.298
Punkte Reaktionen
216
Punkte
4.035
wenn deine di kein signal ausgibt, dann hat sie wahrscheinlich was ernsteres. ansonsten sind beide vorgehensweise gängig. nummer 2 ist insofern sinnvoll, als dass du direkt ein signal zum reampen hast..wenn du das nicht brauchst ist auch gegen die erste variante nix einzuwenden. was du immer brauchst ist eine boxensimulation, bzw. impulsantwort.
 
McJack
McJack
Registriert
04.12.03
Beiträge
1.065
Punkte Reaktionen
73
Punkte
1.436
Hierfür verbinde ich den Effects Loop A Channel mit meinem Audiointerface. (Effects Loop Send - Interface mit Klinkenkabel).
[...]
Jedoch beim Einspielen selbst klingen der Crunch und der Lead Channel sehr dünn

Einige Marshalls klingen erst in Verbindung mit der Endstufe und ab einer gewissen Lautstärke gut (damit meine jetzt nicht die Plexis oder JTMs ohne Mastervolume, das ist ja wieder eine andere Geschichte).

Den TSL100 hatte ich allerdings noch nicht in den Fingern, daher weiß ich nicht, ob das bei dem vielleicht auch so ist, da das Send-Signal ja irgendwo in der Vorstufe abgegriffen wird.
Kann sogar sein, dass das Send-Signal im TSL nicht am Ende der Vorstufe abgegriffen wird, was auch eine Erklärung wäre. Bei manchen Marshall-Modellen sitzt der Send/Return nämlich an ganz komischen Stellen in der Vorstufe und ist zum Abgreifen des Amp-Sounds eher weniger brauchbar.

Was bei mir funktioniert: Eine passive DI-Box mit PAD-Schalter (0/-20/-40dB) -> Speaker out des Amps an DI-Box, Parallel Out zur Gitarren-Box, DI-out (XLR) ans Interface, dabei den PAD-Schalter auf -20dB oder -40dB (je nach Lautstärke).
So hast du direkt den Sound von der Endstufe und kannst nachher deine Cabinet-Impulsanwort drauflegen.

Wenn du diese Möglichkeit mit passender DI-Box hast, kannst du es ja zumindest mal vergleichen, wie sehr die Endstufe beim TSL den Sound beeinflusst.
 
Zuletzt bearbeitet:
zille1976
zille1976
Tonträger
Registriert
18.11.09
Beiträge
3.182
Punkte Reaktionen
1.167
Punkte
6.698
Der Loop Send sitzt doch direkt hinter dem PreAmp. Welchen Sinn macht es, die Gitarre dort abzugreifen?

Da kann man die Gitarre auch gleich in einen HighZ Eingang am Interface stecken.
 
T
tylerhb
Registriert
26.07.04
Beiträge
5.681
Punkte Reaktionen
2.097
Ort
Bremen
Punkte
12.083
Der Loop Send sitzt doch direkt hinter dem PreAmp. Welchen Sinn macht es, die Gitarre dort abzugreifen?

Bei manchen Amps funktioniert der Abgriff am FX Send, auch wenn die Endstufe abgeschaltet ist. Somit kann man Silent Recording betreiben ohne eine Load Box angeschlossen haben zu müssen. Habe ich früher mit meinen Amps auch oft so gemacht und immer sehr gute Ergebnisse erzielt.
 
Draiden
Draiden
Registriert
06.12.05
Beiträge
3.298
Punkte Reaktionen
216
Punkte
4.035
Der Loop Send sitzt doch direkt hinter dem PreAmp. Welchen Sinn macht es, die Gitarre dort abzugreifen?

Da kann man die Gitarre auch gleich in einen HighZ Eingang am Interface stecken.
hö? na den sinn, dass man fast den kompletten ampsound aufnimmt
 
Draiden
Draiden
Registriert
06.12.05
Beiträge
3.298
Punkte Reaktionen
216
Punkte
4.035
Der Loop Send sitzt doch direkt hinter dem PreAmp. Welchen Sinn macht es, die Gitarre dort abzugreifen?

Bei manchen Amps funktioniert der Abgriff am FX Send, auch wenn die Endstufe abgeschaltet ist.
bei allen. ggf. muss in den return halt n dummy, aber das ist sehr unüblich. ich hatte ungefähr 72763 röhrenamps und nochmal so viel zur reparatur und aus nem send hab ich noch immer was rausgekriegt :)
 
McJack
McJack
Registriert
04.12.03
Beiträge
1.065
Punkte Reaktionen
73
Punkte
1.436
@Draiden: Womöglich hatte ich das ungeschickt geschrieben.
Ich schrieb "DI-Signal" und ich schätze damit verbinden viele des rohe Gitarrensignal vor dem Amp.
Hab's mal korrigiert ;)


Nachtrag:
Bezogen auf deinen vorletzten Beitrag (#6)
 
D
die_potense
Registriert
07.01.10
Beiträge
565
Punkte Reaktionen
248
Punkte
1.385
Der Loop Send sitzt doch direkt hinter dem PreAmp. Welchen Sinn macht es, die Gitarre dort abzugreifen?

Da kann man die Gitarre auch gleich in einen HighZ Eingang am Interface stecken.

Aber dann hat man die Färbung der Vorstufe nicht dabei, die doch sehr viel mit dem Signal macht.

Ich denke aber, das weisst du, es geht dir mehr drum in Zille-klassischer manier Kundzutun das dir die endstufensättigung ebenfalls wichtig ist, aber kannst dir deine nervig zynische Art nicht verkneifen, und musst daher alle wissen lassen die anderer Meinung sind das sie weniger intelligent sind als du.




sorry für OT aber langsam nervts echt. in jedem thread diese miesepetrige schulhof-esque fickt euch alle attitüde kann ich echt nicht mehr lesen. die steckt an
 
Draiden
Draiden
Registriert
06.12.05
Beiträge
3.298
Punkte Reaktionen
216
Punkte
4.035
Der Loop Send sitzt doch direkt hinter dem PreAmp. Welchen Sinn macht es, die Gitarre dort abzugreifen?

Da kann man die Gitarre auch gleich in einen HighZ Eingang am Interface stecken.

Aber dann hat man die Färbung der Vorstufe nicht dabei, die doch sehr viel mit dem Signal macht.

Ich denke aber, das weisst du, es geht dir mehr drum in Zille-klassischer manier Kundzutun das dir die endstufensättigung ebenfalls wichtig ist, aber kannst dir deine nervig zynische Art nicht verkneifen, und musst daher alle wissen lassen die anderer Meinung sind das sie weniger intelligent sind als du.




sorry für OT aber langsam nervts echt. in jedem thread diese miesepetrige schulhof-esque fickt euch alle attitüde kann ich echt nicht mehr lesen. die steckt an
ah, das hatte ich wohl verpasst :D dann hätte ich mir meine erklärung wohl sparen können
 
AndreasEsterl
AndreasEsterl
Registriert
05.07.10
Beiträge
669
Punkte Reaktionen
40
Punkte
5.355
Hey, Jungs!

Vielen Dank für eure Antworten. Ich hab grad noch ein bisschen herumexperimentiert.

Also das mit der DI-Box stimmt. Die ist kaputt. Zum Glück habe ich eine zweite mit der ich es auch probiert habe und da hat alles einwandfrei geklappt.

Wie gesagt, das aufgenommene Signal klingt einwandfrei...wenn man die Impulsantwort verwendet. Zwischen Sound mit und ohne Impulsantwort liegen ja Welten.

Wenn ich über den Verstärker aufnehme klingt es immer noch ein bisschen dünn aber zumindest das aufgenommene Signal klingt sehr gut.

Ich habe das jetzt das erste mal versucht, so aufzunehmen weil ich im Internet zufällig darauf gestoßen bin. Da hab ich mal recherchiert und bin dann eben auch auf das Video oben gestoßen und das hab ich halt mal versucht.
 
Draiden
Draiden
Registriert
06.12.05
Beiträge
3.298
Punkte Reaktionen
216
Punkte
4.035
Hey, Jungs!

Vielen Dank für eure Antworten. Ich hab grad noch ein bisschen herumexperimentiert.

Also das mit der DI-Box stimmt. Die ist kaputt. Zum Glück habe ich eine zweite mit der ich es auch probiert habe und da hat alles einwandfrei geklappt.

Wie gesagt, das aufgenommene Signal klingt einwandfrei...wenn man die Impulsantwort verwendet. Zwischen Sound mit und ohne Impulsantwort liegen ja Welten.

Wenn ich über den Verstärker aufnehme klingt es immer noch ein bisschen dünn aber zumindest das aufgenommene Signal klingt sehr gut.

Ich habe das jetzt das erste mal versucht, so aufzunehmen weil ich im Internet zufällig darauf gestoßen bin. Da hab ich mal recherchiert und bin dann eben auch auf das Video oben gestoßen und das hab ich halt mal versucht.
ist ein komplett gängiges vorgehen :)
 

Ähnliche Themen

Heavy_Dude3000
Antworten
21
Aufrufe
753
Entone
Entone
moonbooter
    • Danke
  • Artikel
Testberichte Test: Line6 HX Stomp
Antworten
3
Aufrufe
17K
DocM.M
D
E
Antworten
2
Aufrufe
687
elGockel
E
twinnpeaks
Antworten
4
Aufrufe
45K
Ash
Ash
rkdk
Antworten
22
Aufrufe
4K
TheSarge
TheSarge
 

Neue Antworten


Oft gelesene Themen

Oben