Geräteblockgröße bei 128 ist Schluss

  • Ersteller smoothflute
  • Erstellt am

smoothflute
smoothflute
Flötenspieler
Registriert
06.10.21
Beiträge
32
Reaktionen
12
Punkte
72
Tach auch,


mir wurde angeraten für Aufnahmen möglichst eine geringe Geräteblockgröße einzustellen.
Sampelrate 44,1kHz
Bei 128 höre ich keinen Ton mehr und bei 64 ist Schluss mit lustig! Da dreht der Cursor (blau) und S1 ist so gut wie nicht mehr zu bedienen. Die Einstellung konnte ich erstmal nicht ändern. Neustart von S1 oder AudioBox half nicht. Schon nach dem Start drehte der blaue Kreis.

Mit KEIN AUDIOGERÄT auswählen konnte ich das neu einstellen.

Meine Hardware:
Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz, 3301 MHz, 4 Kern(e), 4 logische(r) Prozessor(en)
8GB RAM
SSD Samsung 830 120GB
BoardH67MA-E45 (B3) (MS-7678)
Interface AudioBox Presonus

Die Kiste ist schon über 10 Jahre alt

Mit meinem Laptop, ca. 5 Jahre alt Intel Core i5 7200 2.5GHz, 8GB RAM geht das einwandfrei
 
Graham
Graham
Registriert
23.08.20
Beiträge
7.676
Reaktionen
4.778
Punkte
22.181
Die CPU muss das bringen, ich habe hier ein Laptop mit einer schwächeren, da gehen ein paar Spuren mit AmpSims und Effekten bei 64er Puffer.

S1 v4 Pro.



Aktuelle Treiber? :eek::rolleyes:
 
smoothflute
smoothflute
Flötenspieler
Registriert
06.10.21
Beiträge
32
Reaktionen
12
Punkte
72
Die CPU muss das bringen, ich habe hier ein Laptop mit einer schwächeren, da gehen ein paar Spuren mit AmpSims und Effekten bei 64er Puffer.

S1 v4 Pro.



Aktuelle Treiber? :eek::rolleyes:
wovon? Universal Control ist aktuell. Ansonsten hab ich schon vor 1oder2 Jahren BIOS, Intel Treiber aktualisiert, Board etc. Da gibts keine neuen mehr.

Edit: hab in UC auf 48kHz gestellt und jetzt gehts mit 128. Nun ist bei 64 nichts zu hören aber S1 ist normal zu bedienen.
 

Anhänge

  • s1.PNG
    s1.PNG
    21,3 KB · Aufrufe: 27
  • s2.PNG
    s2.PNG
    24,7 KB · Aufrufe: 26
Zuletzt bearbeitet:
smoothflute
smoothflute
Flötenspieler
Registriert
06.10.21
Beiträge
32
Reaktionen
12
Punkte
72
Ich habe das mit der niedrigen Blockgröße falsche verstanden. So weit ich jetzt weiß, ist das notwendig wenn während der Aufnahme aus S1 mithören möchte. :rolleyes:
 
N
Navar
Registriert
07.11.07
Beiträge
899
Reaktionen
433
Punkte
2.233
Ich habe das mit der niedrigen Blockgröße falsche verstanden. So weit ich jetzt weiß, ist das notwendig wenn während der Aufnahme aus S1 mithören möchte. :rolleyes:

Ja, also eine niedrige Buffergröße / Blockgröße usw. ist vor allem wichtig, wenn du latenzfrei durch die DAW hindurch hören möchtest, was besonders bei virtuellen Instrumenten oder Gitarren Amp Simulationen usw. wichtig ist. Dazu gibt es aber noch eine spezielle Funktion, die dir eine "Niedriglatenz" Option anbietet. Wie das funktioniert wird in ein paar Videos auf dem YT Kanal von Presonus gut erklärt.
Wenn das aber alles nicht wichtig ist, weil du zum Beispiel direkt durch dein Audiointerface abhörst, dann kann man ruhigen Gewissens die Puffergröße hochsetzen und entspannter arbeiten.
Ansonsten kannst du auch noch die Plugin-Nap Option aktivieren, das spart dir im besten Fall auch nochmal ein paar Prozent an Rechenleistung ein. Muss aber auch nicht, je nachdem wie die Signalkette ist, aber scheint an sich sehr gut zu funktionieren.
 

Ähnliche Themen

 

Aktuelle Beiträge


Oft gelesene Themen

Oben