Fruity Loops Dateien in Cubase

  • Ersteller LUKI109
  • Erstellt am

L
LUKI109
Registriert
14.02.09
Beiträge
274
Reaktionen
1
Punkte
297
Hallo alle zusammen ich befasse mich schon etwas länger mit [g=539]Cubase[/g] und Fruity Loops, Songs baue ich mir aber immer in Fruity Loops auf, da es für mich einfach übersichtlicher und einfacher zu verstehen ist.:)


nun zu meinem problem!
ich mache meine aufnahme sessions natürlich immer in [g=539]cubase[/g], und da ich meine fl dateien (zb. kick, clap, piano, strings, [g=422]gitarre[/g]) über den FL-Mixer beim export \\\'\\\'splitten\\\' kann also jede instrumenten spur einzelnt exportieren, tu ich das natürlich um am ende das gesamtprodukt mit den stimmen in [g=539]cubase[/g] zu arrangieren(bzw. abzumischen usw.). nur mein [g=539]cubase[/g] spielt die dateien dann immer viel zu schnell ab als sie wirklich sind!!

wie kriege ich das hin, dass die dateien so wie sie in fl sind auch in [g=539]cubase[/g] sind?(wenn ich sie zb als wav. exportier)

eine möglichkeit wäre diese(wenn ich sie hinbekommen würde):

fl als [g=77]vst[/g] in cubase anwenden schaff ich soweit aber ich versteh überhaupt nicht wie ich jetzt meine in fl erstellen piano-,[g=118]bass[/g]- und drumlines in [g=539]cubase[/g] reinbekomme.

http://homerecording.de/modules/AMS/article.php?storyid=120
habe ich gelesen aber ich bekomme das nicht hin.
ich komme bis hin zum einbinden von fl also als instrument, dann öffnen sich automatisch 16 tracks bei mir in [g=539]cubase[/g]( wegen des mixers in fl ,hat 16 spuren) so dann komm ich nicht weiter was muss ich nun machen? ich hab da jetzt meine 16 spuren liegen und in fl mein projekt geöffnet in dem das instrumental liegt. wie geh ich vor damit ich die spuren einzelnt in [g=539]cubase[/g] geroutet habe, abmsichen und anschließend aus [g=539]cubase[/g] speichern kann??


bitte um hilfe komme echt nciht weiter.



grüße
 
Kainer
Kainer
Registriert
07.02.07
Beiträge
1.247
Reaktionen
5
Punkte
1.324
beim routen als [g=89]vsti[/g]: die 16 spuren musst du in [g=539]cubase[/g] scharf stellen und dann aufnehmen um sie in [g=539]cubase[/g] zu haben.

dass deine, in fls gerenderten, spuren ein falsches tempo haben wundert mich. ich denke das du diesen fehler irgendwo beheben kannst (leider weiss ich nicht was es sein könnte. am naheliegendsten wäre die [g=45]bpm[/g] einstellungen anzugleichen. oder check mal die [g=12]asio[/g]- bzw. soundkarteneinstellungen beider programme, evtl sind die samplerates falsch eingestellt/unterschiedlich)
 
Tobbes
Tobbes
Faderhalter
Registriert
19.08.08
Beiträge
2.799
Reaktionen
497
Ort
Ettlingen
Punkte
20.486
Welche [g=539]Cubase[/g] version???

Gleiche [g=45]BPM[/g] in [g=539]Cubase[/g] eingestellt?

Audio oder [g=32]Midi[/g]????

Samplerrate gleich mit FL???
 
H
HipHopMacher
Gesperrter User
Registriert
30.09.08
Beiträge
3.158
Reaktionen
2
Punkte
3.206
Offenbar entsprechen die Projekteinstellungen von [g=539]Cubase[/g] nicht den
Dateieigenschaften der Audiofiles, die Du importierst.

Wenn in [g=539]Cubase[/g] die Projekteinstellungen 44,1kHz sind und die
Audiodateien von FruityLoops haben 48kHz, dann werden si in [g=539]Cubase[/g]
langsamer abgespielt.

Damit sowas nicht passiert, gibt es in [g=539]Cubase[/g] ein Dialogfeld, dass beim
Import von audiodaten erscheint.
Dort wirst Du gefragt, wass geschehen soll: Stereodateien aufteilen?
Audioeigenschaften an Projekteigenschaften anpassen? usw.

Dieses Dialogfeld lässt sich auch ausblenden.
Wenn es ausgeblendet ist, wird durch die programmvoreinstellungen von [g=539]Cubase[/g] entschieden, was in diesem Fall zu tun ist.
- konvertieren und anpassen
-ohne Konvertierung sofort importieren.

Welches davon nun bei Dir zutrifft, ist in den programmvoreinstellungen in Deinem [g=539]Cubase[/g] festgelegt.
Ich kann aber leider nicht wissen, was in Deinem [g=539]Cubase[/g] eingestellt ist.
Das isz eine Einstellung, die der User selbst vornehmen kann.

Somit bleiben jetzt folgende Fragen offen:
1. Wird Dir beim Datei-Import ein solches Dialogfeld angezeigt?
2. Wenn ja, hast Du auf "Audioeigenschaften an Projekteigenschaften anpassen?" geklickt? - Das solltest Du tun.


Arbeite in Zukunft so, dass [g=539]Cubase[/g] und FL die gleichen Audioeigenschaften haben.
Also z.B. beide mit 24 [g=395]Bit[/g] / 44,1kHz - dann muss da auch nichts konvertiert werden und die Tonhöhen stimmen auch.


Mit anderen Worten:
Wir benötigen hier mehr Informationen von Dir.
Aber auf jeden Fall spielt [g=539]Cubase[/g] die Files nicht mit der richtigen Samplerate ab, weil Du es- ohne es zu wissen- [g=539]Cubase[/g] so befohlen hast.
 
L
LUKI109
Registriert
14.02.09
Beiträge
274
Reaktionen
1
Punkte
297
okay ich check das mal ebn unter den settings beider programme die liefen beide schonmal unter verschiedenen treibern gerade festgestellt. ich check das mal alles durch

danke euch
 
L
LUKI109
Registriert
14.02.09
Beiträge
274
Reaktionen
1
Punkte
297
also ich hab jetzt mal geguckt und versucht ich weiß nicht was noch geht wo stellt man denn die samplerates ein???

hab mal bilder angehangen viellecht erkennt ihr den fehler;)

1.[g=539]cubase[/g] einstellungen
2. fl einstellungen
3. screen von den files
 

Anhänge

  • cubase einstellungen.jpg
    cubase einstellungen.jpg
    24,3 KB · Aufrufe: 120
  • fl einstellungen.jpg
    fl einstellungen.jpg
    35 KB · Aufrufe: 122
  • files_einstellungen.jpg
    files_einstellungen.jpg
    15,4 KB · Aufrufe: 99
L
LUKI109
Registriert
14.02.09
Beiträge
274
Reaktionen
1
Punkte
297
@ HipHopMacher ja dieser harken ist am anfang aktiviert....
 
J
Juicybeats
Registriert
16.10.08
Beiträge
808
Reaktionen
1
Punkte
841
Y
Yamaha888
Registriert
27.09.08
Beiträge
660
Reaktionen
3
Punkte
816
Wenn du deine Daten in FL Studio exportierst, erscheint ein Fenster. Dort

kannst du die [g=395]Bit[/g]-Auflößung einstellen.

Allerding wundert mich eines...
 
L
LUKI109
Registriert
14.02.09
Beiträge
274
Reaktionen
1
Punkte
297
tut mir leid leute ich bekomm es nicht hin....das fenster öffnet sich bei mir wenn ich eine datei importier, auch wenn der harken dort richtig sitzt es klappt nicht!

ich kann in fruity loops nur mit 16bit oder in 32bit exportieren..in wav. 128k/[g=395]bit[/g]... ich versteh das nicht.. guckt doch mal die bilder oben da sind ja die einstellungen so wie sie sind was ist daran denn verkehrt???

ich kriegs net gebacken:D:(
 
L
LUKI109
Registriert
14.02.09
Beiträge
274
Reaktionen
1
Punkte
297
ahhh ich habs so ebn hinbekommen hab mich gewundert warum man in [g=539]cubase[/g] die [g=45]bpm[/g] zahl nicht auf dem werkzeug (F2) einstellen kann deshalb nochmal oben alles durchgesucht und bin auf so eine tabelle gestoßen wo man es dann regeln konnte;)


dummes problem beim unübersichtlichem [g=539]cubase[/g] :)

passt wieder alles, hätt ich da jetzt nicht gegickt wär ich da als letztes drauf gekommen.

kann GECLOSED werden;)
 
L
LUKI109
Registriert
14.02.09
Beiträge
274
Reaktionen
1
Punkte
297
obwohl könnte ich eigentlich gleich hier fragen weiß jemand was ich dummerweise eingestellt habe in einem projekt hör ich nichts mehr ausschlag da aber höre nichts mher.... auf allen anderen projekten ja.

hatte irgendwas mit [g=32]midi[/g] einstellung zu tun aber ich weiß nciht mehr was wollte das ausprobieren jetzt weiß ich nciht mehr was es war:D???

weiß jemand hat nur was mit irgendeiner von den 10.000 einstellungen zu tun geht ja alles andere und andere sessions auch ??


grüße
 
H
HipHopMacher
Gesperrter User
Registriert
30.09.08
Beiträge
3.158
Reaktionen
2
Punkte
3.206
Geht es jetzt um [g=539]Cubase[/g], oder was?

Drücke F4 und schau nach, ob in den [g=77]VST[/g]-Verbindungen Deine Soundkarte eingetragen ist.
 
dudex
dudex
Registriert
27.01.09
Beiträge
3.005
Reaktionen
1.006
Punkte
6.095
studiere mal die handbücher falls welche in den packungen beilagen.

hast du edu versionen lagen evt. keine bei :)
 
N
naseweis
Registriert
29.09.05
Beiträge
3.260
Reaktionen
1
Punkte
14.526
in [g=539]cubase[/g]: doppelklick auf den event, links das notensymbol wegmachen mit den timingfunktionen blah.
 
Klangforscher
Klangforscher
Registriert
11.03.05
Beiträge
92
Reaktionen
1
Punkte
311
wieso kann ich keine [g=32]midi[/g] datein von fruity loops ins [g=539]cubase[/g] 5 laden ,[g=539]cubase[/g] zeigt mir nur den syntinamen an nicht die daten?
 
L
LUKI109
Registriert
14.02.09
Beiträge
274
Reaktionen
1
Punkte
297
ich meinte in FL hab ich kein sound!!


in den anderen sessions geht es ja... ich hab da mal irgendwas eingestellt wegn [g=32]midi[/g] oder so aber weiß nciht mehr was und jetzt die eine session kein sound:D
 
Y
Yamaha888
Registriert
27.09.08
Beiträge
660
Reaktionen
3
Punkte
816
dudex schrieb:
studiere mal die handbücher falls welche in den packungen beilagen.

hast du edu versionen lagen evt. keine bei :)

Doch hat man. Stichwort: PDF.
 

Ähnliche Themen

R
Antworten
57
Aufrufe
2K
Beeble
Beeble
S
Antworten
21
Aufrufe
2K
frankye
frankye
twinnpeaks
  • Artikel
Testberichte Test: Bitwig Studio
Antworten
2
Aufrufe
70
twinnpeaks
twinnpeaks
 

Aktuelle Beiträge


Oft gelesene Themen

Oben