Focusrite Sarlett 8i6 anschließen


Caro
Caro
Schrauber
Registriert
22.09.19
BeitrÀge
553
Punkte Reaktionen
86
Ort
Cologne
Punkte
872
Habe versucht einen Desktop Synth ĂŒber Focusrite laufen zulassen, habe es nicht hin bekommen. das schlimmste ist aber, ich wollte zurĂŒck Analoglab oder Kontakt, ging nicht, kam nicht zurĂŒck auf meine alte Einstellung in Focusrite Control. Wenn dass jedesmal ein MenschĂ€rgere Dich nicht Spiel wird, dann ist dass nichts fĂŒr mich. Wie mach Ihr es denn wenn Ihr zwischen Standalone Plugins, DAW oder Hardware (z. B. Desktop Synths) wechseln wollt?
 
Graham
Graham
Registriert
23.08.20
BeitrÀge
11.835
Punkte Reaktionen
7.542
Punkte
34.745
Wie mach Ihr es denn wenn Ihr zwischen Standalone Plugins, DAW oder Hardware (z. B. Desktop Synths) wechseln wollt?
Bei mir macht die Soundkarte alles, da wird nicht gewechselt.

Das ging mit Focusrite auch, hatte ich davor.
 
Ran
Ran
Registriert
02.08.02
BeitrÀge
2.437
Punkte Reaktionen
775
Punkte
4.837
Irgendwo hab ich noch was von Live gelesen....Live ist eine Host und es kann sein, dass das dann den Asio-Treiber blockiert....

Der Synth muss natĂŒrlich an die Line-Ins. Da kannst du auch die vorderen nutzen und mal den Gain aufreißen. Bei den Saffire-Dingern bekommst du da ja schon mal ein optisches Feedback (am Kringel um den Buchsen), ob ein Signal ankommt bzw. wann es clippt.

Hier mal ein Video zum Focusrite-Mixer:

Du solltest vielleicht erst mal da den Durchblick haben; sonst wuselst du immer im dunkeln rum.
Und keine Panik, wenn du das erst ein mal geblickt hast und richtig eingestellt hast, musst du da nur noch selten dran bzw. kannst flott gezielt etwas Àndern.
 
Caro
Caro
Schrauber
Registriert
22.09.19
BeitrÀge
553
Punkte Reaktionen
86
Ort
Cologne
Punkte
872
Also, Standalone und in Live 11 ist alles Ready, habe bis heute Nacht 1Uhr gefrickelt, soweit alles ok, habe dann die Einstellung mit "snapshot" gespeichert und soeben wieder geöffnet, alle wieder da. Nur wie bekomme ich meine Desktop Synth eingebunden.

In Focusrite sehe ich folgendes "Hardware inputs" in dem Feld mit dem x kann ich "schreiben", muss ich hier meinen Synth eintragen? Einfach nur den Namen oder?
 

AnhÀnge

  • Focusrite Control.JPG
    Focusrite Control.JPG
    154,1 KB · Aufrufe: 43
Caro
Caro
Schrauber
Registriert
22.09.19
BeitrÀge
553
Punkte Reaktionen
86
Ort
Cologne
Punkte
872
Irgendwo hab ich noch was von Live gelesen....Live ist eine Host und es kann sein, dass das dann den Asio-Treiber blockiert....

Der Synth muss natĂŒrlich an die Line-Ins. Da kannst du auch die vorderen nutzen und mal den Gain aufreißen. Bei den Saffire-Dingern bekommst du da ja schon mal ein optisches Feedback (am Kringel um den Buchsen), ob ein Signal ankommt bzw. wann es clippt.

Hier mal ein Video zum Focusrite-Mixer:

Du solltest vielleicht erst mal da den Durchblick haben; sonst wuselst du immer im dunkeln rum.
Und keine Panik, wenn du das erst ein mal geblickt hast und richtig eingestellt hast, musst du da nur noch selten dran bzw. kannst flott gezielt etwas Àndern.

Gibt es auch auf deutsch: hat geholfen.
 
Psylok
Psylok
Registriert
24.12.12
BeitrÀge
879
Punkte Reaktionen
314
Punkte
1.889
Habe mehrmals das YT mir angesehen, habe einen Synth so angeschlossen, aber es ist und bleibt TOT!
Dann wĂŒrde ich noch folgendes probieren:
Deaktiviere zuerst mal die Onboard Realtek-Karte.
Am besten direkt im BIOS. Über den Hardware Manager in Windows geht es wohl auch.
Aber im BIOS deaktivieren ist noch die sicherste Methode, meiner persönlichen Erfahrung nach.
Wenn du das deaktivieren im Hardware Manager vorziehst, dann mache danach unbedingt einen Neustart des PCÂŽs.
Wenn die Realtek deaktiviert ist, wieder in die Einstellungen vom Focusrite gehen, und alles erneut einrichten.
Normalerweise sollte es spÀtestens jetzt funktionieren, wenn kein Windows Systemfehler oder ein Mainboarddefekt vorliegt und das Focusrite korrekt eingerichtet ist.
 
Caro
Caro
Schrauber
Registriert
22.09.19
BeitrÀge
553
Punkte Reaktionen
86
Ort
Cologne
Punkte
872
Dann wĂŒrde ich noch folgendes probieren:
Deaktiviere zuerst mal die Onboard Realtek-Karte.
Am besten direkt im BIOS. Über den Hardware Manager in Windows geht es wohl auch.
Aber im BIOS deaktivieren ist noch die sicherste Methode, meiner persönlichen Erfahrung nach.
Wenn du das deaktivieren im Hardware Manager vorziehst, dann mache danach unbedingt einen Neustart des PCÂŽs.
Wenn die Realtek deaktiviert ist, wieder in die Einstellungen vom Focusrite gehen, und alles erneut einrichten.
Normalerweise sollte es spÀtestens jetzt funktionieren, wenn kein Windows Systemfehler oder ein Mainboarddefekt vorliegt und das Focusrite korrekt eingerichtet ist.
Na ja, im BIOS ist doch nicht so sinnvoll. Ich muss mit dem PC ja auch normal arbeiten, jenseits des Hobbys Musik. Ich muss Skyp oder auch MS-Teams nutzen können, mache sehr viel im Homeoffice. In den Systemeigenschaften ist Realtek deaktiviert.
So sieht es in Focusrite Control aus.
 

AnhÀnge

  • Focusrite 2022-08-07.JPG
    Focusrite 2022-08-07.JPG
    93,1 KB · Aufrufe: 30
Ran
Ran
Registriert
02.08.02
BeitrÀge
2.437
Punkte Reaktionen
775
Punkte
4.837
Alles was du mit der internen Soundkarte machst, kann die saffire auch und sogar besser. Wie sieht denn dein input Routing aus(der obere Reiter in der Soundkarte da...) ?
 
clemenserwe
clemenserwe
Moderator
Teammitglied
Registriert
03.03.09
BeitrÀge
16.521
Punkte Reaktionen
7.668
Punkte
40.390
Habe mehrmals das YT mir angesehen, habe einen Synth so angeschlossen, aber es ist und bleibt TOT!
Du postest regelmĂ€ĂŸig Screenshots, auf denen verschieden viele KanĂ€le aktiviert sind.
Systematisch wĂŒrde ich folgendermaßen vorgehen:
1. Synth an Input 1 oder 2 anschliessen und die Aussteuerungsanzeige (Poti-Umrandung) beobachten. Wenn die aufleuchtet ist sichergestellt, dass am Synth und am Kabel alles in Ordnung ist.
2. Synth an Input 3 oder 4 anschliessen und dann gemĂ€ĂŸ Video alle Inputs aktivieren. Welchen Ausgang Du dafĂŒr wĂ€hlst, ist prinzipiell egal.

FĂŒr den Anfang wĂŒrde ich mir ein Preset machen, bei dem fĂŒr jeden Ausgang (ausser dem Loopback) alle Hardware-Inputs und mindestens ein Stereo-Software-Playback aktiv ist.
 
Caro
Caro
Schrauber
Registriert
22.09.19
BeitrÀge
553
Punkte Reaktionen
86
Ort
Cologne
Punkte
872
Alles was du mit der internen Soundkarte machst, kann die saffire auch und sogar besser. Wie sieht denn dein input Routing aus(der obere Reiter in der Soundkarte da...) ?
Input Routing
 

AnhÀnge

  • Focusrite Input.jpg
    Focusrite Input.jpg
    59,9 KB · Aufrufe: 34
Caro
Caro
Schrauber
Registriert
22.09.19
BeitrÀge
553
Punkte Reaktionen
86
Ort
Cologne
Punkte
872
Du postest regelmĂ€ĂŸig Screenshots, auf denen verschieden viele KanĂ€le aktiviert sind.
Systematisch wĂŒrde ich folgendermaßen vorgehen:
1. Synth an Input 1 oder 2 anschliessen und die Aussteuerungsanzeige (Poti-Umrandung) beobachten. Wenn die aufleuchtet ist sichergestellt, dass am Synth und am Kabel alles in Ordnung ist.
2. Synth an Input 3 oder 4 anschliessen und dann gemĂ€ĂŸ Video alle Inputs aktivieren. Welchen Ausgang Du dafĂŒr wĂ€hlst, ist prinzipiell egal.

FĂŒr den Anfang wĂŒrde ich mir ein Preset machen, bei dem fĂŒr jeden Ausgang (ausser dem Loopback) alle Hardware-Inputs und mindestens ein Stereo-Software-Playback aktiv ist.
Sieh meinen Anhang oben, habe den Synth an Analogue 1 u. 2 angeschlossen.
 
Ran
Ran
Registriert
02.08.02
BeitrÀge
2.437
Punkte Reaktionen
775
Punkte
4.837
Ich glaube, dass einfach nix aus dem Synth raus kommt bzw. nix bei der Focusrite ankommt. Anderes Kabel versuchen, den Synth mal zum Test irgendwo anders anschließen. Welche Kabel verwendest du da und wo sind die im Streichfett eingestöpselt?
 
Glutamatjunkie
Glutamatjunkie
Gruftie
Registriert
26.09.10
BeitrÀge
10.250
Punkte Reaktionen
6.682
Ort
Indianerreservat
Punkte
30.440
Du hast hier einige Bilder gepostet aber ich finde nirgends, daß das Streichfett per Midi eingebunden ist oder ist es nicht ĂŒber USB verbunden?
 
Caro
Caro
Schrauber
Registriert
22.09.19
BeitrÀge
553
Punkte Reaktionen
86
Ort
Cologne
Punkte
872
Du hast hier einige Bilder gepostet aber ich finde nirgends, daß das Streichfett per Midi eingebunden ist oder ist es nicht ĂŒber USB verbunden?
USB nur zur Stromversorgung ohne Netzteil. Midi ist klar, KeyLab out > Streichfett in. LĂ€uft! Nur ich wollte mehrere Desktop Synths paralell nutzen, dass geht wohl nicht, da ich nur einen Midi out habe um einen Desktop Synth anzusteuern.
 
Ran
Ran
Registriert
02.08.02
BeitrÀge
2.437
Punkte Reaktionen
775
Punkte
4.837
Könnte es vielleicht sein, dass der streichfett den MIDI Eingang blockt, wenn der PC angeworfen wird und dann ĂŒber PC Noten empfĂ€ngt?
 

Oft gelesene Themen

Oben