Information ausblenden

Externes Gerät über S/pdif in Cubase einbinden

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von MoshMC, 06.05.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. MoshMC

    MoshMC Themenersteller

    Registriert seit:
    06.01.05
    Punkte:
    135
    135
    Hallo Musikfreunde,

    ich habe gerade das Problem, dass ich mein Triple-C Digitalkompressor nicht zum laufen bringe. Ich kann zwar das Gerät synchronisieren, aber nachdem ich das Gerät in Cubase definiert habe ( Ein- und Ausgänge über Spdif) bekomme ich keinen Eingangssignal auf den Kompressor
    Ich habe die Delta 1010 von M-Audio im betrieb.

    1. Mein frage ist, ob ich die S/pdif schnittstelle der Soundkarte unabhängig von den analogen Ein- und Ausgängen nutzen kann, um in meinen Fall ein digitales Effektgerät anzusteuern

    2. Habe ein stink normales Chinch-Kabel benutzt. Könnte das daran liegen ? Ist ca. 2 m lang. Synchronisieren konnte aber schon.


    Ich hoffe ihr könnte mir weiterhelfen!

    Mit freundlichen Grüssen

    Mosh MC
     
  2. thephantom

    thephantom Deaktivierter Benutzer

    Registriert seit:
    21.08.06
    Punkte:
    2.471
    2471
    Hast du am Triple C den digitalen Eingang aktiviert und pegelmäßig im Menü auf 0dB gebracht?
    Standardmäßig ist der glaube ich ganz runter gepegelt - und somit kommt auch nix rein :p! Schau doch einfach mal im I/O-Menü nach.
    Das mit dem Kabel wird es nicht sein. Es sei denn, das ist kaputt :p
     
  3. soundguy

    soundguy

    Registriert seit:
    28.11.06
    Punkte:
    2.094
    2094
    du kannst ein einfaches cinchkabel nehmen, das geht meistens gut.
    die 1010lt müsste die spdif-schnittstelle parallel zu den analogen nutzen können.

    - hast du richtig geroutet im cubase
    - hast du richtig gesynced?
    - bei wieviel khz läuft dein projekt?
     
  4. MoshMC

    MoshMC Themenersteller

    Registriert seit:
    06.01.05
    Punkte:
    135
    135
    Danke, funktioniert jetzt. Musste den Eingangspegel einstellen, der auf -55 dB stand.

    Beste Grüsse

    Mosh MC

    Ps.: Wo wir schon beim Gerät sind. Wofür eignet sich der Triple-C am besten. Habt ihr schon Erfahrungen damit gemacht ?
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.