Externe Gitarre in Cubase


Kookie
Kookie
Registriert
30.07.11
Beiträge
94
Reaktionen
2
Punkte
117
Hallo erst einmal

Ich habe ein Problem mit Cubase 7 und einer Gitarre

In meinem Motu MKII 828 habe ich die Gitarre in Analog In Mono Spur eingesteckt
In Cubase sehe ich den Mono In. Auch kommt ein Signal an.
Nun lege ich ein Audiokanal an und route den Mono In darauf.
Schalte ich den Monitor ein sehe ich auch ein Signal im Audiokanal
Der ist geroutet zum Stereo OUT

Spiele ich etwas ein höre ich es auch im Stereo OUT, wenn ich es abspiele

Aber nicht wenn ich es spiele oder aufnehmen will.

Ich bekomme im Stereo Out kein Signal.

Also höre ich nicht was ich spiele

Was mache ich falsch ?

Gruß
 
tomric
tomric
Rocker
Registriert
10.12.06
Beiträge
10.296
Reaktionen
1.730
Punkte
35.508
Klingt für mich erstmal nach falschen Einstellungen fürs Monitoring, aber Cubase ist nicht mein Ding...
 
Saurus
Saurus
Außensaiter
Registriert
14.06.10
Beiträge
16.271
Reaktionen
7.729
Punkte
39.769
Hast Du den Monitorknopf (Lautsprechersymbol) in der Spur aktiviert? Der sollte dann orange sein.

Da, neben den roten Recording-Knöppen

12c0e18abeaeb6f43515b79ff6c5a4cd.JPG
 
Kookie
Kookie
Registriert
30.07.11
Beiträge
94
Reaktionen
2
Punkte
117
Hast Du den Monitorknopf (Lautsprechersymbol) in der Spur aktiviert? Der sollte dann orange sein.

Da, neben den roten Recording-Knöppen

12c0e18abeaeb6f43515b79ff6c5a4cd.JPG


Ja das hab ich gemacht und im Audiokanal sehe ich auch die Fader
wenn ich es aufnehme und den Monitor deaktiviere kommt auch ein Signal im Stereo Out und ich kann hören was ich gespielt habe.

aber ich höre nix wenn ich es spiele

Auch nicht mit Cue sends an die Studiokanäle
 
Saurus
Saurus
Außensaiter
Registriert
14.06.10
Beiträge
16.271
Reaktionen
7.729
Punkte
39.769
Direct Monitoring aktiv?

DirectMonitoring.JPG
 
TGud
TGud
Außensaiter
Registriert
15.10.03
Beiträge
3.203
Reaktionen
2.511
Punkte
11.479
Kannst Du nicht mal ein paar Bilder Posten?

@syrius: In welcher Sprache hast Du denn dein CB?
 
Saurus
Saurus
Außensaiter
Registriert
14.06.10
Beiträge
16.271
Reaktionen
7.729
Punkte
39.769
Is nich mainz. Irgendein Pic aus´m Web.

Mainz is in Pladdütsch (logisch).

Und auf ´m Pic is übrigenz Änglisch.
 
Kookie
Kookie
Registriert
30.07.11
Beiträge
94
Reaktionen
2
Punkte
117
Kannst Du nicht mal ein paar Bilder Posten?

Sprache ist D

Mit Mikro und Amp geht es, solange bis ich den Monitor wechsel. Dann ist es auch weg. Wenn ich aber dann von Mix und Cue hin und her klicke, ist es wieder da.
 

Anhänge

  • Unbenannt3.jpg
    Unbenannt3.jpg
    279,7 KB · Aufrufe: 57
Saurus
Saurus
Außensaiter
Registriert
14.06.10
Beiträge
16.271
Reaktionen
7.729
Punkte
39.769
Was meinst Du hier mit "Monitor wechseln"?
 
oove
oove
Registriert
10.08.10
Beiträge
2.193
Reaktionen
830
Punkte
4.873
Mach doch mal die verschiedenen Monitore weg und probiere mal erst mit einem.
Man sieht ja auch, dass Du die Anzeige im Kanal hast, aber nicht rechts im Control Room.

Irgendwo dazwischen ist etwas faul.
 
Kookie
Kookie
Registriert
30.07.11
Beiträge
94
Reaktionen
2
Punkte
117
Was meinst Du hier mit "Monitor wechseln"?


Ich habe zwei paar Monitore dran

Ein paar am Main Out und ein paar am Analog 1+2 OUT

@oove

Auch wenn ich die Monitore raus nehme, muss ich ja am Headphone was haben.
Da kommt auch nichts an.

Habe was neues ausprobiert:
Git Rip im Insert als Effekt

Bei den VST Instrumentenspuren geht es, bei den Audiospuren funktioniert es auch nicht.

Nur wenn ich abspiele was ich aufgenommen habe.

Ich werde es mal mit Steinberg versuchen. Die sollen sich mal einloggen und schauen.
 
Saurus
Saurus
Außensaiter
Registriert
14.06.10
Beiträge
16.271
Reaktionen
7.729
Punkte
39.769
Was meinst Du hier mit "Monitor wechseln"?


Ich habe zwei paar Monitore dran

Ein paar am Main Out und ein paar am Analog 1+2 OUT
Achso. Das geht so wohl auch nicht so ohne Weiteres. Da ist dann wohl ein komplizierteres Routing nötig oder Du hängst Dir an den MainOut einen Splitter/Umschalter/Monitorcontroller und daran dann Deine beiden Boxenpaare.
 
Kookie
Kookie
Registriert
30.07.11
Beiträge
94
Reaktionen
2
Punkte
117
Was meinst Du hier mit "Monitor wechseln"?


Ich habe zwei paar Monitore dran

Ein paar am Main Out und ein paar am Analog 1+2 OUT
Achso. Das geht so wohl auch nicht so ohne Weiteres. Da ist dann wohl ein komplizierteres Routing nötig oder Du hängst Dir an den MainOut einen Splitter/Umschalter/Monitorcontroller und daran dann Deine beiden Boxenpaare.


Sicher geht das.
Du kannst ja virtuelle Studioausgänge anlegen
Und du kannst mehrere Ausgänge bei VST Verbindungen anlegen.
Die Ausgänge der Vebindungen haben kein Routing, bzw. virtuelle Ausgänge
Die schickst du dann mit cue sends an die Studioausgänge.

Bei den VST Instrumenten geht das auch aber den Audioausgang bekomme ich nicht hin.
Nehme ich was mit der Gitarre auf und spiele es ab, geht es auch.

Nur nicht wenn ich spiele weder Ton noch Effekt. Auch Git Rip geht nicht
 
Saurus
Saurus
Außensaiter
Registriert
14.06.10
Beiträge
16.271
Reaktionen
7.729
Punkte
39.769
Ja, aber Du wilst doch anscheinend die Stereosumme an mehreren Ausgangspaaren gleichzeitig anliegen haben.

Über die Cue-Sends geht das natürlich auch. Das z.B. meinte ich mit "komplizierteres Routing".
Irgendetwas scheint dann an Deiner Cue-Schiene nicht richtig konfiguriert zu sein. Schau doch bitte nochmal ins Handbuch zum Thema "Studiosends" oder/und Controlroom!

Aus der Ferne ist es aber immer blöd. Ich bilde mir aber ein, Dein Problem (vor Ort) lösen zu können. Routing in Cubase macht mir eigtl. schon lange keine Angst mehr. Ich weiß vllt. auch nur gerade nicht, wie man es am besten erklärt.
 
Kookie
Kookie
Registriert
30.07.11
Beiträge
94
Reaktionen
2
Punkte
117
Ja, aber Du wilst doch anscheinend die Stereosumme an mehreren Ausgangspaaren gleichzeitig anliegen haben.

Über die Cue-Sends geht das natürlich auch. Das z.B. meinte ich mit "komplizierteres Routing".
Irgendetwas scheint dann an Deiner Cue-Schiene nicht richtig konfiguriert zu sein. Schau doch bitte nochmal ins Handbuch zum Thema "Studiosends" oder/und Controlroom!

Aus der Ferne ist es aber immer blöd. Ich bilde mir aber ein, Dein Problem (vor Ort) lösen zu können. Routing in Cubase macht mir eigtl. schon lange keine Angst mehr. Ich weiß vllt. auch nur gerade nicht, wie man es am besten erklärt.


Das Problem habe ich ja schon, wenn ich den ganzen Controlroom ausschalte und über einen Stereoausgang den als Mainausgang benutze
Schaue dir mal oberes Foto an.
Da habe ich nur ein Audio In und einen Out gemacht. Monitor eingeschaltet und sehe auch den Fader. nehme ich es auf kann ich es abspielen auch mit Effekt. Aber eben nicht live spielen.
Aber es kommt am Stereo Out nix an.

Ok ich spiele Klavier da habe ich mit den VSTs keine Probleme. :)

Jetzt habe ich mir mal eine Git geholt um shreddage etwas zu unterstützen was Akkorde betrifft.

Kannst du spielen ? Dann komm vorbei. :)
 
Saurus
Saurus
Außensaiter
Registriert
14.06.10
Beiträge
16.271
Reaktionen
7.729
Punkte
39.769
Komm vorbei? Zum Klampfen oder fürs Cubase-Routing? Oder gar beides?

He, he. Wo müsste ich denn hin?
 
Loop_Breaker
Loop_Breaker
Hippie
Registriert
19.11.10
Beiträge
3.157
Reaktionen
1.100
Punkte
6.603
Bei meiner Soundkarte (MAudio Delta 1010lt) ist es so, dass wen Direct Monitoring verwendet wird, prinzipiel nur auf Out1 das Monitoring Siganl rauskommt, stecken die Boxen wo anders funktioniert dies nicht...


Wenn du "direktes mithören" in Cubase deaktivierst, geht es ja wahrscheinlich?

Glaub das man direct monitoring und den controllroom wenn überhaupt nur mit latenz untetschieden zueinander verwenden kann, da das signal zum abhõren "soundkarten intetn" auf einen ausgang dazugemischt wird. vl muss man was im treiber umstellen. Kenn mich mit den controllroom nicht aus aber ohne "direkten mithoeren" (Geräte/Geräte-Konfigurieren) sollte es funktionieren.

Lg
 
Kookie
Kookie
Registriert
30.07.11
Beiträge
94
Reaktionen
2
Punkte
117
Bei meiner Soundkarte (MAudio Delta 1010lt) ist es so, dass wen Direct Monitoring verwendet wird, prinzipiel nur auf Out1 das Monitoring Siganl rauskommt, stecken die Boxen wo anders funktioniert dies nicht...


Wenn du "direktes mithören" in Cubase deaktivierst, geht es ja wahrscheinlich?

Glaub das man direct monitoring und den controllroom wenn überhaupt nur mit latenz untetschieden zueinander verwenden kann, da das signal zum abhõren "soundkarten intetn" auf einen ausgang dazugemischt wird. vl muss man was im treiber umstellen. Kenn mich mit den controllroom nicht aus aber ohne "direkten mithoeren" (Geräte/Geräte-Konfigurieren) sollte es funktionieren.

Lg


Du hast Recht.
Genau so geht es
mithören ausschalten und schon habe sie auf dem main

Ok damit kann ich erst mal Leben.

Die wave kann ich dann ins Projekt übernehmen.
 

Ähnliche Themen

S
Antworten
2
Aufrufe
291
schardti13
S
C
Antworten
49
Aufrufe
2K
Graham
Graham
K
Antworten
0
Aufrufe
193
Klangspieler
K
J
Antworten
66
Aufrufe
3K
Der Braun
D
 

Aktuelle Beiträge


Oft gelesene Themen

Oben