Keine Pegelanzeige in der aktivierten Vocalsspur, aber Aufnahme usw. möglich

  • Ersteller Mike2009
  • Erstellt am
Mike2009

Mike2009

Registriert
19.01.09
Beiträge
620
Reaktionen
1.089
Punkte
5.245
Moinsen, Kollegen,

nur eine kleine Sache, hat womöglich eine völlige Pillepalle-Ursache, aber ich komm' einfach nicht drauf. Das Ganze behindert im Grunde genommen in keinster Weise das Aufnehmen eines Vocaltracks. Ich würde aber trotzdem gerne wissen, warum das (plötzlich) so ist:

Vocalspur, Mono-In, Stereo-Out, aktiviert zum Recording usw., alles so wie immer. Es erscheint aber kein Pegel in der Spuranzeige, wenn über's Mikro ein Signal anliegt.

Aber eine Pegelanzeige erscheint im Audiointerface, im Stereoausgang, im CUBASE-Fenster rechts unten bei Audioaktivität, das anliegende Signal ist auch zu hören.

Die Aufnahme und das Abspielen eines Vocaltracks klappt auch völlig problemlos. Beim Abspielen erscheint dann in der Vocalspur auch die entsprechende Pegelanzeige.

Frage daher: Warum keine Pegelanzeige im Vocaltrack beim vorherigen "Signal-Check"?!
 

Anhänge

  • Vocalspur.png
    Vocalspur.png
    33,9 KB · Aufrufe: 64
Folgendes würde ich versuchen
Monitor Taste für die Spur 2 oder 3 mal betätigen.
Spur deaktivieren, aktivieren.
Mute Taste 2 oder 3 mal betätigen
Solo Taste ebenso
 
Rechts neben dem Recordingbutton ist einer mit einem Lautsprechersymbol (Direct Monitor).
Wenn du den betätigst solltest du das Eingangssignal durchgereicht bekommen und damit auch die Pegelanzeige...
 
Danke für den Tipp.
Mehrmals ausprobiert.
Keine Änderung.

Wie bereits erwähnt:
Aufnahmen per Mikro, abspielen und so weiter - zum Glück alles kein Problem.
Während des Abspielens kommt auch die Pegelanzeige, aber vorher nicht 😅

Noch nie gehabt sowas.
 
Wenn du das Monitoring anschaltest und etwas in das Mikrofon sprichtst, sollte es über die Lautsprecher wiedergegeben werden.

Ist dies der Fall?

Bei den Treibereinstellung ist alles so konfiguriert?
 
in das Mikrofon sprichtst, sollte es über die Lautsprecher wiedergegeben werden.
Bin jetzt im Moment nicht am Musikrechner, aber ich meine, dass ich das gestern so gehabt habe, wird über die Lautsprecher/ Kopfhörer wiedergegeben.

Wenn ich noch von irgendwas in Sachen Konfiguration ein Bildschirmfoto schicken soll, gib' Bescheid.
 
Also wenn das ASIO oder Direct Monitoring funktioniert und "akustisch" auch durchgereicht wird, wenn man den Monitorknopf drückt, wäre das schon eine eigenartige Anomalie wenn dann das Meter nichts anzeigt.

Hier auch ein Auszug aus dem Manual über die Verknüpfung des Monitoring mit dem Metering:

"Metering
Map Input Bus Metering to Audio Track (in Direct Monitoring).

Maps the input bus metering to monitor-enabled audio tracks, giving you the
opportunity to watch the input levels of your audio tracks when working in the Project

window.

For this to work, activate Direct Monitoring in the Studio Setup dialog.
Note that the tracks are mirroring the input bus signal, that is, you will see the same
signal in both places. When using mapped metering, any functions, such as trimming,
that you apply to the audio track are not reflected in its meters."
 
wäre das schon eine eigenartige Anomalie wenn dann das Meter nichts anzeigt.
Das meine ich aber auch 😉
Ich komme heute Nachmittag wieder an den Musikrechner und werde mich der Sache noch mal annehmen.
Ich bin ja froh, dass ich nach wie vor und so wie immer über's Mikro aufnehmen kann.
Herzlichen Dank für die Tipps und Hinweise🍀
 
Rechts neben dem Recordingbutton ist einer mit einem Lautsprechersymbol (Direct Monitor).
Wenn du den betätigst solltest du das Eingangssignal durchgereicht bekommen und damit auch die Pegelanzeige...
Direct Monitor ist es nicht. Die Schaltfläche heißt Monitor. Man hört das Signal mit den Cubase Effekten. Direct Monitoring des Soundsystems würde ich ausschalten.

Den Latenzausgleich kann mann mal an und ausschalten.

Ich würde als Test mal ein Neues Cubase Projekt erzeugen und sehen wie es sich da verhält.

Man kann das Meter mit Rechtsklick konfigurieren, vor Fader, nach Fader, oder so ähnlich, da würde ich mal mit rumspielen.
 
Direct Monitor ist es nicht. Die Schaltfläche heißt Monitor. Man hört das Signal mit den Cubase Effekten. Direct Monitoring des Soundsystems würde ich ausschalten.

Den Latenzausgleich kann mann mal an und ausschalten.

Ich würde als Test mal ein Neues Cubase Projekt erzeugen und sehen wie es sich da verhält.

Man kann das Meter mit Rechtsklick konfigurieren, vor Fader, nach Fader, oder so ähnlich, da würde ich mal mit rumspielen.
Schon klar...
 
Hallo Mike2009, läßt Du dir tatsächlich einen Input-Eingang anzeigen? Auf dem Bild sieht man nur "Kanal Vocal". Ist mir schon passiert, daß ich den falschen Kanal anzeigen lies, deshalb lass ich immer den ganzen Mixer anzeigen. Dann sehe ich auch wenn ein Signal auf dem falschen Kanal angezeigt wird. Klingt sehr blöd, aber bei vielen Einzelkanälen verliert man schnell die Übersicht.
 
läßt Du dir tatsächlich einen Input-Eingang anzeigen?
Hallo Harry, Inputs lass' ich mir nur wegen des Gain Stagings anzeigen. Ich richte bei allen MIDI- und AUDIO-Tracks entsprechendes Pre-Gain ein, also die ca. -18 dB oder a bisserl weniger. Das war's dann aber auch schon.

Hab' jetzt CUBASE geladen, nun ein paar generelle Dinge wegen des zuvor erwähnten "fehlenden" Input-Signals:

Es ist nach wie vor generell in meinem Fall so:

Wenn ich bei einem Audiotrack für's Mikro einen Mono-Bus hinzufüge, dann kommt ein Signalpegel in der Spur nur an, wenn "Monitor" in der Spur aktiviert ist, ansonsten nicht. Und das hatte ich - meine ich jedenfalls - bislang noch nicht.

Möglicherweise hängt das damit zusammen, dass ich seit einer Woche einen komplett anderen Musikrechner habe und von Grund auf ALLES "sauber"/neu eingerichtet habe, also nicht etliche Cubase-Upgrades draufhabe, sondern frisch und sauber nur die aktuelle 13er Pro-Version usw. (dazu noch die Drittanbieter-Plugins etc.).

Gesangsaufnahmen habe ich bislang nie mit aktiviertem "Monitor" gemacht. Meinen Gesang habe ich praktisch nie wirklich im Kopfhörer gehört, nur volle Lotte die Musik, die Tracks, das Playback (was natürlich irgendwo ein "Unding" ist, das ist mir heute irgendwie klar geworden).
Um aber beim vorherigen "alten" Musikrechner den richtigen Pegel zu bekommen, muss (meiner Meinung nach) damals im Vocaltrack auch ohne aktiviertem "Monitor"-Schalter ein Signalpegel gewesen sein, denn sonst hätte ich das ganze Thema nicht erwähnt. Aber ist letztendlich nun auch insofern egal, weil es letztendlich klappt mit der Mikro-Aufnahme. Nachtrag: Und heute auch zum ersten Mal Mikro-Aufnahmen mit gedrücktem Monitor-Schalter gemacht 😉.
 
Zuletzt bearbeitet:
Das musst du dir konfigurieren...

In den Programmeinstellungen - VST - xxx gibt es einen Modus "automatisches Mithören".

In diesem Modus kann man das einstellen, dass wenn die DAW steht und die Spur scharfgeschaltet wird, das Monitoring umschaltet und das Eingangssignal rausgibt und wenn eine Wiedergabe/Play läuft man das aufgenommene Signal hört.
Sobald man aufnimmt hört man das Eingangssignel und wenn man wieder rausgeht das "aufgenommene" und wenn man dann stoppt schaltet es wieder auf Eingang.

So haben früher die Bandmaschinen funktioniert und klassisch wäre das dann der "Bandmaschinenmodus".
Aber das muss man sich in den Programmeinstellungen auswählen/konfigurieren.

Edit - Zitat Handbuch Seite 1507:

Automatisches Mithören
Bestimmt, wie Cubase das Monitoring handhabt.

Die folgenden Optionen sind verfügbar:

● Manuell
Schaltet das Abhören des Eingangssignals ein oder aus, wenn Sie auf Monitorklicken.

● Wenn Aufnahme aktiviert ist verbindet die Audioquelle mit dem Kanaleingang, wenn Sie auf Aufnahmeaktivieren klicken.

● Während der Aufnahme aktiviert das Abhören des Eingangssignals nur während der Aufnahme.

● Bandmaschinenmodus
Aktiviert das Abhören des Eingangssignals im Stop-Modus und während derAufnahme, aber nicht bei der Wiedergabe.
 
Zuletzt bearbeitet:
Wow - um diese Uhrzeit 😉so einen tollen Tipp, 👍
ich danke dir! Da werde ich heute mal rangeh'n!
 
Wow - um diese Uhrzeit 😉so einen tollen Tipp, 👍
ich danke dir! Da werde ich heute mal rangeh'n!
Welcome :)
Schaust halt mal...

Ich stehe, im Allgemeinen, unter der Woche gegen 0300 auf und gehe dann arbeiten.

In den Zeitlücken (zwischen Tests und so weiter) schaue ich immer wieder mal in das Forum rein und schreibe dann auch was, was dann vielleicht etwas WirrWarr erklärt, weil schnell als Insert rausgerendert...
 
@LM18:
Die Sache mit dem Bandmaschinenmodus habe ich inzwischen eingestellt. Das ist ja so eine tolle Sache...!
Wat für'n Komfort 😅
Danke nochmal.
 

Oft gelesene Themen

Zurück
Oben