Effekte

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von drakonershok, 07.09.17.

  1. drakonershok

    drakonershok Themenersteller

    Registriert seit:
    27.07.08
    Punkte:
    373
    373
    Hallo,
    Ich habe ein kleines Problem. Ich möchte ein Live effekt auf meine stimme machen.
    Ich schalte das "Monitoring" in Cubase ein. Jedoch höre ich die Stimme doppelt:(
    Ich würde mich sehr freuen wenn mir jemand helfen kann:(

    Lg
     
  2. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    22.492
    22492
    Du hast wahrscheinlich Direct Monitoring aktiviert oder irgendetwas falsch geroutet.
    Ich weiß jetzt nicht, was Du für ein Interface nutzt, daher kann man da nur spekulieren.
    Zur Zeit hörst Du dich über die Soundkarte/Interface direkt. Aktivierst Du den Monitor-Button in Cubase, kommt das Signal auch nochmal, je nach Einstellung, leicht verzögert über Cubase dazu.
    Das ergibt dann die doppelte Stimme, was eigentlich nicht gewünscht ist.
    In deinem Fall solltest Du dich für eine Variante entscheiden. Entweder über die Software, was den Vorteil hat, dass Du Effekte einbinden kannst. Oder Direkt, dafür ohne Effekte und ohne Latenz.
    Die heutigen Rechner sind aber mittlerweile so schnell, dass ich persönlich immer über die Software/Cubase gehe.
    Gute ASIO-Treiber vorrausgesetzt.
     
  3. drakonershok

    drakonershok Themenersteller

    Registriert seit:
    27.07.08
    Punkte:
    373
    373
    Also ich habe "metric halo"
     
  4. drakonershok

    drakonershok Themenersteller

    Registriert seit:
    27.07.08
    Punkte:
    373
    373
    So aktiviere ich monitoring
     

    Anhänge:

  5. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    23.208
    23208
    Direct-Monitoring musst Du in der Control-/Mixer-Software des Audio-Interfaces oder mittels Knopf/Schalter am Audio-Interface selbst deaktivieren.
     
  6. drakonershok

    drakonershok Themenersteller

    Registriert seit:
    27.07.08
    Punkte:
    373
    373
    Weiß nicht was ich jetzt in "metric halo" einstellen soll um nur eine Stimme bei Effekten michvzu hören. Und nicht doppelt:(
    Würde mich sehr um eure hilfe freuen.

    Lg
     
  7. drakonershok

    drakonershok Themenersteller

    Registriert seit:
    27.07.08
    Punkte:
    373
    373
    Wo ist das aber:(?
     
  8. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    23.208
    23208
    Du hast dir maximal zwei Minuten Zeit genommen, um dich mit dem Hinweis zu beschäftigen.

    Ich empfehle dir in ein Tonstudio zu gehen und dort zukünftig deine Aufnahmen erstellen zu lassen.
     
  9. drakonershok

    drakonershok Themenersteller

    Registriert seit:
    27.07.08
    Punkte:
    373
    373
    Ja, ich weiß leider nicht wo das ist:(
     
  10. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    22.492
    22492
    Wenn dein Metric Halo das unterstützt, findest Du die Option unter Geräte konfigurieren in Cubase.
    Da den Haken, falls gesetzt, bei Direct Monitoring wegklicken.
    Dann im Software-Mixer (sofern vorhanden) deines Metric Halo auch nochmal das Routing überprüfen.
     
  11. drakonershok

    drakonershok Themenersteller

    Registriert seit:
    27.07.08
    Punkte:
    373
    373
    Hmm, das ist aber schon deaktiviert. Und man kann das aber auch nicht ancklicken.
    Was kann ich den tuen:(?
     

    Anhänge:

  12. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    22.492
    22492
    Dann muss es am Routing deines Metric Halo liegen.
    Musst Du mal schauen ob Du da irgendwelche Ausgänge zusammen geroutet hast.
    Ich kenne das Interface und dessen Softwaremixer/Optionen nicht und was man da noch einstellen kann.