Information ausblenden

DI brummt.

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von Arzi, 16.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Arzi

    Arzi Themenersteller

    Registriert seit:
    05.09.03
    Punkte:
    317
    317
    Hallo zusammen!
    Wie die Überschrift schon verrät habe ich derzeit ein kleines Brummproblem beim Gitarrenrecording.
    Verkabelung sieht so aus:
    Gitarre -> aktive DI-Box -> Amp und aus der DI per XLR noch die Cleanspur in einen Kanal der Soundkarte. Habe ich schon oft so gemacht und hat auch immer gefunzt.
    Diesmal ist es so, dass sobald XLR Kabel steckt ein Brummen aus dem Amp bzw. der Box kommt. Ground lift machts ein bißchen besser, dennoch ist es vorhanden....
    Habe auch schon eine zweite DI-Box ausprobiert, gleiches Problem.
    Welche Ursachen könnte das noch haben?
    Hat Jemand eine Idee?

    Grüße
     
    Arzi, 16.11.08
    #1
  2. scratchikken

    scratchikken

    Registriert seit:
    02.07.08
    Punkte:
    218
    218
    Kabel checken, Anschlüsse im Kabel/in der DIbox checken. Wirkt manchmal wunder!
     
    scratchikken, 16.11.08
    #2
  3. Arzi

    Arzi Themenersteller

    Registriert seit:
    05.09.03
    Punkte:
    317
    317
    Hi!
    Ist ja mit alternativer DI-Box genauso - Kann das irgendwie an der Stromversorgung/ Kabeltrommel/ Dreifachstecker liegen?
     
    Arzi, 16.11.08
    #3
  4. randy

    randy

    Registriert seit:
    16.12.02
    Punkte:
    44.733
    44733
    No Kabeltromml im Studio :)

    Mach mal Miniaturchecks:
    Nur Git --> AMP
    Dann
    Git --> DI --> Amp
    Dann
    Git --> DI --> PC

    So bekommste das Problem raus.


    Viel Erfolg,
    Randy
     
    randy, 16.11.08
    #4
  5. Arzi

    Arzi Themenersteller

    Registriert seit:
    05.09.03
    Punkte:
    317
    317
    Miniaturcheck hab ich schon gemacht. Funktioniert einzeln alles prächtig, sobald alles steckt und dann das XLR-Kabel zwischen DI und PC steckt geht das brummen los...
     
    Arzi, 16.11.08
    #5
  6. scratchikken

    scratchikken

    Registriert seit:
    02.07.08
    Punkte:
    218
    218
    dann wechsel mal das xlr kabel aus. oder schraub mal die di box auf und guck nach nem wackligen
     
    scratchikken, 16.11.08
    #6
  7. tylerhb

    tylerhb

    Registriert seit:
    26.07.04
    Punkte:
    9.292
    9292
    Hängt alles an der gleichen Steckdose? Wenn nicht, dann ausproberen.
     
    tylerhb, 16.11.08
    #7
  8. don_huberto

    don_huberto

    Registriert seit:
    21.06.06
    Punkte:
    909
    909
    Oder ein Erdungsbrummen. Das hatte ich auch mal mit 'nem Notebook von Gericom. Vielleicht kannst du es mal mit einem anderen Notebook probieren.

    Grüße don_huberto
     
    don_huberto, 16.11.08
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.