Information ausblenden

Cubase vs. Motu

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von daniel86, 30.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. daniel86

    daniel86 Themenersteller

    Registriert seit:
    19.08.08
    Punkte:
    90
    90
    Hallo habe folgendes Problem meine neue Motu 8pre ist die tage angekommen. Allerdings wenn ich jetzt in cubase sx3 alte projekte von mir öffne bekomme ich die melung:"Die Samplerate konnte nicht gesetzt werden. Ein möglicher Grund dafür kann sein, dass zu einer externen Quelle synchronisiert wird."
    Denke mal mit externer Quelle ist meine Motu gemeint was ja an für sich ok ist nur wenn ich dann den Song abspiele passt nix mehr zusammen gesang zu gitarre und midi schlagzeug alles total verschoben.

    1. Frage: Wie kann ich die Meldung unterdrücken?Oder das System richtig konfigurieren?


    2. Frage: Was muss ich machen damit meine alten Aufnahmen wieder passen?
     
    daniel86, 30.08.08
    #1
  2. thephantom

    thephantom Deaktivierter Benutzer

    Registriert seit:
    21.08.06
    Punkte:
    2.471
    2471
    den rechner auf die neue taktfrequenz bringen, indem du ihn als slave deines motus einstellst.
    den motu in die taktfrequenz bringen, in der du den song eingespielt hast.

    dann den song nach neustart von cubase einfach wieder öffnen und es sollte gehen.
     
    thephantom, 30.08.08
    #2
  3. daniel86

    daniel86 Themenersteller

    Registriert seit:
    19.08.08
    Punkte:
    90
    90
    äh ja danke für die schnelle antwort werd mir das mal angucken klingt zwar logisch aber glaube bekomme das mit so wenig infos nicht hin^^
     
    daniel86, 30.08.08
    #3
  4. thephantom

    thephantom Deaktivierter Benutzer

    Registriert seit:
    21.08.06
    Punkte:
    2.471
    2471
    Hast du das Teil per Firewire angeschlossen oder per ADAT?

    Generell kannst du das Motu ja - wie ich einem Produktbild entnommen habe gerade - durch drücken der Lautstärketaste in einen anderen Takt bringen.

    Weißt du, mit wieviel kHz du vorher aufgenommen hast?! Wenn nicht einfach mal nachschauen (Windows-Explorer, rechte Maustaste auf eine WAVE-Datei, Eigenschaften, zweiter Reiter).

    Diese übernimmst du dann für das Motu. Bei Cubase kannst du in den Projekteinstellungen (siehe Handbuch) schauen, wie gerader der Takt ist.

    Generelles vorgehen wäre also:

    MOTU gibt den Takt vor
    RECHNER übernimmt diesen für Cubase

    und dann sollte es laufen.
     
    thephantom, 30.08.08
    #4
  5. daniel86

    daniel86 Themenersteller

    Registriert seit:
    19.08.08
    Punkte:
    90
    90
    nee brauch hier leider nochmal hilfe!!! oder nen link wo man so etwas nachlesen kann wäre auch gut... danke schonmal im voraus
     
    daniel86, 30.08.08
    #5
  6. daniel86

    daniel86 Themenersteller

    Registriert seit:
    19.08.08
    Punkte:
    90
    90
    hey weiß zwar noch nicht wie aber scheint irgendwie geklappt zu haben danke
     
    daniel86, 30.08.08
    #6
  7. thephantom

    thephantom Deaktivierter Benutzer

    Registriert seit:
    21.08.06
    Punkte:
    2.471
    2471
    einerseits schön, dass es klappt... anderseits dumm, dass du nicht weißt warum :p

    was hast du denn nun gemacht?
     
    thephantom, 30.08.08
    #7
  8. daniel86

    daniel86 Themenersteller

    Registriert seit:
    19.08.08
    Punkte:
    90
    90
    bin in die synchronisationseinstellungen und hab da als quelle asio audio-gerät ausgewählt dann hatte ich irgendwie noch nen falschen sync ausgewählt das korrigiert die clock auch 44.1 gestellt und nach 2mal neustarten ging es
     
    daniel86, 30.08.08
    #8
  9. thephantom

    thephantom Deaktivierter Benutzer

    Registriert seit:
    21.08.06
    Punkte:
    2.471
    2471
    hauptsache beides läuft im selben takt und ist synchron :)
    wie gesagt: würde empfehlen das motu-teil als master laufen zu lassen!
     
    thephantom, 30.08.08
    #9
  10. daniel86

    daniel86 Themenersteller

    Registriert seit:
    19.08.08
    Punkte:
    90
    90
    glaub das müsste ich jetzt ja haben da ich als quelle ja asio-gerät (sprich die motu) ausgewählt habe.
    also wenn ich demnächst mit 48khz oder höher recorden will und dann alte song überarbeiten möchte muss ich immer die clock umschalten.
     
    daniel86, 30.08.08
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.