Information ausblenden

cubase und mpd 32

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von benni77, 26.10.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. benni77

    benni77 Themenersteller Sample Schubser

    Registriert seit:
    01.02.12
    Punkte:
    626
    626
    Hallo,
    Ich habe ein riesen Problem,Ich würde gerne mit meiner mpd 32 cubase steuern,hauptsächlich den Groove agent one.
    Ich habe das Preset Cubase in der mpd ausgewählt,doch wenn ich dann den Groove Agent ansteuern möchte reagieren einfach andere Tasten.

    Als Beispiel:

    Ich tippe auf der mpd das untere linke Pad an,am Groove Agent wird aber das 2 Pad von oben Links angetriggert.

    wenn ich Fader oder knobs auf der mpd betätige bekommt cubase zwar ein midi Signal aber es tut sich nichts,bei den Transporttasten ist es das selbe.

    Kann ich mir das irgendwie einstellen,ich hoffe mir kann jemand helfen.Ich bin wirklich am verzweifeln,

    MFG Benni
     
    benni77, 26.10.12
    #1
  2. pianoplayer81

    pianoplayer81

    Registriert seit:
    03.10.08
    Punkte:
    1.464
    1464
    hm, da scheint das Cubase-Preset von mpd nicht zu passen?
    Dann hilft nur Tasten am Controller selbst belegen, oder?
    Aber mal schauen was noch andere sagen.
     
    pianoplayer81, 26.10.12
    #2
  3. benni77

    benni77 Themenersteller Sample Schubser

    Registriert seit:
    01.02.12
    Punkte:
    626
    626
    Vielen dank schonmal für deine Antwort und das um die Uhrzeit oO
     
    benni77, 26.10.12
    #3
  4. benni77

    benni77 Themenersteller Sample Schubser

    Registriert seit:
    01.02.12
    Punkte:
    626
    626
    Hat keiner eine Idee wie ich das richtig einstellen kann??
     
    benni77, 26.10.12
    #4
  5. benni77

    benni77 Themenersteller Sample Schubser

    Registriert seit:
    01.02.12
    Punkte:
    626
    626
    Ach Leute kommt schon,hier gibt es mit Sicherheit den einen oder anderen der mir helfen könnte,,,,

    MFG
     
    benni77, 26.10.12
    #5
  6. human_ray

    human_ray

    Registriert seit:
    17.08.04
    Punkte:
    6.429
    6429
    Das Problem ist - Groove Agent One ist Chromatisch belegt - also C1, C#1, D1, D#1, E, F usw.

    Bei der MPC waren die Pads aber nicht Chromatisch belegt. Ich vermute bei der MPD wird es genauso sein. Du brauchst also ein Preset bei dem das unterste Pad links den Noten Wert C1 ausgibt, das daneben C#1 usw.

    Da gibt es doch sicher eine Software für die MPD oder? Mit der kannst du das einstellen bzw. checken ob das angebliche Cubase Preset korrekt eingestellt ist.
     
    human_ray, 26.10.12
    #6
  7. benni77

    benni77 Themenersteller Sample Schubser

    Registriert seit:
    01.02.12
    Punkte:
    626
    626
    ja gibt es vyzex mpd 32 nennt sich das,ich blicke da aber überhaupt nicht durch.
    Ich habe auch kein Tutorial gefunden oder ähnliches....
     
    benni77, 26.10.12
    #7
  8. benni77

    benni77 Themenersteller Sample Schubser

    Registriert seit:
    01.02.12
    Punkte:
    626
    626
    Hat da schonmal jemand mit gearbeitet???
    Kann mir sonst noch jemand helfen der etwas Ahnung davon hat.ich bin wirklich am verzweifeln.

    Sorry für die Rechtschreibung.ich habe vom Handy aus geschrieben.

    Mfg benni
     
    benni77, 30.10.12
    #8
  9. Beatback

    Beatback Außensaiter

    Registriert seit:
    13.03.08
    Punkte:
    15.535
    15535
    Es gibt doch noch andere Presets in der MPD32 probiere die doch mal durch ....
    Da ist normal ein bei was chromatisch von C1 losgeht, es ist aber wahrscheinlich nicht das Cubase Preset...
     
    Beatback, 30.10.12
    #9
  10. benni77

    benni77 Themenersteller Sample Schubser

    Registriert seit:
    01.02.12
    Punkte:
    626
    626
    Ich habe schon alle durchprobiert.....
     
    benni77, 30.10.12
    #10
  11. Beatback

    Beatback Außensaiter

    Registriert seit:
    13.03.08
    Punkte:
    15.535
    15535
    Du kannst doch einfach auch ein Pad bearbeiten.
    Pad Bank A-> dann ein Pad drücken-> Edit -> dann Push to Enter->dann mit dem Encoder die Note wählen auf dem das Pad senden soll (musst du selbst ausprobieren welches das untere Linke des GAO ist) dann Push to Enter fertig....
    und das ganze für die anderen Pads wiederholen und am ende noch das Preset in der MPD speichern ...
     
    Beatback, 30.10.12
    #11
  12. user01

    user01

    Registriert seit:
    07.07.10
    Punkte:
    2.420
    2420
    also der vyzex editor der mpd´s ist doch recht easy vom handling her. aber sonst wie oben geschrieben einfach manuell an der mpd jedes pad einzeln nacheinander editieren.

    [​IMG]
     
    user01, 30.10.12
    #12
  13. benni77

    benni77 Themenersteller Sample Schubser

    Registriert seit:
    01.02.12
    Punkte:
    626
    626
    könntest du mir den editor vielleicht kurz erklären,also wie ich da vorgehen muss um das einzustellen???Wäre Mega nett von dir...

    MFG Benni
     
    benni77, 30.10.12
    #13
  14. Beatback

    Beatback Außensaiter

    Registriert seit:
    13.03.08
    Punkte:
    15.535
    15535
    [​IMG] hab ich dir nicht schon im vorletzten Post die Bedienung an der MPD erklärt??

    [​IMG]
     
    Beatback, 31.10.12
    #14
  15. benni77

    benni77 Themenersteller Sample Schubser

    Registriert seit:
    01.02.12
    Punkte:
    626
    626
    So....
    Ich bin bis jetzt grade glücklich gewesen was die Pads angeht,ich habe mir ein eigenes Preset in der MPD für Cubase erstellt und mir mühselig die midi noten vom groove agent one auf die Pads der MPD übertragen,ich habe die midi noten für alle Pad bänke eingetragen und es hat alles funktioniert.
    Ich habe das Projekt zum glück einfach mal so zur Sicherheit gespeichert.

    Jetzt habe ich grade ein neues Cubase Projekt aufgemacht und den Groove Agent one als vst ausgewählt,und schwups die Pads der MPD sind wieder total vermischt,dann habe ich nachgeguckt ob ich wirklich in meinem Preset bin,Ja bin ich,er sendet auch noch die von mir eingegebenen midi noten,trotzdem spielt der Groove agent falsche Pads an.

    ich habe das Projekt geschlossen und mein altes Projekt erneut geöffnet,das wo ich auch das Preset erstellt habe,komischerweise funktioniert dort alles wie ich es eingestellt habe.Aber es kann ja nicht sein das dass nicht funktioniert nur weil ich ein neues Projekt öffne,die midi noten sind doch die selben....

    Ich bin mittlerweile wirklich am verzweifeln.....

    Ich bitte um Hilfe
    Peace benni
     
    benni77, 22.11.12
    #15
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.