Cubase Midispuren + VST Intrumente

  • Ersteller birdseedmusic
  • Erstellt am

birdseedmusic
birdseedmusic
Administrator
Registriert
13.04.02
Beiträge
7.295
Punkte Reaktionen
1.543
Punkte
25.611
Hi digitalis!

Zu deiner Frage ein paar Statements:

- Soundkarten haben standardmäßig den General MIDI Instrumentensatz eingebaut. Dazu mußt du allerdings cubase dazu bringen, als MIDI-Ausgang für die jeweilige Spur den "Creative Synth" o.s.ä. zu benutzen.

- Du kannst auch an deinen MIDI-Ausgang der soundkarte ein Keyboard mit den GM Instrumenten anschließen. Auch dann mußt du das Cubase mitteilen, indem du den entsprechenden MIDI OUT wählst.

- pro5 und neon sind keine sampler, sonder VST synthesizer.

- natürlich kannst du VST instrumente ohne keyboard einsetzen. ich gehe davon aus, daß du damit meist, man müßte ein Keyboard an den MIDI IN der Soundkarte anschließen, um MIDI Noten zu erzeugen. Das kannst du aber auch mit dem Noteneditor von Cubase.

gruß,
MK
 
popsta
popsta
Administrator
Registriert
14.04.02
Beiträge
6.260
Punkte Reaktionen
29
Punkte
52.347
hi,

stelle im arrangment fenster den AUSGANG (midi) für alle midi spuren auf CREATIVE SYNTH! standard einstellung sollte mpu-401 sein.
dann erst wird der interne wavetable synthesizer der soundkarte angesprochen.
jetzt kannst du auch mit einer externen midi tastatur den internen wavetable synt der karte ansteuern.
wenn du einen softwaresynth ansteuern möchtest, musst du ihn zuerst im audio menue aktivieren... dann erscheint er erst im AUSGANG. wähle ihn an, und du kannst auch diesen spielen.

mfg
karsten
www.homerecording.de
www.soundsamples.de
 
N
NULL
Guest
Hi!

irgendwie funktionierts immer noch nicht. Als Midi-Ausgang steht bei mir SB Audio PCI 128 Out. Ist das der Creative Synth? Warum gibt es dann aber im entsprechenden Feld keine Instrumente, die doch eigentlich bei allen Creative Sounkarten standardmäßig drauf sind? Wo stelle ich dieses "mpu-401" als Standard ein?
 
N
NULL
Guest
Hi!

irgendwie funktionierts immer noch nicht. Als Midi-Ausgang steht bei
mir SB Audio PCI 128 Out. Ist das der Creative Synth? Warum gibt es
dann aber im entsprechenden Feld keine Instrumente, die doch eigentlich
bei allen Creative Sounkarten standardmäßig drauf sind? Wo stelle ich
dieses "mpu-401" als Standard ein?


"Hi digitalis!

Zu deiner Frage ein paar Statements:

- Soundkarten haben standardmäßig den General MIDI Instrumentensatz
eingebaut. Dazu mußt du allerdings cubase dazu bringen, als MIDI-
Ausgang für die jeweilige Spur den "Creative Synth" o.s.ä. zu benutzen.

- Du kannst auch an deinen MIDI-Ausgang der soundkarte ein Keyboard mit
den GM Instrumenten anschließen. Auch dann mußt du das Cubase
mitteilen, indem du den entsprechenden MIDI OUT wählst.

- pro5 und neon sind keine sampler, sonder VST synthesizer.

- natürlich kannst du VST instrumente ohne keyboard einsetzen. ich gehe
davon aus, daß du damit meist, man müßte ein Keyboard an den MIDI IN
der Soundkarte anschließen, um MIDI Noten zu erzeugen. Das kannst du
aber auch mit dem Noteneditor von Cubase.

gruß,
MK"
 
BennyJ
BennyJ
Registriert
29.06.02
Beiträge
405
Punkte Reaktionen
14
Punkte
475
Nein, "SB Audio PCI 128 Out" ist wohl eher der MIDI-Ausgang der Soundkarte, sodass du ein Keyboard bräuchtest. Schreibe doch am besten mal, welche MIDI-Ausgänge dir in Cubase zur Verfügung stehen, dann kann ich dir sagen, welcher der Synth ist.
 
N
NULL
Guest
Hi!

bei den Midi-Ausgängen gibts dann nur noch "MROS". Das hat aber nichts mit dem Creative Synth zu tun. Muß ich vielleicht unter den Windows-Systemeinstellungen irgendetwas ändern?
 
BennyJ
BennyJ
Registriert
29.06.02
Beiträge
405
Punkte Reaktionen
14
Punkte
475
Hi,

das ist ja sehr verwunderlich. Die einzige Erklärung, die ich dafür jetzt spontan hätte, wäre dass du nicht die Creative-Treiber installiert hast, sondern die von Windows. Möglicherweise fehlt dort der Synth.

Ach, mir fällt noch ein, bei dem VST 32 gabs immer noch so ein Tool namens "MME Setup". Da konnte man die Midi-Ausgänge aktivieren, die innerhalb Cubase genutzt werden sollen. Vielleicht lohnt es sich, dort auch mal reinzusehen.
 
N
NULL
Guest
für mich klingt das eher als hättest du vergessen die vst-synth's zu aktivieren. unter vst-instrumente ---> z.B. neon laden, dann das rote lämpchen aktivieren (anmachen). dann müsste der synth in deinem arrang-fenster auftauchen (da wo mros im pull-down-menu steht). wenn du jetzt auf der midi-spur was spielst, müssten tönchen ertönen.....
 

Oft gelesene Themen

Oben